<!doctype html>

<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<meta charset="utf-8">

	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Pandora Internet Radio - Listen to Free Music You'll Love</title>

<meta property="og:title" content="Pandora Internet Radio - Listen to Free Music You'll Love" />
	<meta property="og:description" content="Pandora is free, personalized radio that plays music you'll love. Discover new music and enjoy old favorites. Start with your favorite artist, song or composer and Pandora will create a custom station that plays similar tracks." />
	<meta property="og:type" content="website" />
	<meta property="og:url" content="http://www.pandora.com/" />
	<meta property="og:site_name" content="Pandora" />
	<meta property="og:image" content="http://www.pandora.com/img/pandora_favicon_144.png" />
	<meta property="al:ios:url" content="pandorav2:/"/>
	<meta property="al:ios:app_store_id" content="284035177"/>
	<meta property="al:ios:app_name" content="Pandora"/>
	<meta property="al:android:url" content="intent:/#Intent;scheme=pandorav2;package=com.pandora.android;end"/>
	<meta property="al:android:package" content="com.pandora.android"/>
	<meta property="al:android:app_name" content="Pandora"/>
	<meta property="al:web:url" content="http://www.pandora.com/"/>

	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@pandoramusic">
	<meta name="twitter:title" content="Pandora Internet Radio - Listen to Free Music You'll Love">
	<meta name="twitter:description" content="Pandora is free, personalized radio that plays music you'll love. Discover new music and enjoy old favorites. Start with your favorite artist, song or composer and Pandora will create a custom station that plays similar tracks.">
	<meta name="twitter:image" content="http://www.pandora.com/img/pandora_favicon_144.png">
	<meta name="twitter:url" content="http://www.pandora.com/" />

<meta name="application-name" content="Pandora"/>
	<meta name="msapplication-config" content="/browserconfig.xml" />
	<meta name="msapplication-tooltip" content="Listen to music you love"/>
	<meta name="msapplication-window" content="width=1200;height=900"/>
	<meta name="msapplication-TileImage" content="/ie_app/pandora_favicon_144.png"/>
	<meta name="msapplication-TileColor" content="#f3f4f6"/>
	<META name="msapplication-task" content="name=Music Genres;action-uri=https://www.pandora.com/music;icon-uri=https://pandora.com/favicon.ico"/>
	<META name="msapplication-task" content="name=Help;action-uri=http://blog.pandora.com/faq;icon-uri=https://pandora.com/favicon.ico"/>
	<META name="msapplication-task" content="name=Pandora Blog;action-uri=http://blog.pandora.com;icon-uri=https://pandora.com/favicon.ico"/>

	<meta name="description" content="Pandora is free, personalized radio that plays music you'll love. Discover new music and enjoy old favorites. Start with your favorite artist, song or composer and Pandora will create a custom station that plays similar tracks.">

	<link rel="alternate" type="application/rss+xml" title="Pandora Blog" href="http://blog.pandora.com/pandora/index.xml" />
	<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico?v=2" />
	<link rel="icon" type="image/ico" href="/favicon.ico?v=2" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="stylesheet" href="/css/compiled.css?v=74573612">
	<link rel="stylesheet" type="text/css" href="/static/ribbon/bluebar.css?cb=1499487038131"/>
	<link rel="stylesheet" href="/www/css/sass-generated/global-font-icons.css"/>
    <link id="valanceStyle" rel="stylesheet" type="text/css" href="/static/valances/pandora/default/design.css"/>
	<link id="skinStyle" rel="stylesheet" type="text/css" />

    <style media="print" type="text/css">
        .fullLyrics, .lyricsText {
            display: none;
            visibility: hidden;
        }

    </style>

    <style>
        ._spacer {
            display: none;
            visibility: hidden;
        }
    </style>

	<script>
				trackJs = {
					isStub: true
				};
				trackJs.track = function(e) {}
				trackJs.watch = function(f) { return f; }
				trackJs.console = {
					debug: function() {},
					error: function() {},
					info: function() {},
					log: function() {},
					warn: function() {}
				};
				trackJs.configure = function(){};
			</script>
	<script src="/script.head.js?v=74573612"></script>
	<script type="text/javascript">
        var _ts = new Date();
        var _sts = new Date(1499487038131);
		var flensed={ base_path: "/js/libs/flXHR-1.0.6/"};
		var _pandoraVersion = "74573612";
		var CLOSURE_NO_DEPS = true;
		
		if (document.location.href.indexOf("//pandora.com") != -1) {
			document.location.href = document.location.href.replace(/\/\/pandora.com/, "//www.pandora.com");
		}

</script>
</head>

<body id="body" class="adSupported-layout">
	<iframe src="https://www.pandora.com/iframe.vm" name="lsDataAccess" id="lsDataAccess"></iframe>

	<div id="splash">
	<div class="logo">
		<img src="/img/pandora-logo-splash-538x110.png" width="538" height="110">
	</div>
	<div class="cantload normal">
		<p>
			It is taking longer than expected to fetch the next song to play.
			The music should be playing soon.
			If you get tired of waiting, you can try reloading your browser.
		</p>
		<br>
		Please check our <a href="http://help.pandora.com/customer/portal/topics/7282-on-the-web/articles" target="_blank">Help page</a> for information about troubleshooting Pandora on your browser.<br>
	</div>
	<div class="cantload flash">
		<p>
			Please ensure you are using the latest <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash Player</a>.
		</p>
		<p>
			<br>
			If you are unable or do not wish to upgrade your Flash Player,<br>please try a different browser.
		</p>
		<br>
		Please check our <a href="http://help.pandora.com/customer/portal/topics/7282-on-the-web/articles" target="_blank">Help page</a> for information about troubleshooting Pandora on your browser.<br>
	</div>
</div>

	<div id="pandoraRibbonContainer">

	<div class="ribbonContent">

		<div id="accountMessageRibbon" class="ribbon">
			<div id="pandoraAccountMessageOuterWrapper" class="pandora_bar_container">
				<div class="pandora_bar">
					<div class="account_message"></div>
					<a class="account_message_learnmore" href="#"><img src="/static/ribbon/learn_more.png" alt="learn more" border="0" data-no-retina /></a>
				</div>
				<div class="account_message_close">
					<a href="#">
						<img class="account_message_close_img" src="/static/ribbon/close.png" alt="close" border="0" data-no-retina />
						<span class="account_message_close_txt">Close <em>x</em></span><!-- account_message_close_txt -->
					</a>
				</div><!-- account_message_close -->
                <a href="#">
                    <div class="nice_account_message_close box_drop_shadow"></div>
                </a>
			</div>
		</div>

		<div id="renewalRibbon" class="ribbon">
			<div class="pandora_bar_container">
				<div class="pandora_bar">
					<div class="pandora_bar_message">Your Pandora Plus <span id="pandora_bar_desc">subscription</span> will expire <span id="pandora_bar_day_count">shortly</span>. </div>
					<div class="bluebar_button_container">
						<div class="bluebar_btn_green" id="renew_more_info">More Info</div>
						<div class="bluebar_btn_white" id="renewal_no_thanks">No Thanks</div>
					</div>
				</div>
			</div>
		</div>

		<div id="paymentBackedTrialRibbon" class="ribbon">
			<div class="pandora_bar_container">
				<div class="pandora_bar">
					<div class="pandora_bar_message">Your Pandora Plus trial will expire <span id="pandora_bar_day_count">shortly</span>. </div>
					<div class="bluebar_button_container">
						<div class="bluebar_btn_green" id="restore_subscription">  Restore  </div>
						<div class="bluebar_btn_white" id="pbwt_no_thanks">Close</div>
					</div>
				</div>
			</div>
		</div>

		<div id="trialRibbon" class="ribbon">
			<div class="pandora_bar_container">
				<div class="pandora_bar">
					<div class="trial_message_close"><a href="#"><img src="/static/ribbon/close.png" alt="close" border="0" data-no-retina /></a></div>
					<div class="pandora_bar_message">Your Pandora Plus trial subscription will expire <span id="pandora_bar_day_count">shortly</span>. <span id='trialTxt'>Upgrade to continue unlimited, ad-free listening.</span></div>
					<div class="bluebar_button_container">
						<div class="bluebar_btn_green" id="trial_upgrade">Upgrade Now</div>
					</div>
				</div>
			</div>
		</div>

		<div id="cappingRibbon" class="ribbon">
			<div class="pandora_bar_container">
				<div class="pandora_bar">
					<div class="pandora_bar_message">You've listened to <span id="currentListeningHours"></span> hours of Pandora this month. Consider upgrading to Pandora Plus.</div>
					<div class="bluebar_button_container">
						<div class="bluebar_btn_green" id="capping_more_info">More Info</div>
						<div class="bluebar_btn_white" id="capping_no_thanks">No Thanks</div>
					</div>
				</div>
			</div>
		</div>

		<div id="facebookRibbon" class="ribbon">
			<div class="fb_reset fb_connect_bar_container">
				<div class="fb_connect_bar">
					<div class="fb_buttons">
						<a class="fb_close" href="#"><img title="Close" alt="Close" src="/static/images/fb_close_btn.png" data-no-retina ></a>
					</div>
					<span class="fb_profile"><img id="fbRibbonImage" width="32" height="32"></span>
					Hi <span id="fbRibbonName"></span>.
					<strong>Pandora</strong> is using Facebook to personalize your experience.
				<span>
					<a target="_blank" class="fb_learn_more" href="http://www.facebook.com/sitetour/connect.php">Learn More</a>
					&ndash;
					<a class="fb_no_thanks" href="#">No Thanks</a>
				</span>
				</div>
			</div>
		</div>

	</div>

</div>

	
<!-- Top Navigation -->

<div id="topnav">

	<!-- Branding Bar -->
	<div id="brandingBar">
        <div class="disabled"></div>
		<div class="rightcolumn">
			<span class="registeredUser">
				<span>&nbsp;<a href="/one" class="upgradeLink">Upgrade</a>&nbsp;</span>
			</span>

			<span class="anonymousUser">
                <span class="register">
				    <a class="registerLink underline" href="/account/register">sign up</a>
				    &nbsp; | &nbsp;
                </span>
                <span class="signIn">
				    <a class="signInLink underline" href="/account/sign-in">log in</a>
				    &nbsp; | &nbsp;
                </span>
                <span class="help">
				    <a class="underline" target="_blank" href="http://help.pandora.com/">help</a>
                </span>
			</span>
			
			<span class="notAnonymousUser">

				<span class="user_menu">
	
					<span class="user_activator">
                        <span class="userName_arrow"></span>
                        <span class="userNameMenuTitle"><span class="userNameImage"></span><span class="userName"></span></span>
                        <div id="user_menu_dd" class="dd_container">
                            <ul>
                                <li class="menu able"><a href="/account/info">Settings</a></li>
	                        <li class="menu able"><a class="profileMenuItem" href="/profile">My Profile</a></li>
                                <li class="menu"><a class="helpMenuItem" href="/help" target="_blank">Help</a></li>
                                <li class="menu"><a class="signoutMenuItem" href="#">Sign out</a></li>
                            </ul>
					    </div>
                    </span><!-- no href -->

				</span>
                <span id='rightColumnDivider'>
                    &nbsp; | &nbsp;
                </span>


			</span>

		</div>
		
		<div class="leftcolumn">
			<div class="logo"></div>
			<div class="logosubscriber"></div>
			<div class="logobusiness"></div>
		</div>
        <div class="middlecolumndisabled"></div>
		<div class="middlecolumn"></div>
	</div>

	<!-- Player Bar -->
	<div id="playerBar">
	<div class="highlight">

		<div class="disabled"></div>

		<div class="columns">
			<div class="rightcolumn">

				<div class="nowplaying">

					<div class="cd_menu">

						<div class="cd_icon">
							<div class="albumArt"></div>
							<div class="cd_activator"><a href="#"></a></div>
						</div>

						<div id="cd_menu_dd">
							<div class="cd_tab"></div>
							<ul>
								<li><a href="#" class="tiredOfSong"><b>I&rsquo;m tired</b> of this track</a></li>
								<li><a href="#" class="moveSong"><b>Move</b> track to another station</a></li>
								<li><a href="#" class="new_station"><b>New Station</b></a>
									<ul class="station">
										<li><a href="#" class="newStationFromSong"><b>from</b> Song</a></li>
										<li><a href="#" class="newStationFromArtist"><b>from</b> Artist</a></li>
									</ul>
								</li>
							</ul>
						</div>

						</div>
						<!-- /cd_menu -->

					<div class="info" style="display:none;">
						<div><a href="#" class="playerBarSong"></a></div>
						<div><span class="playerByText">by</span> <a href="#" class="playerBarArtist"></a></div>
						<div><span class="playerOnText">on</span> <a href="#" class="playerBarAlbum"></a></div>
					</div>

					</div>
					<!-- /nowplaying -->
				</div>
				<!-- /rightcolumn -->
			<div class="leftcolumn">
				<div class="searchBox">
					<input class="searchInput" type="text" autocomplete="off" spellcheck="false">
					<div class="searchSubText">Type in artist, genre or composer</div>
				</div>
			</div>


			<div id="playbackControl" class="middlecolumn">
				<div class="buttons">
					<div class="thumbDownButton"><a href="#"></a></div>
					<div class="thumbUpButton"><a href="#"></a></div>
					<div class="playButton"><a href="#"></a></div>
					<div class="pauseButton"><a href="#"></a></div>
					<div class="skipButton"><a href="#"></a></div>
					<div class="volumePosition">
						<div class="volumeControl">
							<div class="volumeBackground">
								<div class="volumeBar"></div>
								<div class="volumeKnob"></div>
							</div>
							<div class="volumeButton"></div>
						</div>
					</div>
				</div>
				<div class="progress">
					<div class="remainingTime">-0:00</div>
					<div class="elapsedTime">0:00</div>
						<div class="progressBar"><img class="progressMiddle" src="/img/player-controls/progress-middle.png" width="0" height="4" data-no-retina ></div>
				</div>
			</div>
		</div>

	</div>
		<div id="skinTab">Change Skin</div>

	</div>

</div>

	<div class="skinContainer">
	<div id="mainContainer">
	    <div id="main">

	    <div id="skinClickLeft" class="skinClick"></div>
	    <div id="skinClickRight" class="skinClick"></div>

		<div id="welcomeSearch" class="onboarding welcome">
			<div class="outer_bg">
				<div class="welcome_content">
					<h1 class="onboarding__h1--intro">
                        Free personalized radio that <br /> plays the music you love
					</h1>
					<div class="searchBox onboarding__search-box">
						<div id="searchPopupWelcomePosition"></div>
                        <i class="icon icon-create"></i>
						<input id="welcomeSearchField" class="searchInput" type="text" autocomplete="off" spellcheck="false">
					</div>
					<div class="bottom">
						<div class="signinContainer"></div>
						<div class="btm_content clearfix">
						</div>
					</div>
				</div>
			</div>
		</div>

	    <div id="adLayout" class="clearfix">

	    	<div id="ad_container" style="display: none;">
				<div id="ad_your_ad_here">
					<a href="/advertise" target="_blank">Your Ad Here</a>
				</div>
				<div id="advertisement"></div>
				<div id="google_adwords">
					<iframe id="google_adwords_frame" marginwidth="0" marginheight="0" frameborder="0" scrolling="no" height="200" allowtransparency="true"></iframe>
				</div>
				<div id="advertisement_bottom"></div>
				<div id="ad_controls">
					<a class="skipLink" href="#">skip</a>
					<a class="whyAdsLink" href="https://help.pandora.com/customer/portal/articles/162149-why-ads-" target="_blank">why ads?</a>
					<br clear="all"/>
				</div>
	            <div id="sponsored_logo"></div>
			</div><!-- //ad_container" -->
			<div id="companion_frame"></div>

	        <div id="mainContentContainer" class="contentContainer">
	            <div class="top"></div>
	            <div class="content clearfix">

	                <div class="contentnav">
	                    <div class="disabled"></div>
	                    <div class="stationListHeader">
	                        <div class="home">
	                            <div class="home_icon">Now Playing</div>
	                        </div>
	                    </div>
	                    <div class="friends">
	                        <div class="friends_icon">Music Feed</div>
	                    </div>
	                    <div class="myprofile">
	                        <div class="myprofile_icon">My Profile</div>
	                    </div>

	                </div>

	                <div id="mainContent">
	                    <div class="home fxCol-cont-1 col-prop-1 view-2" style="display:none">
	                        <div class="stationContent">
	                            <div class="stationListHolder clearfix scroll-pane vertical-only">
	                                <div id="stationList"></div>
	                            </div>
								<div id="stationSortButtons" class="clearfix">
									<div id="stationSortDate" class="btn_bg_sort unselectable">Date</div>
									<div id="stationSortAlpha" class="btn_bg_sort unselectable">A - Z</div>
								</div>

								<div id="promobox">
	                                <div class="content_container clearfix">
	                                    <div id="content_a" class="contentbox"></div>
	                                    <div id="content_b" class="contentbox"></div>
	                                </div>
	                                <div id="scrollLeft" class="scroller unselectable"></div>
	                                <div id="scrollRight" class="scroller unselectable"></div>
									<div class="dots"></div>
	                            </div><!-- /promobox -->
	                            <div class="platformPromo view-3 clearfix">
	                            	<dl class="c-7 t-shade-2 list-h-1 clearfix">
	                            		<dt>Pandora for your </dt>
	                            		<dd>
	                            			<a rel="tooltip" class="icon-notext-1 i-phone-1" target="_blank" href="/everywhere/mobile" title="Phone"></a>
	                            		</dd>
	                            		<dd class="us-only-block">
	                            			<a rel="tooltip" class="icon-notext-1 i-tv-1" target="_blank" href="/everywhere/home" title="Home"></a>
	                            		</dd>
	                            		<dd class="us-only-block">
	                            			<a rel="tooltip" class="icon-notext-1 i-car-1" target="_blank" href="/everywhere/auto" title="Car"></a>
	                            		</dd>
	                            	</dl>
	                            </div><!-- /platformPromo -->
	                            <div id="shufflePicker"></div>
	                        </div>

	                        <div class="homeRightSide">
								<div id="sponsoredListeningStatus">
									<div id="slTimer"></div>
                                    <div id="slTimerNumerical"></div>
									<div id="slText"></div>
									<div id="slButtonWrapper">
										<button id="slButton"></button>
									</div>
								</div>

	                            <div class="slideDragLimit"></div>

	                            <div class="slidesBackground unselectable clearfix" style="display:inline-block">
	                                <div><img src="/img/content-area/albumart-bg-top.jpg" height="100%" width="980" data-no-retina ></div>
	                                <img class="bottom" src="/img/content-area/albumart-bg-bottom.jpg" width="980" height="16" data-no-retina >
	                            </div>

	                            <div class="slidesForeground">
	                                <div class="slides unselectable"></div>
	                                <div class="slides_right_scroll unselectable"></div>
	                                <div class="slides_left_scroll unselectable"></div>
	                                <div id="narrativeDetail" class="slider-overlay-1 clearfix"></div>
	                                <div id="songNarrativeDetail" class="slider-overlay-1 clearfix"></div>
	                            </div>
	                            <div id="currentSlideArrow"></div>

								<div id="trackInfoContainer">
									<div id="trackInfo" class="unselectable">
										<div class="contents">
											<div class="slideDragContainer">
												<div class="slideDrag"></div>
												<div class="slideDragHandle"></div>
											</div>

											<div class="info">
												<img class="thumb" id="thumbup" src="/img/content-area/thumbup-watermark.png" data-no-retina >
												<img class="thumb" id="thumbdown" src="/img/content-area/thumbdown-watermark.png" data-no-retina >
												<div class="trackData">
													<div>
														<div class="liveNow"><span class="liveNowStatusIcon"></span><span>Live Now</span></div>
														<a href="#" class="songTitle"></a>
													</div>
													<div><i class="byText">by</i> <a href="#" class="artistSummary"></a>
													</div>
													<div><i class="onText">on</i> <a href="#" class="albumTitle"></a></div>
												</div>
											</div>
											<div class="audioAdInfo">
												<div class="adText">Your music will be right back&#8230;</div>
												<div class="whyAdsButton"></div>
											</div>
											<div class="artistMessageInfo">
												<div class="trackData">
													<div>Message From</div>
													<div class="artistSummary"></div>
												</div>
											</div>
										</div>
									</div>

									<div id="trackInfoButtons" class="unselectable">
										<div class="buttons">
											<div class="button btn_bg autoshareButton">
												<div class="arrow"></div>
												<div class="icon"></div>
												<div class="text">Publish</div>
											</div>
											<div class="button btn_bg shareButton">
												<div class="icon"></div>
												<div class="text">Share...</div>
											</div>
										</div>
									</div>
								</div>

								<div id="videoPageInfo">
									<div class="video_art">
										<a href="#" target="_blank"><img height="50"></a>
									</div>
									<div>
										<p class="video_name">Video: <span class="caption"></span></p>
										<p><span class="caption_header"></span> presents <span class="caption_footer"></span>.</p>
										<p><a href="#" target="_blank">watch now</a></p>
									</div>
								</div>

	                            <div id="detailContainer" class="fxCol-cont-5">
									<div id="trackDetailContainer">
										<div id="trackDetail" class="detail"></div>
										<div id="customContentTrackDetail" class="detail">
											<div id="customContentTrackDetailFrame0"></div>
											<div id="customContentTrackDetailFrame1"></div>
										</div>
									</div>
	                                <div id="audioAdDetail" class="detail">
	                                    <div class="adText">Audio ads help pay our bills. For an entirely ad-free experience, you can <a href="/one">upgrade</a>.</div>
	                                </div>
	                                <div class="track_detail_close"></div>
	                            </div>
	                        </div>


	                    </div>
	                    <!-- /home -->

	                    <div class="accountSettings fxCol-cont-2 col-prop-1"></div>
	                    <div class="genres">
							                    </div>
	                    <div class="bizdev">
								                    </div>
	                    <div class="station"></div>
	                    <div class="search col-prop-1"></div>
	                    <div class="capping"></div>
	                    <div class="payment"></div>
	                    <div class="paymentConfirm"></div>
                        <div class="businessMigration"></div>
                        <div class="businessConfirmation"></div>
	                    <div class="redemption"></div>
	                    <div class="error_page"></div>
	                    <div class="p4bInfo"></div>
	                    <div class="pandoraOneInfo">
								                    </div>
	                    <div class="giftInfo"></div>
	                    <div class="survey"></div>
	                    <div class="sponsoredTrial"></div>

												
	                </div>
	            </div>
	        </div>
            <div class="onboarding__register register clearfix">
                <p class="onboarding__b1 onboarding__b1--longform">
					Don't have a Pandora account? <a href="/account/register" class="onboarding__b1 onboarding__link">Sign up</a>
				</p>
            </div>
            <div class="onboarding__login loginLink clearfix">
                <p class="onboarding__b1 onboarding__b1--longform">
                    Already have a Pandora account? <a href="/account/sign-in" class="onboarding__b1 onboarding__link">Log In</a>
                </p>
            </div>
            <div class="signin">

            </div>
	    </div>

		<!-- footer -->
		<div id="footer" class="clearfix">
			<div  class="navFooter">
				<div class="container">
	<div class="list">
		<ul class="row">
			<li><a href="/about" target="_blank">About</a></li>
			<li><a href="/advertise" target="_blank">Advertising</a></li>
			<li><a href="/one/gift" target="_blank">Gifts</a></li>
			<li><a href="/everywhere/for-your-business" target="_blank">Businesses</a></li>
			<li><a href="http://submit.pandora.com/" target="_blank">Submit Your Music</a></li>
			<li><a href="http://blog.pandora.com/" target="_blank">Blog</a></li>
			<li><a href="/careers/life-at-pandora" target="_blank">Jobs</a></li>
			<li><a href="http://investor.pandora.com/" target="_blank">Investor</a></li>
			<li><a href="/press" target="_blank">Press</a></li>
			<li><a href="/privacy" target="_blank">Privacy</a></li>
			<li><a href="/legal" target="_blank">Terms</a></li>
			<li><a href="/advertising/preferences" target="_blank">Ad Preferences</a></li>
		</ul>
	</div>
</div>

 
			</div>
			<div class="legal">
				&#169; 2017 Pandora Media, Inc., All Rights Reserved.
				Pandora and the Music Genome Project are registered trademarks of Pandora Media, Inc.
			</div>
		</div>


		</div>
	</div><!-- //mainContainer -->

	
	<div id="searchPopupNavPosition"></div>

	<div id="buy_menu_dd" class="dropdownmenu"></div>
	<div id="autoshare_menu_dd" class="dropdownmenu">
		<ul>
			<li><a href="#" class="autoshareOn"><div class="check"></div><div class="autoshareText">Publish to Facebook - On</div></a></li>
			<li><a href="#" class="autoshareOff"><div class="check"></div><div class="autoshareText">Publish to Facebook - Off</div></a></li>
			<li><a href="#" class="autoshareOptions">Options</a></li>
		</ul>

	</div>

	<div id="depedencyNotLoaded" class="site_warning">
		<p>We're sorry, but a browser plugin or firewall may be preventing Pandora from loading.</p>
	</div>

	<div id="oldbrowser" class="site_warning">
		<p>In order to use Pandora internet radio, please upgrade to a more current browser.</p>
		<!--[if lt IE 7 ]>
			<p>Internet Explorer users can try installing <a href="https://www.google.com/chromeframe/">Chrome Frame</a></p>
		<![endif]-->
		<p>Please check our <a href="https://help.pandora.com/customer/portal/topics/7282-on-the-web/articles">Help page</a> for more information.</p>
	</div>

    <div id="oldssl" class="site_warning">
        <p>It looks like your browser does not support modern SSL/TLS. Please upgrade your browser.</p>
		<p>If you need help, please email: <a href="mailto:pandora-support@pandora.com">pandora-support@pandora.com</a>.</p>
    </div>

	<div id="noaudio" class="site_warning">
		<p>
			In order to use Pandora internet radio, please upgrade to a more current browser<br/>
			or install a newer version of
			<a href="https://get.adobe.com/flashplayer/" target="_blank">Flash</a> (v.10 or later).
		</p>
	</div>

	<div id="noaudio_webkit" class="site_warning">
		<p>
			In order to use Pandora internet radio, please install
			<a href="https://get.adobe.com/flashplayer/" target="_blank">Adobe Flash</a> (v.10 or later).
		</p>
	</div>

	<div id="flash_upgrade" class="site_warning">
	</div>
</div><!-- skinContainer -->

	
<div id="track_menu_dd" class="dropdownmenu">
	<ul>
		<li><a href="#" class="tiredOfSong"><b>I&rsquo;m tired</b> of this track</a></li>
		<li><a href="#" class="whySelected"><b>Why</b> was this track selected?</a></li>
		<li><a href="#" class="moveSong"><b>Move</b> track to another station</a></li>
		<li><a href="#" class="newStation"><b>New Station</b></a>
			<ul class="station submenu">
				<li><a href="#" class="newStationFromSong"><b>from</b> Song</a></li>
				<li><a href="#" class="newStationFromArtist"><b>from</b> Artist</a></li>
			</ul>
		</li>
	</ul>
</div>

<div id="flag_menu_dd" class="dropdownmenu">
	<ul>
		<li><a href="#" class="offensive">It&rsquo;s offensive.</a></li>
		<li><a href="#" class="irrelevant">It&rsquo;s not interesting or relevant.</a></li>
		<li><a href="#" class="unwanted">I don&rsquo;t want to hear messages from artists.</a></li>
	</ul>
</div>

<div id="station_menu_dd" class="dropdownmenu">
	<ul>
		<li><a href="/stations/share" class="shareStation">Share this station</a></li>
		<li><a href="/stations/findfans" class="findFans">People who also like this</a>
		<li><a href="/station" class="editStation">Station details</a></li>
		<li><a href="/stations/rename" class="renameStation">Rename this station</a></li>
		<li><a href="/stations/delete" class="deleteStation">Delete this station</a></li>
        <li><a href="/stations/dismiss" class="dismissStation">Dismiss this station</a></li>
	</ul>
</div>


	<script>
		
		if (!window['hasEmbeddedContent']) {
			document.getElementById("splash").style.display = "block";
		}
	</script>
    <script id="a12r3" type="text/javascript">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</script>
    
    <script id="stationChangeSelectorTmpl" type="text/x-jquery-tmpl">
	{{if showDropDownMenu}}
		<div class="stationChangeSelector">
			<div class="textWithArrow">
				<div><p title="{{= $data.currentStation }}">{{= $data.currentStation }}</p></div>
			</div>
			<div class="stationChangeList" style="display: none;">
				<div class="stationList scroll-pane vertical-only">
					{{each stations}}
						{{if $value._stationId == currentStationId}}
							<div class="stationChangeItem selected" title="${stationName}">
						{{else}}
							<div class="stationChangeItem" title="${stationName}">
						{{/if}}
							{{tmpl($value) "#stationChangeDropDown"}}
						</div>
					{{/each}}
				</div>
			</div>
	{{else}}
		<div class="stationChangeSelectorNoMenu">
			<p title="{{= $data.currentStation }}">{{= $data.currentStation }}</p>
	{{/if}}
	</div>
</script>

<script id="stationChangeDropDown" type="text/x-jquery-tmpl">
	<p>
		{{if isQuickMix}}
			Shuffle
		{{else}}
			${_stationName}
		{{/if}}
	</p>
</script>

    
    <div class='_spacer'><p height='104px'></p></div>

<script id="playerBarArtTmpl" type="text/x-jquery-tmpl">
	<img class="playerBarArt" width="47" height="47" src="${$data}">
</script>
    
    <div class='_spacer'><p height='159px'></p></div>
<script id="registrationTmpl" type="text/x-jquery-tmpl">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</script>

<script id="registrationWelcomeTmpl" type="text/x-jquery-tmpl">
	<div class="welcome onboarding">
		<div class="outer_bg">
			<div class="welcome_content">
				<h1 class="onboarding__h1--intro">
					Free personalized radio that <br>
					plays the music you love
				</h1>

				<h2 class="onboarding__h2">
					Sign up for free
				</h2>

				{{tmpl "#registrationTmpl"}}
			</div>
		</div>
	</div>
</script>

<script id="registrationPopupHeaderTmpl" type="text/x-jquery-tmpl">
	<div class="welcome">
		<h1>
			<span class="welcomeName">Hello <span class="facebookName"></span>! </span>Register for free!
		</h1>
		<p class="firstLine">
			Create an account to save your stations and access<br/>
			Pandora anywhere.
		</p>
	</div>
</script>

<script id="registrationPopupContentTmpl" type="text/x-jquery-tmpl">
	<div class="welcome">
		{{tmpl "#registrationTmpl"}}
	</div>
</script>
    
    <div class='_spacer'><p height='53px'></p></div>
<script id="loginFormTmpl" type="text/x-jquery-tmpl">
	<div class="onboarding__form">
		<form action="#" class="loginForm" name="loginForm">
           <div class="onboarding__form__div--input-wrapper">
                <label for="login_username"><span aria-hidden="true" class="hide_label">Email</span>
   		        <input type="email" id="login_username" title="email" class="onboarding__form__input onboarding__form__input-top onboarding__b1 onboarding__b1--longform" name="email" placeholder="Email">
                <a class="js-clear-field onboarding__b3--longform onboarding__form__input__link--clear"><i class="icon icon-close"></i></a>

            </div>
            <div class="onboarding__form__div--input-wrapper">
            	<label for="login_password"><span aria-hidden="true" class="hide_label">Password</span>
			    <input id="login_password" title="password" type="password" class="onboarding__form__input onboarding__form__input--password onboarding__b1 onboarding__b1--longform" name="password" autocomplete="off" placeholder="Password">
                <a href="#" class="js-show-password onboarding__b3--longform onboarding__form__input__link--show">show</a>
                </label>
            </div>

			<div class="onboarding__form__group onboarding__form__group--button">
			    <input type="submit" value="Log In" class="onboarding__form__button onboarding__b1 onboarding__form__button--blue loginButton">
            </div>

            <div class="onboarding__form__group remember">
                <input class="onboarding__form__checkbox" type="checkbox" name="remember" id="remember" checked>
                <span class="checkbox__icon"></span>
                <label class="onboarding__form__label onboarding__b1 onboarding__b1--longform" for="remember">Keep me signed in</label>
            </div>

			<div class="onboarding__form__group onboarding__form__group--forgot">
				<a href="/account/help" class="onboarding__b1 onboarding__form__field__link help">Forgot password?</a>
			</div>
		</form>
	</div>
</script>

<script id="loginPopupHeaderTmpl" type="text/x-jquery-tmpl">
	<div class="signin_header">Sign In</div>
</script>

<script id="loginPopupContentTmpl" type="text/x-jquery-tmpl">
	<div class="signinContainer"></div>
	<div class="btm_content clearfix">
		<div class="onboarding__register register">
			Don't have a Pandora account? <a href="/account/register" class="js-register">Sign up</a> here.
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='55px'></p></div>

<script id="forgotPasswordWelcomeTmpl" type="text/x-jquery-tmpl">

	<div class="onboarding welcome">
		<div class="outer_bg">
			<div class="welcome_content">
				<h1 class="onboarding__h1 onboarding__h1--margin-bottom-small">
					Reset your password
				</h1>

				<h2 class="onboarding__h2">
					Enter your email and we'll send you <br>
					a link to reset your password.
				</h2>

				<div class="bottom">
					<div class="resetContainer">
						<div class="onboarding__form">
							<form action="#" class="loginForm forgotForm">
								<div class="onboarding__form__div--input-wrapper">
									<input type="email" id="email" class="onboarding__form__input onboarding__form__input-top onboarding__b1 onboarding__b1--longform" name="email" placeholder="Email Address">
                                    <span class="js-clear-field onboarding__b3--longform onboarding__form__input__link--clear"><i class="icon icon-close"></i></span>
								</div>
								<div class="onboarding__form__group onboarding__form__group--button">
									<input type="submit" value="Reset Password" class="onboarding__b1 onboarding__form__button onboarding__form__button--blue emailMeButton">
								</div>
							</form>
						</div>
					</div>
					<div class="btm_content clearfix">
						<a href="#" class="onboarding__b1 onboarding__link cancel welcome_btn">Cancel</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="forgotPasswordPopupHeaderTmpl" type="text/x-jquery-tmpl">
	<h1>
		Reset Lost Password
	</h1>
</script>

<script id="forgotPasswordPopupContentTmpl" type="text/x-jquery-tmpl">
	<div class="welcome">
		<div class="forgot_pwd">
			{{tmpl "#forgotPasswordTmpl"}}
		</div>
	</div>
</script>

<script id="resetPasswordTmpl" type="text/x-jquery-tmpl">
	<div class="onboarding__form">
		<form action="#" class="loginForm">
            <div class="onboarding__form__div--input-wrapper">
			    <input type="password" id="new_password" class="onboarding__form__input onboarding__form__input--password onboarding__form__input-top onboarding__b1 onboarding__b1--longform" name="new_password" autocomplete="off" placeholder=" New Password">
            </div>

            <div class="onboarding__form__div--input-wrapper">
			    <input type="password" id="reenter_password" class="onboarding__form__input onboarding__form__input--password onboarding__b1 onboarding__b1--longform" name="reenter_password" autocomplete="off" placeholder=" Confirm Password">
            </div>

			<div class="onboarding__form__group onboarding__form__group--button">
				<input type="submit" value="Reset Password" class="onboarding__form__button onboarding__form__button--blue loginButton change_password">
			</div>
		</form>
	</div>
</script>


<script id="resetPasswordWelcomeTmpl" type="text/x-jquery-tmpl">
	<div class="onboarding welcome">
		<div class="outer_bg">
			<div class="welcome_content">
				<h1 class="onboarding__h1 onboarding__h1--margin-bottom-small">
					Create a new password
				</h1>

				<h2 class="onboarding__h2">
					Email: ${username} <br>
					Your new password should be at least 6 characters.
				</h2>

				<div class="bottom">
					<div class="resetContainer">
						{{tmpl "#resetPasswordTmpl"}}
					</div>
					<div class="btm_content clearfix">
						<a href="#" class="onboarding__b1 onboarding__link cancel welcome_btn">Cancel</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="forgotPasswordConfirmationTmpl" type="text/x-jquery-tmpl">
	<div class="onboarding welcome">
		<div class="outer_bg">
			<div class="welcome_content">
				<h1 class="onboarding__h1 onboarding__h1--margin-bottom-small">
					Check Your Email
				</h1>

				<h2 class="onboarding__h2">
					We sent password reset instructions to <br />
					${username} <br />
					Remember to check your spam or junk folder if you don't see it.
					<br /><br />
				</h2>

				<div class="bottom">
                    <div class="onboarding__form loginForm">
                        <div class="onboarding__form__group onboarding__form__group--button">
                            <button class="js-login onboarding__b1 onboarding__link cancel onboarding__form__button onboarding__form__button--blue">Return to Login</button>
                        </div>
                    </div>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="resetPasswordBadTokenTmpl" type="text/x-jquery-tmpl">

	<div class="onboarding welcome">
		<div class="outer_bg">
			<div class="welcome_content">
				<h1 class="onboarding__h1 onboarding__h1--margin-bottom-small">
					Create a new password
				</h1>

				<h2 class="onboarding__h2">
					For security reasons, this link has expired. Please request a new password from Pandora
				</h2>

				<div class="bottom">
					<div>
						<a href="/account/help" class="onboarding__b1 onboarding__link welcom_btn">Forgot password?</a>
					</div>
					<a href="#" class="onboarding__b1 onboarding__link cancel welcome_btn">Cancel</a>
				</div>
			</div>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='158px'></p></div>

<script id="searchPopupTmpl" type="text/x-jquery-tmpl">
	<div class="searchPopupContainer">
		<div class="arrow"></div>
		<div class="content"></div>
	</div>
</script>

<script id="searchPopupEmptyContent" type="text/x-jquery-tmpl">
	<div class="text">
		<div class="searchPopupSection">Enter an artist, genre or composer.  We'll create a radio station featuring that music and more like it.</div>

		{{if similar_artists.length > 0}}
		<div id="similar_artists" class="searchPopupSection">Based on your stations you might want to try:<br/>
			{{tmpl(similar_artists) "#similarArtistItemTmpl"}}
		</div>
		{{/if}}

		{{if similar_genres.length > 0}}
		<div id="similar_genres" class="searchPopupSection">Try one of these genre stations:<br/>
			{{tmpl(similar_genres) "#genreStationItemTmpl"}}
		</div>
		{{/if}}

		{{if facebook_favorites.length > 0}}
		<div id="facebook_favorites" class="searchPopupSection">Choose one of your FaceBook favs:<br/>
			{{tmpl(facebook_favorites) "#facebookFavoritesItemTmpl"}}
		</div>
		{{/if}}
	</div>
	<div class="footer">
		{{if $item.hintPath}}
		<div class="createStationHint"><a href="/genre_hint/${$item.hintGenre}"><img src=${$item.hintPath}></a></div>
		{{/if}}
		<div class="searchBrowseText">
		    <p>
				Not sure what you want to hear? <br />
				Start browsing stations you'll love.

			</p>
		</div>
		<div class="navPopupButton footerlink item" data-genres="true"><a href="/music/top-stations" class="browseGenres">Browse Genres &rsaquo;</a></div>
        <div class="footerlink onboarding__search__button item" data-genres="true">
        	<a href="/music/top-stations" class="onboarding__form__button onboarding__b1 onboarding__form__button--small onboarding__form__button--blue">Browse</a>
		</div>
        <div class="createStationSponsorship"><a href="#" target="_blank"></a></div>
    </div>
</script>

<script id="searchPopupIncompleteEmail" type="text/x-jquery-tmpl">
	<div class="text">
		<div class="searchPopupSection">
			Enter full email address to find a listener.
		</div>
	</div>
	<div class="footer">
		{{if $item.hintPath}}
		<div class="createStationHint"><a href="/genre_hint/${$item.hintGenre}"><img src=${$item.hintPath}></a></div>
		{{/if}}
		<div class="footerlink item" data-search="${query}"><span class="search_for">Search for:</span> <a href="#" class="showAllResults">${query}</a></div>
		<div class="footerlink item" data-genres="true"><a href="/music/top-stations" class="browseGenres">Browse Genres &rsaquo;</a></div>
	</div>
</script>

<script id="similarArtistItemTmpl" type="text/x-jquery-tmpl">
	{{if attributes.index > 0}},&nbsp;{{/if}} <span class="item" data-artist-suggest="true">${attributes.value}</span>
</script>

<script id="genreStationItemTmpl" type="text/x-jquery-tmpl">
	{{if attributes.index > 0}},&nbsp;{{/if}} <span class="item" data-genre-suggest="true">${attributes.value}</span>
</script>

<script id="facebookFavoritesItemTmpl" type="text/x-jquery-tmpl">
	{{if attributes.index > 0}},&nbsp;{{/if}} <span class="item" data-facebook-suggest="true">${attributes.value}</span>
</script>

<script id="searchPopupHeading" type="text/x-jquery-tmpl">
	<div class="heading scrollPoint">
		<div class="innerheading">
			<div class="label">${$data}</div>
		</div>
	</div>
</script>

<script id="searchPopupCreateStationItem" type="text/x-jquery-tmpl">
	<div class="item paddedItem scrollPoint"><span>${attributes.stationName}</span> {{if attributes.tophit}}<span class="tophit"></span>{{/if}}</div>
</script>

<script id="searchPopupSongItem" type="text/x-jquery-tmpl">
	<div class="item paddedItem scrollPoint"><span>${attributes.songTitle}</span>
		{{if attributes.tophit}}<span class="tophit">(Track)</span>{{/if}}
		<br><span class="subtext">by ${attributes.artistSummary}</span></div>
</script>

<script id="searchPopupArtistItem" type="text/x-jquery-tmpl">
	<div class="item paddedItem scrollPoint"><span>${attributes.artistName}</span> {{if attributes.tophit}}<span class="tophit">(Artist)</span>{{/if}}</div>
</script>

<script id="searchPopupComposerItem" type="text/x-jquery-tmpl">
	<div class="item paddedItem scrollPoint"><span>${attributes.composerName}</span> {{if attributes.tophit}}<span class="tophit">(Composer)</span>{{/if}}</div>
</script>

<script id="searchPopupAdvertiserItem" type="text/x-jquery-tmpl">
	<div class="item paddedItem scrollPoint" data-advertiserStation="true"><span>${attributes.stationName}</span> {{if attributes.tophit}}(Brand Station)<span class="tophit"></span>{{/if}}</div>
</script>

<script id="searchPopupArtistStationItem" type="text/x-jquery-tmpl">
	<div class="item paddedItem scrollPoint" data-artistStation="true"><span>${attributes.stationName}</span> {{if attributes.tophit}}<span class="tophit"></span>{{/if}}</div>
</script>

<script id="searchPopupGenreItem" type="text/x-jquery-tmpl">
	<div class="item paddedItem scrollPoint"><span>${attributes.genreName}</span> {{if attributes.tophit}}<span class="tophit">(Genre Station)</span>{{/if}}</div>
</script>

<script id="searchPopupStationItem" type="text/x-jquery-tmpl">
	<div class="item paddedItem scrollPoint"><span>${attributes.name}</span> {{if attributes.tophit}}<span class="tophit">(Station)</span>{{/if}}</div>
</script>

<script id="searchPopupProfileItem" type="text/x-jquery-tmpl">
	<div class="profileItem paddedItem scrollPoint">
		<span>
		{{if attributes.privateProfile}}
			${attributes.webName}'s Stations
		{{else}}
		    <img src="${attributes.fbPortraitUrl}" align="left">
			<span class="profileName">
				{{if attributes.fullName.length > 0}}
					${attributes.fullName}
				{{else}}
					${attributes.webName}
				{{/if}}
			</span><br/>
			${attributes.city}
		{{/if}}
		</span>
	</div>
</script>

<script id="searchPopupFooterTmpl" type="text/x-jquery-tmpl">
    <div class="heading scrollPoint">
        <div class="innerheading"></div>
	</div>
    <div class="searchFooter paddedItem item" data-search="${query}"><span class="search_for">Search for:</span> <a href="#" class="showAllResults">${query}</a></div>
	<div class="footer">
		{{if $item.hintPath}}
		<div class="createStationHint"><a href=/genre_hint/${$item.hintGenre}><img src=${$item.hintPath}></a></div>
		{{/if}}
		<div class="searchBrowseText"><p>
				<p>Not sure what you want to hear? <br />
				Start browsing stations you'll love.</p>
			</p>
		</div>
		<div class="navPopupButton footerlink item" data-genres="true"><a href="/music/top-stations" class="browseGenres">Browse Genres &rsaquo;</a></div>
        <div class="footerlink onboarding__search__button item" data-genres="true">
        	<a href="/music/top-stations" class="onboarding__form__button onboarding__b1 onboarding__form__button--small onboarding__form__button--blue">Browse</a>
		</div>        <div class="createStationSponsorship"><a href="#" target="_blank"></a></div>
	</div>
</script>

<script id="searchPopupNoSearchResults" type="text/x-jquery-tmpl">
    <div class="noresult">
        <div class="item searchForSection paddedItem" data-search="${query}"><span class="search_for">Search for:</span> <a href="#" class="showAllResults">${query}</a></div>
        <div class="footer">
			{{if $item.hintPath}}
			<div class="createStationHint"><a href="/genre_hint/${$item.hintGenre}"><img src=${$item.hintPath}></a></div>
			{{/if}}
			<div class="navPopupButton footerlink item" data-genres="true"><a href="/music/top-stations" class="browseGenres">Browse Genres &rsaquo;</a></div>
			<div class="footerlink onboarding__search__button item" data-genres="true">
				<a href="/music/top-stations" class="onboarding__form__button onboarding__b1 onboarding__form__button--small onboarding__form__button--blue">Browse</a>
			</div>
			<div class="createStationSponsorship"><a href="#" target="_blank"></a></div>
        </div>
    </div>
</script>


    
    <div class='_spacer'><p height='161px'></p></div>

<!-- Individual song slide -->
<script id="songSlideTmpl" type="text/x-jquery-tmpl">
	<div class="slide" style="height:${$data}px;">
        <img class="pauseWatermark" src="/img/content-area/pause-watermark.png" width="${$data}" height="${$data}">
        <img class="muteWatermark" src="/img/content-area/muted-watermark.png" width="${$data}" height="${$data}">
        <img class="replayWatermark" src="/img/content-area/replaywatermark.png" width="${$data}" height="${$data}">
		<div>
			<img class="noart" src="/img/no_album_art.png" width="${$data}" height="${$data}">
			<img class="art" width="${$data}" height="${$data}">
            <div class="featuredTrackArtBanner">Featured Track</div>
			<img class="treatment current" src="/img/content-area/albumart-treatment-current.png" width="${$data}" height="${$data}"/>
			<img class="treatment previous" src="/img/content-area/albumart-treatment-previous.png" width="${$data}" height="${$data}"/>
			<div class="thumbContainer">
				<div class="thumbDown"><a href="#"></a></div>
				<div class="menuArrow"></div>
				<div class="thumbUp"><a href="#"></a></div>
			</div>
		</div>
	</div>
</script>

<!-- Container for a stations song slides -->
<script id="stationSlidesTmpl" type="text/x-jquery-tmpl">
	<div class="stationSlides clearfix"></div>
</script>

    
    <div class='_spacer'><p height='163px'></p></div>

<script id="stationTmpl" type="text/x-jquery-tmpl">
	<div class="stationListItem {{if ($data.stationIsRecommendedStation && $data.sortAlpha)}}hideForAlphaSort{{/if}}">
		{{if _isQuickMix && _isCreator}}
			<div id="shuffleContainer">
				<ul class="stationName">
					<li>
						<div id="shuffleIcon">Shuffle</div>
					</li>
				</ul>
			</div>
		{{else}}
			<ul class="stationName">
				<li>
					<div class="stationNameText {{if $data.stationIsPromotedStation}}promotedStation{{/if}}{{if $data.stationIsRecommendedStation}}recommendedStation{{/if}} {{if !$data._isCreator}}shared{{/if}} {{if $data.stationIsCustomContentStation}}customContentStation {{if $data.isExpiring}}expiring{{/if}} {{/if}}" title="{{if $data.stationIsPromotedStation}}Promoted Station - {{/if}}{{if $data.stationIsRecommendedStation}}Recommended Station - {{/if}}${_stationName}{{if $data.stationIsCustomContentStation && $data.isExpiring}} - available until {{= $data.expirationDate}}{{/if}}">
						${_stationName}
						{{if $data.stationIsPromotedStation}}<div class="stationNameSubText {{if $data.promotedSponsorTextIsLengthy}}smallFont{{/if}}">{{if $data.promotedSponsorText}}${promotedSponsorText}{{else}}Promoted{{/if}}</div>{{/if}}
						{{if $data.stationIsRecommendedStation}}<div class="stationNameSubText">Recommended</div>{{/if}}
					</div>
					<ul>
						<li></li>
					</ul>
				</li>
			</ul>


			<div class="options clearfix">
				<div class="option optionsItem">options</div>
				{{if $data.allowAddVariety}}
					<div class="option addVariety">add variety</div>
				{{/if}}
			</div>

			{{if !$data.stationIsRecommendedStation}}<div class="inactiveHoverArrow"> </div>{{/if}}
		{{/if}}
	</div>
</script>

    
    <div class='_spacer'><p height='163px'></p></div>

<script id="stationShuffleTmpl" type="text/x-jquery-tmpl">
	<div class="stationListItem {{if ($data.stationIsRecommendedStation)}}hideForAlphaSort{{/if}}">
		{{if _isQuickMix && _isCreator}}
			<div id="shuffleContainer">
				<ul class="stationName">
					<li>
						<div id="shuffleIcon">Shuffle</div>
					</li>
				</ul>
				<div id="shuffleButtonHoverArea">&nbsp;</div>

				<div class="options clearfix">
					<div class="option" id="shuffleTypeLabel"></div>
				</div>
			</div>
		{{else}}
			<ul class="stationName">
				<li class="shuffleStationLabel" id="shuffleStationLabel_${_stationId}">
					{{if _canShuffleStation && !_isQuickMix && !_isOnDemandStation && !$data.stationIsPromotedStation && !$data.stationIsRecommendedStation && !$data.stationIsAdvertiserStation}}
						<input type="checkbox" class="shuffleStation styled" id="shuffleStation_${_stationId}" />
					{{/if}}
					<div class="stationNameText {{if !_canShuffleStation || _isQuickMix || _isOnDemandStation || $data.stationIsPromotedStation || $data.stationIsRecommendedStation || $data.stationIsAdvertiserStation}}notSelectableStation{{/if}}"
						title="{{if $data.stationIsPromotedStation}}Promoted Station - {{/if}}{{if $data.stationIsRecommendedStation}}Recommended Station - {{/if}}${_stationName}">${_stationName}
						{{if $data.stationIsPromotedStation}}<div class="stationNameSubText">Promoted</div>{{/if}}
						{{if $data.stationIsRecommendedStation}}<div class="stationNameSubText">Recommended</div>{{/if}}
					</div>
				</li>
			</ul>
		{{/if}}
	</div>
</script>
    
    <div class='_spacer'><p height='162px'></p></div>

<script id="stationPromotedTmpl" type="text/x-jquery-tmpl">
    <div class="stationListItem">
        <div id="promotedContainer">

            <ul class="stationName">
                <li>
                    <div class="stationNameText promotedStation {{if !$data._isCreator}}shared{{/if}} {{if $data.stationIsCustomContentStation}}customContentStation {{if $data.isExpiring}}expiring{{/if}} {{/if}}" title="Promoted Station - ${_stationName}{{if $data.stationIsCustomContentStation && $data.isExpiring}} - available until {{= $data.expirationDate}}{{/if}}">${_stationName}</div>
                    <ul>
                        <li></li>
                    </ul>
                </li>
            </ul>

           <!-- <div class="options clearfix">
                <div class="option optionsItem">options</div>
                {{if $data._isCreator && $data.canTransform && !($data._originalSeed != null && $data._originalSeed.key != null && $data._originalSeed.stationName != null)}}
                <div class="option addVariety">add variety</div>
                {{/if}}
            </div>   -->

            <div class="inactiveHoverArrow"> </div>

            <div class="options clearfix">
                <div class="option" id="promotedLabel">Promoted</div>
            </div>
        </div>
    </div>
</script>

    
    <div class='_spacer'><p height='51px'></p></div>
<div class="clear">[120, 74, 96, 68, 87, 89, 70, 82, 65, 94, 94, 70, 118, 85, 115, 64, 124, 68, 96, 77, 66, 79, 73, 125, 111, 104, 73, 83, 105, 100, 106, 99, 65, 66, 102, 123, 92, 112, 121, 125, 97, 113, 100, 101, 90, 122, 127, 76, 87, 68, 117, 91, 121, 110, 125, 121, 87, 118, 76, 77, 124, 84, 116, 89, 108, 111, 77, 91, 92, 77, 115, 124, 102, 92, 122, 123, 98, 85, 75, 93, 111, 117, 64, 77, 91, 77, 81, 126, 67, 87, 70, 68, 87, 120, 101, 72, 82, 84, 125, 96, 102, 100, 80, 98, 126, 64, 85, 114, 89, 90, 95, 72, 92, 104, 109, 88, 69, 92, 74, 97, 119, 103, 115, 91, 121, 122, 77, 122, 65, 88, 82, 126, 123, 78, 68, 70, 117, 88, 110, 97, 113, 115, 106, 64, 125, 100, 90, 65, 81, 94, 117, 80, 68, 72, 84, 119, 96, 91, 65, 112, 90, 84, 109, 107, 70, 87, 109, 116, 99, 74, 64, 116, 74, 105, 73, 80, 118, 104, 93, 99, 72, 118, 65, 76, 75, 80, 126, 103, 116, 127, 76, 114, 83, 93, 80, 103, 100, 80, 115, 117, 110, 70, 77, 90, 100, 78, 64, 72, 102, 82, 105, 126, 94, 78, 125, 83, 101, 94, 111, 94, 104, 79, 76, 94, 76, 125, 115, 102, 69, 76, 124, 97, 65, 77, 107, 87, 92, 103, 114, 118, 127, 102, 110, 125, 94, 110, 65, 93, 84, 95, 73, 100, 116, 97, 123, 80, 80, 99, 94, 109, 75, 96, 115, 84, 89, 72, 85, 91, 81, 90, 79, 66, 91, 122, 94, 66, 111, 113, 103, 75, 85, 122, 84, 98, 81, 64, 99, 127, 98, 69, 123, 90, 85, 87, 104, 95, 73, 70, 74, 69, 79, 85, 72, 90, 102, 78, 110, 104, 65, 118, 67, 109, 118, 110, 106, 93, 65, 117, 118, 126, 121, 121, 110, 101, 65, 92, 117, 96, 80, 77, 106, 99, 105, 126, 108, 72, 84, 118, 118, 73, 83, 92, 96, 111, 89, 90, 107, 74, 90, 105, 99, 106, 70, 127, 105, 124, 84, 96, 76, 93, 98, 82, 101, 101, 91, 88, 88, 77, 101, 64, 82, 127, 101, 71, 124, 102, 116, 111, 81, 92, 103, 81, 64, 67, 110, 69, 64, 99, 99, 122, 127, 127, 83, 66, 102, 72, 80, 122, 77, 109, 112, 107, 96, 103, 124, 112, 82, 69, 123, 82, 81, 97, 65, 119, 117, 111, 70, 86, 120, 111, 92, 115, 117, 78, 100, 111, 79, 115, 119, 107, 77, 65, 76, 76, 66, 90, 91, 115, 85, 103, 76, 105, 104, 95, 71, 127, 123, 96, 76, 72, 99, 126, 81, 96, 88, 80, 118, 83, 115, 82, 64, 98, 113, 119, 106, 83, 118, 115, 74, 119, 67, 80, 68, 80, 98, 123, 69, 80, 97, 119, 92, 82, 100, 84, 103, 91, 112, 111, 107, 122, 102, 93, 96, 96, 119, 84, 94, 121, 121, 66, 78, 72, 106, 121, 87, 69, 86, 99, 126, 65, 96, 117]</div><script id="stationRecommendedTmpl" type="text/x-jquery-tmpl">
	<div class="stationListItem">
		<div id="promotedContainer">

			<ul class="stationName">
				<li>
					<div class="stationNameText recommendedStation {{if !$data._isCreator}}shared{{/if}} {{if $data.stationIsCustomContentStation}}customContentStation {{if $data.isExpiring}}expiring{{/if}} {{/if}}" title="Promoted Station - ${_stationName}{{if $data.stationIsCustomContentStation && $data.isExpiring}} - available until {{= $data.expirationDate}}{{/if}}">${_stationName}</div>
					<ul>
						<li></li>
					</ul>
				</li>
			</ul>

			<!-- <div class="options clearfix">
					<div class="option optionsItem">options</div>
					{{if $data._isCreator && $data.canTransform && !($data._originalSeed != null && $data._originalSeed.key != null && $data._originalSeed.stationName != null)}}
					<div class="option addVariety">add variety</div>
					{{/if}}
				</div>   -->

			<!-- <div class="inactiveHoverArrow"> </div>  -->

			<div class="options clearfix">
				<div class="option" id="promotedLabel">Recommended</div>
			</div>
		</div>
	</div>
</script>
    
    <div class='_spacer'><p height='161px'></p></div>

<script id="shufflePickerItemTmpl" type="text/x-jquery-tmpl">
	{{if genreName=='line'}}
		<div class="shufflePickerItemSeparator">&nbsp;</div>
	{{else}}
		<div class="shufflePickerItem" genreName="${genreName}" stationIdArray="${stationIdArray}">
			<div class="shufflePickerItemSelectedIcon" {{if !selected}}style="visibility: hidden"{{/if}}>&nbsp;</div>
	${genreLabel}</div><br />
	{{/if}}
</script>
    
    <div class='_spacer'><p height='156px'></p></div>

<script id="shufflePickerTmpl" type="text/x-jquery-tmpl">
	<div id="shufflePickerContainer">
		<div id="shufflePickerItemContainer"> </div>
	</div>
</script>
    
    <div class='_spacer'><p height='107px'></p></div>

<!-- Template for a section in the track detail area (no content, just a heading) -->
<script id="trackDetailItemTmpl" type="text/x-jquery-tmpl">
	<div class="item ${className}">
		<div class="close1"></div>
		<div class="heading">${heading}</div>
		<div class="itemContent"></div>
		<div class="divider"></div>
	</div>
</script>

<!-- Template for a section in the track detail area that has no content (i.e. no lyrics available) -->
<script id="trackDetailNoContentItemTmpl" type="text/x-jquery-tmpl">
	<div class="item nocontent ${className}">
		<div class="itemContent">${noContentText}</div>
		<div class="divider"></div>
	</div>
</script>

<!-- Item content for the new station narrative -->
<script id="newStationNarrativeContentTmpl" type="text/x-jquery-tmpl">
	<p class="p-1">${narrative}</p>
	{{if narrativeSeedDescription}}
	<a class="p-1 small" href="http://help.pandora.com/customer/portal/articles/24604?un=${username}" target="_blank">Why we're not playing ${narrativeSeedDescription}</a>
	{{/if}}
	{{if isFirstTrack}}
	<div class="p-1 small clearfix">
		<div class="deleteStation left">That's not what I wanted, delete this station</div>
	</div><!-- sp-1 -->
	{{/if}}
</script>

<script id="trackDetailFeaturedTmpl" type="text/x-jquery-tmpl">
	<div class="item ${className}">
		<div class="itemContent">
			<div class="featured">
				<span>Featured Track</span>
				<a href="http://help.pandora.com/customer/portal/articles/1747439" target="_blank" class="featured_learn_more_link">Learn More</a>
			</div>
		</div>
	</div>
</script>

<!-- Remove this template once AAM Flagging V2 makes it to production -->
<script id="trackDetailArtistMessageTmpl" type="text/x-jquery-tmpl">
	<div class="item ${className}">
		<div class="itemContent btns">
			<a class="js-cta button btn_bg blue" href="#" target="_blank"></a>
		</div>
		<p class="flag"><a class="js-flag-message" href="#"><i class="icon icon-flag-outline"></i> Flag this message as inappropriate</a></p>
		<div class="divider"></div>
	</div>
</script>

<script id="trackDetailArtistMessageTmplV2" type="text/x-jquery-tmpl">
	<div class="item ${className}">
		<div class="itemContent btns">
			<a class="js-cta button btn_bg blue" href="#" target="_blank"></a>
		</div>
		<p class="flagWithReason"><a class="js-flag-message" href="#"><i class="icon icon-flag-outline"></i> Flag this message</a></p>
		<div class="divider"></div>
	</div>
</script>

<script id="addVarietyNarrativeTmpl" type="text/x-jquery-tmpl">
	<p class="p-1">We've now added tracks that share musical qualities with "${narrative}" to your station named "${stationName}."</p>
	<div class="p-1 small clearfix">
		<span class="narrative_link left"><a href="#" class="undo_add_variety" data-stationid="${stationId}" data-musicid="${musicid}">Undo this change</a></span>
		<span class="narrative_link left"><a href="/station/${stationId}">Edit station</a></span>
	</div><!-- sp-1 -->
</script>

<!-- Item content for the "why this song?" narrative -->
<script id="songNarrativeContentTmpl" type="text/x-jquery-tmpl">
	<div class="songHeading p-1">
		<a class="title" href="${songDetailUrl}">${songTitle}</a> by <a href="${artistDetailUrl}">${artistSummary}</a>
	</div>
	<p class="p-1">${narrative}</p>
	{{if allowActions}}
	<div class="p-1 clearfix">
		<div class="tiredContainer">
	    	<a class="tired small" href="#">I'm tired of this track</a>
	    </div><!-- tiredContainer -->
		<a class="moveSong small" href="#">Move track to another station</a>
	</div><!-- p-1 -->
    {{/if}}
</script>

<script id="onDemandNarrativeTmpl" type="text/x-jquery-tmpl">
    ${narrative}
</script>

<!-- Item content for the lyrics section -->
<script id="lyricsContentTmpl" type="text/x-jquery-tmpl">
	<div id="offMouseTarget" style="position: absolute; top: -400px;"></div>
	<div class="lyricsText unselectable" unselectable="on" onmousedown="return false;" onclick="return false;" ondragstart="return false;" onselectstart="return false;" onmouseover="$('#offMouseTarget').focus(); emptySelection();" style="-moz-user-select: none; cursor: default;">
		{{html lyricSnippet}}
	</div>
	<a href="#" class="showMoreLyrics">show more</a>
	<a href="#" class="showLessLyrics">show less</a>
</script>

<!-- Item content for the "About Artist" section -->
<script id="artistBioContentTmpl" type="text/x-jquery-tmpl">
	<div class="threelineshigh">
		{{= $data.bio }}
	</div>
	<a href="{{= $data.detailUrl }}?bio" class="showFullBio">full bio</a>
</script>

<!-- Individual item for the "Related Artist" section -->
<script id="relatedArtistItemTmpl" type="text/x-jquery-tmpl">
	<p><a href="{{= $data.detailUrl }}"  class="getRelatedArtist" artist_click="{{= $data.name }}">{{= $data.name }}</a></p>
</script>

<!-- Full lyrics credits -->
<script id="fullLyricsCreditsTmpl" type="text/x-jquery-tmpl">
	<div class="fullLyricsCredit">
		{{html $data}}
	</div>
	<div class="gracenote_copyright">
		<br>
		<p>Lyrics Licensed &amp; Powered by LyricFind Inc.</p>
		<p><a href="/legal/lyrics" target="_blank">Lyrics terms of service</a></p><br>
	</div>
</script>

<!-- popup menu for the buy button -->
<script id="buyMenuTmpl" type="text/x-jquery-tmpl">
	<ul>
		{{if iTunesUrl != null}}
			<li><a href="#" class="buyOnITunes">Buy on iTunes</a></li>
		{{/if}}
		{{if amazonDigitalAsin != null}}
			<li><a href="#" class="buyOnAmazonMp3">Buy on Amazon MP3</a></li>
		{{/if}}
		{{if amazonUrl != null}}
			<li><a href="#" class="buyOnAmazon">Buy CD on Amazon</a></li>
		{{/if}}
		
	</ul>
</script>

<!-- Item content for the "About the Episode" section -->
<script id="aboutEpisodeContentTmpl" type="text/x-jquery-tmpl">
	<div class="snippetAndContentContainer">
		<div class="threelineshigh aboutEpisodeSnippet snippet">
			{{html aboutEpisode }}
		</div>

		<div class="aboutEpisodeFull fullContent">
			{{html aboutEpisode }}
		</div>
	</div>
	<a href="#" class="showFullContent" data-link-click="showMoreAboutEpisode">show more</a>
	<a href="#" class="showSnippet" data-link-click="showLessAboutEpisode">show less</a>
</script>

<!-- Item content for the "About the Episode" section -->
<script id="moreShowsContentTmpl" type="text/x-jquery-tmpl">
	<div class="snippetAndContentContainer">
		<ol class="episodeList snippet"></ol>
		<ol class="episodeList fullContent"></ol>
	</div>

	<a href="#" class="showFullContent" data-link-click="showFullEpisodeList">show more</a>
	<a href="#" class="showSnippet" data-link-click="showLessEpisodeList">show less</a>
</script>

<!-- Individual item for the "Related Artist" section -->
<script id="moreShowsItemTmpl" type="text/x-jquery-tmpl">
	<li {{if isCurrentTrack}}class="playing"{{/if}}><a class="trackName" {{if !isCurrentTrack}}href="{{= detailUrl }}"{{/if}}>{{= trackName }}</a> <a {{if !isCurrentTrack}}href="{{= detailUrl }}"{{/if}} class="playTrackButton"><span>Play Track</span></a></li>
</script>

<!-- Individual item for the Thumbprint details section -->
<script id="trackDetailItemThumbInfo" type="text/x-jquery-tmpl">
	<div class="item tpr-coachmark">
		<div class="tpr-coachmark__thumbs-container">
			<img class="tpr-coachmark__thumbs-up" src="/img/player-controls/btn_up_indicator@2x.png"></img>
		</div>
		<div class="tpr-coachmark__text"></div>
		<div class="divider"></div>
	</div>
</script>
    
    <div class='_spacer'><p height='160px'></p></div>

<script id="tooltipTmpl" type="text/x-jquery-tmpl">
	<div class="tooltip_container">
		<div class="tooltip">
			<div class="toolbox">${$data}</div>
			<div class="tip"></div>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='156px'></p></div>

<script id="toastTmpl" type="text/x-jquery-tmpl">
	<div class="lightbox_bg toastItem">
		<div class="lightbox_body_no_header toastBody">
			<div class="lightbox_content toastContent">
				<div class="toastItemClose"><a href="#"></a></div>
				
				<div class="toastItemText">{{html $data}}
				<span class="toastItemUndoContainer"><a class="toastItemUndo" href="#">Undo</a></span>
				<span class="toastItemReloadContainer"><a class="toastItemReload" href="#">Reload</a></span>
				<span class="toastItemRetryContainer"><a class="toastItemRetry" href="#">Retry</a></span>
                <span class="toastItemPlayContainer"><a class="toastItemPlay" href="#">Replay.</a></span>
                </div>
			</div>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='156px'></p></div>
<script id="listenerHovercardTmpl" type="text/x-jquery-tmpl">
	<div class="tooltip_listeners clearfix">
		<div class="tooltip_profile">
				<a href="/profile/${webName}">
					{{if fbId > 0}}
					<div class="facebook_profile_img space-b-0_5">
						<img src='http://graph.facebook.com/v2.2/${fbId}/picture?type=normal'>
					</div>
					{{else}}
					<img class="profile_img space-b-0_5" src='/img/no_listener_image.png'>
					{{/if}}
				</a>

			<div class="follow_button ${followState} short button-c btn-follow clearfix space-b-1" data-webname="${webName}" data-listenerid="${listenerId}">
				<div class="int-icon-1 i-follow">
					<span class="follow_button_label">
						{{if followState == "followable"}}
						Follow
						{{/if}}
						{{if followState == "following"}}
						Following
						{{/if}}
						{{if followState == "blocked"}}
						Blocked
						{{/if}}
					</span>
				</div><!-- //int-icon-1 i-follow -->
			</div>
		</div>
		<div class="tooltip_details">
			<h3 class="profile_name s-2 c-13 heavy space-b-1">
				<a class="c-13" href="/profile/${webName}">${fullName}</a>
			</h3>
			<p class="s-0_5 c-10 space-b-1">Also listening to:</p>
			<div class="hovercard_recent_artists" />
		</div>
	</div>
	<div class="btm_tip"></div>
</script>


    
    <div class='_spacer'><p height='104px'></p></div>
<script id="listenerHovercardArtistTmpl" type="text/x-jquery-tmpl">
	<div class="album clearfix">
		<div class="album_cvr">
			<a href="${artistDetailJavascriptUrl}"><img src="${coverArt}" width="50" height="50"></a>
		</div>
		${artistName}
	</div>
</script>

    
    <div class='_spacer'><p height='160px'></p></div>
<script id="feedUpdatesNoticeTmpl" type="text/x-jquery-tmpl">
	<a class="view-6 c-14 light" href="#" id="load_feed_updates">${text}</a>
</script>

    
    <div class='_spacer'><p height='163px'></p></div>
<script id="spinnerTmpl" type="text/x-jquery-tmpl">
	<div id="splash_spinner">
	</div>
	<div id="nav_spinner">
		Loading...
	</div>
</script>

    
    <div class='_spacer'><p height='100px'></p></div>
<script id="feedHideMenuTmpl" type="text/x-jquery-tmpl">
	<div class="feed_hide_dialog" data-owner-listenerid="${listenerId}">
		{{if isComment}}
			<div class="feed_hide_post">Remove comment</div>
			<div class="block_user">Block user</div>
		{{else}}
			<div class="feed_hide_post">Hide this post</div>
			<div class="feed_unfollow">Unfollow ${ownerName}</div>
		{{/if}}
		<hr />
		<div class="feed_report_spam">Report Spam</div>
	</div>
</script>

    
    <div class='_spacer'><p height='53px'></p></div>

<script id="newsfeedLikeTmpl" type="text/x-jquery-tmpl">
	{{if viewerLikedObject}}
		<div class="like liked"><a class="like_undo" href="#">You like this</a> ${countLikesDesc}</div>
	{{else}}
	<div class="like likethis"><a class="like_likethis" href="#">Like this</a> ${countLikesDesc}</div>
	{{/if}}
</script>

    
    <div class='_spacer'><p height='162px'></p></div>
<script id="addVarietyHeaderTmpl" type="text/x-jquery-tmpl">
	<div id="addVarietySponsorship">
		<a href="#" target="_blank"></a>
	</div>
	<p>${title}</p>
</script>

<script id="addVarietyContentTmpl" type="text/x-jquery-tmpl">
	<p>${descriptionText}</p>
	<div class="searchForm">
		<div class="error"></div>
		<div class="searchBox">
			<form name="searchInputForm" class="searchInputForm"><input class="searchInput" type="text" autocomplete="false" spellcheck="false"/></form>
		</div>
	</div>
	<div class="searchResults">
		<div class="arrow"></div>
		<div class="searchResultsBorder">
			<div class="searchResultsScroller scroll-pane vertical-only">
				<div class="searchResultsContent"></div>
			</div>
		</div>
	</div>
</script>

<script id="addVarietyFooterTmpl" type="text/x-jquery-tmpl">
	<div class="suggestions clearfix"></div>
</script>

<script id="addVarietySuggestionTmpl" type="text/x-jquery-tmpl">
	<strong>Stumped?</strong> Try one of these:
	<ul class="clearfix">
		{{each suggestions}}
			<li> + {{tmpl($value) "#addVarietyArtistTmpl"}}</li>
		{{/each}}
	</ul>
	<div class="suggestion_nextPrev">
	{{if lessLink}}
		<a href="#" class="lessVarietySuggestionLink">previous</a>
	{{else}}
		<span class="lessVarietySuggestionLink inactiveLink">previous</span>
	{{/if}}
	{{if moreLink}}
		<a href="#" class="moreVarietySuggestionLink">next</a>
	{{else}}
		<span class="moreVarietySuggestionLink inactiveLink">next</span>
	{{/if}}
	</div>
</script>

<script id="addVarietySearchResultTmpl" type="text/x-jquery-tmpl">
	<div id="searchResultsContainer">
	{{if results.artists}}
		<h2>Artists:</h2>
		<ul>
			{{each results.artists}}
				<li>{{tmpl($value) "#addVarietyArtistTmpl"}}</li>
			{{/each}}
		</ul>
	{{/if}}

	{{if results.songs}}
		<h2>Tracks:</h2>
		<ul>
			{{each results.songs}}
				<li>{{tmpl($value) "#addVarietySongTmpl"}}</li>
			{{/each}}
		</ul>
	{{/if}}
	</div>
</script>

<script id="addVarietyArtistTmpl" type="text/x-jquery-tmpl">
	<a href="#" class="searchResultVarietyArtist">${artistName}</a>
</script>

<script id="addVarietySongTmpl" type="text/x-jquery-tmpl">
	<a href="#" class="searchResultVarietySong">${songTitle}</a> by ${artistSummary}
</script>

    
    <div class='_spacer'><p height='163px'></p></div>

<script id="skinPickerHeaderTmpl" type="text/x-jquery-tmpl">
	<div class="space-l-1_5">
		<p>Custom Skins</p>
		<div class="content scroll-pane vertical-only">
		</div>
	</div>
</script>


    
    <div class='_spacer'><p height='101px'></p></div>
<script id="serviceUnavailableHeaderTmpl" type="text/x-jquery-tmpl">
	<p>Service Unavailable</p>
</script>

<script id="serviceUnavailableContentTmpl" type="text/x-jquery-tmpl">
	<p>Pandora is currently unavailable, we'll have the service up and running again as soon as possible.</p>
	<br/>
	<p>Thanks for your patience.</p>
</script>


    
    <div class='_spacer'><p height='159px'></p></div>

<script id="skinDefinitionTmpl" type="text/x-jquery-tmpl">
	<div class="skin_definition_container" id="${id}_skin_definition_container">
		<a href="#">
			<img src="/static/pandora_one/skins/skin_thumbnails/${previewImage}" />
			<div>${displayName}</div>
		</a>
	</div>
</script>

    
    <div class='_spacer'><p height='59px'></p></div>
<script id="feedTmpl" type="text/x-jquery-tmpl">
	<div class="backstage col-prop-1 clearfix">
		<div class="header hdr_feed int-2 clearfix">
			<div class="feed_title hed-1">Discover music with your friends</div>
		</div><!-- header -->
		<div class="music_feed_lCol col-b-1 clearfix">
			<div class="user_friendfeed infobox clearfix">
				<div class="infobox-thumb thumb-a">
					<img class="img_profile" />
				</div><!-- infobox-thumb -->
				<div class="infobox-body">
					<div class="user_name self">
						<a href="/profile">${listener_name}</a>
					</div>
				</div><!-- infobox-body -->
			</div><!-- infobox -->

			<ul class="friendfeed_menu list-menu-1">
				<li id="feed_tab"><a href="/feed">Music feed</a></li>
				<li id="connect_tab"><a href="/connect">Find people</a></li>
			</ul>
		</div><!--end left column-->

		<div id="contentRight" class="col-b-2 fxCol-cont-5 col-prop-1 profile_rCol music_feed_rCol clearfix"></div>
	</div><!--end backstage-->
</script>


    
    <div class='_spacer'><p height='59px'></p></div>
<script id="connectTmpl" type="text/x-jquery-tmpl">
	<div id="connectSearchResults" class="int-1">
	</div>
</script>


    
    <div class='_spacer'><p height='61px'></p></div>
<script id="profileTmpl" type="text/x-jquery-tmpl">

    <div class="backstage col-prop-1 clearfix">
			<div class="col-a-1 profile_lCol clearfix col-left-profile">
				<div class="thumb-b">
					<img class="img_profile" />
				</div><!-- thumb-b -->
				<div class="center">
					<div class="follow_button ${followState} button-c btn-follow clearfix long space-b-1" id="profile_follow">
						<div class="int-icon-1 i-follow">
							<span class="follow_button_label">
								{{if followState == "followable"}}
								Follow
								{{/if}}
								{{if followState == "following"}}
								Following
								{{/if}}
								{{if followState == "blocked"}}
								Blocked
								{{/if}}
							</span>
						</div><!-- //int-icon-1 i-follow -->
					</div><!-- //button-c btn-follow -->
				</div><!-- //center -->
				
				<ul class="profile_menu list-menu-1">
					{{if showActivityPanel}}
					<li class="clearfix"><a href="/profile/${webname}" class="profile_tab" id="profile_tab_newsfeed">Activity</a></li>
					{{/if}}
					<li class="clearfix"><a href="/profile/stations/${webname}" class="profile_tab" id="profile_tab_stations">Stations <span class="metadata count">${stationCount}</span></a></li>
					{{if bookmarkCount > 0}}
						<li class="clearfix"><a href="/profile/bookmarks/${webname}" class="profile_tab" id="profile_tab_bookmarks">Bookmarks <span class="metadata count">${bookmarkCount}</span></a></li>
					{{/if}}
					{{if showLikesPanel}}
					<li class="clearfix"><a href="/profile/likes/${webname}" class="profile_tab" id="profile_tab_likes">Likes <span class="metadata count">${likesCount}</span></a></li>
					{{/if}}
					<li class="clearfix"><a href="/profile/following/${webname}" class="profile_tab" id="profile_tab_following">Following <span class="metadata count">${followingCount}</span></a></li>
					<li class="clearfix"><a href="/profile/followers/${webname}" class="profile_tab" id="profile_tab_followers">Followers <span class="metadata count">${followersCount}</span></a></li>
				</ul>

			</div><!--end left column-->

			<!-- right column -->
			<div class="profile_rCol">
				{{if showBio}}
					<div id="user_info_container"></div>
					<div id="user_info_form" style="display: none;"></div>
				{{/if}}
					<div id="contentRight" class="follow clearfix space-b-3 col-right-profile-body"></div>
			</div>	
			<!--end right column-->
	</div>
</script>

<script id="profileCommentMenuTmpl" type="text/x-jquery-tmpl">
	<div class="dropdownmenu">
		<ul>
			<li><a href="#" class="remove_post">Remove Post</a></li>
			<li><a href="#" class="block_user">Block User</a></li>
			<li><a href="/legal/community-guidelines" target="_blank" class="report_spam">Report Spam</a></li>
		</ul>
	</div>
</script>

    
    <div class='_spacer'><p height='51px'></p></div>
<script id="profileUserinfoTmpl" type="text/x-jquery-tmpl">
<div class="col-a-2 fxCol-cont-5 col-prop-1 clearfix col-right-profile-header">
	<div id="user_info">
		<div id="user_info_header">
			{{if showAsPrivateProfile}}
				<h1>${webName}</h1>
			{{else}}
				<h1 fbid="${fbid}" webname="${webName}" class="facebookName">
					{{if fullName}}
						{{if hasExplicitContentFilterEnabled}}
							${fullName}
						{{else}}
							${fullNameRaw}
						{{/if}}
					{{else}}
						${webName}
					{{/if}}
				</h1>
			{{/if}}
		</div>
	</div>	
</div>
<div class="col-a-2 fxCol-cont-5 col-prop-1 clearfix int-1 padding-top-lrg col-right-profile-body">
	<div id="user_info">
		<div id="user_info_header">
        {{if show_details}}

		    {{if privateProfile}}
			    <div class="profile_permissions profile_private">Private Profile</div>
		    {{else}}
			    <div class="profile_permissions profile_public">Public Profile</div>
		    {{/if}}
		    <ul class="clearfix">
	    	    {{if city}}
					<li><span>Hometown:
						<span class="user_city"><a href="/content/profileSearch/city/{{= escape($data.cityRaw) }}">{{if hasExplicitContentFilterEnabled}}${city}{{else}}${cityRaw}{{/if}}</a></span></span>
					</li>
				{{/if}}
			    {{if school}}
					<li>
						{{if city}} |&nbsp; &nbsp; {{/if}}
						<span>School:
						<span class="user_school"><a href="/content/profileSearch/school/{{= escape($data.schoolRaw) }}">{{if hasExplicitContentFilterEnabled}}${school}{{else}}${schoolRaw}{{/if}}</a></span></span>
						
					</li>
				{{/if}}
			    {{if placeOfWork}}
					<li>
						{{if city || school}} |&nbsp; &nbsp; {{/if}}
						<span>Employer:
						<span class="user_employer"><a href="/content/profileSearch/work/{{= escape($data.placeOfWorkRaw) }}">{{if hasExplicitContentFilterEnabled}}${placeOfWork}{{else}}${placeOfWorkRaw}{{/if}}</a></span></span>
					</li>
				{{/if}}
		    </ul>
        {{/if}}
        </div>
	</div>

    {{if show_details}}
	    {{if bio}}
		    <div class="user_message" id="bio_text">{{if hasExplicitContentFilterEnabled}}${bio}{{else}}${bioRaw}{{/if}}</div>
	    {{else}}
		    <div class="user_message" id="bio_text">This is your space to write something about yourself</div>
	    {{/if}}

	    {{if is_owner}}
		    <div class="user_message"><a href="#" id="edit_profile_link">Edit profile</a></div>
	    {{/if}}
    {{/if}}
</div>
</script>

<script id="profileUserinfoFormTmpl" type="text/x-jquery-tmpl">
	<form class="int-1 padding-top-sm padding-bottom-lrg col-right-profile-body">
		<input type="text" id="fullname" maxlength='45' value="{{if fullNameRaw}}${fullNameRaw}{{else}}${webName}{{/if}}">
		<ul>
			<li>
				<div class="privacy_container clearfix">
					{{if privateProfile}}
						<div id="privacy_menu" class="profile_permissions profile_private">Private Profile
					{{else}}
						<div id="privacy_menu" class="profile_permissions profile_public">Public Profile
					{{/if}}
					<span class="dropdownarrow"></span></div>
					<a target="_blank" href="https://help.pandora.com/customer/portal/articles/24663-profile-privacy&un=${username}">Tell me more about privacy</a>
				</div>

				<div id="privacy_menu_dd" class="dropdownmenu">
					<ul>
						<li><a href="#" class="profile_permissions profile_private">Private Profile</a></li>
						<li><a href="#" class="profile_permissions profile_public">Public Profile</a></li>
					</ul>
				</div>
				<input type="hidden" id="privacy" value="{{if privateProfile}}private{{else}}public{{/if}}">
			</li>
			<li>
				<label for="hometown">Hometown</label>
				<input id="hometown" maxlength='45' value="{{if cityRaw}}${cityRaw}{{/if}}">
			</li>
			<li>
				<label for="school">School</label>
				<input id="school" maxlength='45' value="{{if schoolRaw}}${schoolRaw}{{/if}}">
			</li>
			<li>
				<label for="employer">Employer</label>
				<input id="employer" maxlength='45' value="{{if placeOfWorkRaw}}${placeOfWorkRaw}{{/if}}">
			</li>
		</ul>

		<textarea id="bio">{{if bioRaw}}${bioRaw}{{/if}}</textarea>
		<button id="save_profile"></button>
	</form>
</script>

    
    <div class='_spacer'><p height='160px'></p></div>
<script id="profileNewsfeedTmpl" type="text/x-jquery-tmpl">
</script>


    
    <div class='_spacer'><p height='161px'></p></div>
<script id="profilefollowingTmpl" type="text/x-jquery-tmpl">
	<div class="section clearfix">
		<img src="img/content/fpo_follow.jpg" class="profile_img_sm">
		<div class="section_info">
			<div class="follow_name"><a href="#">Anya Kogan</a></div>
		</div>
		<div class="edit"></div>
		<div class="unfollow_btn"></div>
	</div>

	<div class="section clearfix">
		<img src="img/content/fpo_follow.jpg" class="profile_img_sm">
		<div class="section_info">
			<div class="follow_name"><a href="#">Anya Kogan</a></div>
		</div>
		<div class="edit"></div>
		<div class="unfollow_btn"></div>
	</div>

	<div class="section clearfix">
		<img src="img/content/fpo_follow.jpg" class="profile_img_sm">
		<div class="section_info">
			<div class="follow_name"><a href="#">Anya Kogan</a></div>
		</div>
		<div class="edit"></div>
		<div class="unfollow_btn"></div>
	</div>

	<div class="section clearfix">
		<img src="img/content/fpo_follow.jpg" class="profile_img_sm">
		<div class="section_info">
			<div class="follow_name"><a href="#">Anya Kogan</a></div>
		</div>
		<div class="edit"></div>
		<div class="unfollow_btn"></div>
	</div>

	<div class="section clearfix">
		<img src="img/content/fpo_follow.jpg" class="profile_img_sm">
		<div class="section_info">
			<div class="follow_name"><a href="#">Anya Kogan</a></div>
		</div>
		<div class="edit"></div>
		<div class="unfollow_btn"></div>
	</div>

	<div class="section clearfix">
		<img src="img/content/fpo_follow.jpg" class="profile_img_sm">
		<div class="section_info">
			<div class="follow_name"><a href="#">Anya Kogan</a></div>
		</div>
		<div class="edit"></div>
		<div class="unfollow_btn"></div>
	</div>

	<div class="section clearfix">
		<img src="img/content/fpo_follow.jpg" class="profile_img_sm">
		<div class="section_info">
			<div class="follow_name"><a href="#">Anya Kogan</a></div>
		</div>
		<div class="edit"></div>
		<div class="unfollow_btn"></div>
	</div>

	<div class="section clearfix">
		<img src="img/content/fpo_follow.jpg" class="profile_img_sm">
		<div class="section_info">
			<div class="follow_name"><a href="#">Anya Kogan</a></div>
		</div>
		<div class="edit"></div>
		<div class="unfollow_btn"></div>
	</div>
	<span class="more"><a href="#">Show more <img src="img/content/arrow-show_more.png"></a></span>
</script>


    
    <div class='_spacer'><p height='160px'></p></div>
<script id="profileBookmarksTmpl" type="text/x-jquery-tmpl">
</script>


    
    <div class='_spacer'><p height='55px'></p></div>
<script id="profileBookmarkTmpl" type="text/x-jquery-tmpl">
	<div class="bookmark_item">
		<img src="${thumbnailUrl}" />
		<div>${artistSummary}</div>
		<div>${musicId}</div>
	</div>
</script>


    
    <div class='_spacer'><p height='103px'></p></div>
<script id="profileStationsTmpl" type="text/x-jquery-tmpl">
	<div class="contentRight clearfix">
	<div class="section clearfix">
	<img src="${artUrl}" class="profile_img_sm">
	<div class="section_info">
	<span class="artist_name single"><a href="#">${stationName}</a></span>
	</div>
	<div class="play_station"></div>
	</div>
	</div>
</script>


    
    <div class='_spacer'><p height='54px'></p></div>
<script id="audioQualityTmpl" type="text/x-jquery-tmpl">
	<form class="account_settings clearfix">
		<h3>Select your music stream quality</h3>

		<fieldset>
			<div class="account_field audio_quality_field clearfix">
				<div class="checkbox_content clearfix">
					<input type="radio" name="quality" id="quality_high" {{if !normalQualityAudio}}checked{{/if}}/>
					<label for="quality_high"><b>High Quality</b><br/>The best music we offer</label>
				</div>
			</div>

			<div class="account_field audio_quality_field clearfix">
				<div class="checkbox_content clearfix">
					<input type="radio" name="quality" id="quality_normal" {{if normalQualityAudio}}checked{{/if}}
					/>
					<label for="quality_normal"><b>Normal Quality</b><br/>You may want to select this option for slower
						internet connections or high-traffic corporate networks</label>
				</div>
			</div>

			<div class="account_field audio_quality_field clearfix">
				<div class="account_text">Note: changes will take effect on the next song</div>
			</div>
		</fieldset>

		<input type="submit" name="submit" value="" class="submit_btn"><span
		class="saved_text">Changes saved.</span>
	</form>
</script>

<script id="audioQualityBackstageTmpl" type="text/x-jquery-tmpl">

	<div class="backstage clearfix">
		<div class="content_main clearfix">
			{{tmpl "#audioQualityTmpl"}}
		</div>
	</div>
</script>

<script id="audioQualitySettingsTmpl" type="text/x-jquery-tmpl">

	<div class="settings_rCol clearfix">
		{{tmpl "#audioQualityTmpl"}}
	</div>
</script>


    
    <div class='_spacer'><p height='160px'></p></div>
<script id="audioQualityUpsaleTmpl" type="text/x-jquery-tmpl">
	<div class="upsale_container clearfix">
		<h2>Enjoy Higher Quality Audio</h2>

		<p>When Listening on the web, experience music at 192K bits per second. <br/>More bits means
			better sounding Audio.
		</p>

		<div id="audioSample">
			<object width="236" height="35">
				<param value="high" name="quality">
				<param value="transparent" name="wmode">
				<param value="always" name="allowScriptAccess">
				<param value="/static/pandora_one/flash/pandoraone_sampler.swf" name="movie">
				<embed width="236" height="35" allowscriptaccess="always" wmode="transparent"
				       src="/static/pandora_one/flash/pandoraone_sampler.swf">
			</object>
		</div>
		{{tmpl "#upgradeForUpsaleTmpl"}}
		{{tmpl "#AreYouABusinessTmpl"}}
	</div>
</script>

<script id="desktopAppUpsaleTmpl" type="text/x-jquery-tmpl">
	<div class="upsale_container clearfix">
		<h2>Pandora Plus<span>&trade;</span> Desktop App</h2>

		<div class="app_content">
			<p>With the Pandora Desktop Application, you can play your Pandora stations right from your
				desktop &ndash; without opening a new browser window. Plus, because the desktop app is only
				available as part of Pandora Plus, your music is completely free of all advertising.</p>

			<div class="app_content_right">
				<h4>Desktop App Features</h4>
				<ul>
					<li>Easily see what's playing with one click from your tooltray/dock</li>
					<li>Conveniently pause, play and change stations</li>
					<li>Quick start to begin listening to Pandora</li>
					<li>Works with both Mac and Windows</li>
				</ul>
			</div>
		</div>

		{{tmpl "#upgradeForUpsaleTmpl"}}
		{{tmpl "#AreYouABusinessTmpl"}}
	</div>
</script>

<script id="upgradeForUpsaleTmpl" type="text/x-jquery-tmpl">
	<div>
		<div class="upgrade_msg">

			<h3>Upgrade to <strong>Pandora Plus</strong><span>&trade;</span></h3>

			<p>Pandora Plus is the best way to listen to radio.</p>
			<br>

			<div class="duration_container">
			{{if offerAnnualSub}}
				<div class="duration_choice">
					<input type="radio" name="frequency" value="ANNUAL" id="annual" class="radio_btn" />
					<label for='annual'>${annualPrice} {{if isUserAUNZ}}USD {{/if}}per year</label>
				</div>
				<div class="duration_spacer"/>
				<div class="duration_choice">
					<input type="radio" name="frequency" id="monthly" value="MONTHLY" class="radio_btn" checked/>
					<label for='monthly'>${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}per month</label>
				</div>
			{{else}}
			     <div class="duration_choice">
                   Just ${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}per month</label>
                </div>
		    {{/if}}
			</div>


			<div class="upgrade_btns clearfix">
				{{if showTrial}}
					<div id="start_trial" class="button btn_bg blue"> Start Your Free Week </div>
				{{else}}
					<div id="upgrade_now" class="button btn_bg blue"> Upgrade Now </div>
				{{/if}}
			</div>

			<div id="p1_list" class="clearfix">

				<div class="item" id="no_ads">
					<p>No Ads</p>
				</div>

				<div class="item" id="audio">
					<p>Higher Quality Audio</p>
				</div>

				<div class="clear"></div>

				<div class="item" id="app">
					<p>Desktop Application</p>
				</div>

				<div class="item" id="skins">
					<p>Custom Skins</p>
				</div>

				<div class="center"> <a id="learn" href="/one">Learn more</a> </div>
				<img src="/img/upgrade_settings.png"/>
			</div>

		</div>
	</div>
</script>


    
    <div class='_spacer'><p height='160px'></p></div>
<script id="settingsTmpl" type="text/x-jquery-tmpl">
    <div class="backstage clearfix">
        <div class="header hdr_settings settings int-2 clearfix">
			<div class="header_title hed-1">Settings</div>
		</div><!-- header -->
		<div class="content_main settings_content clearfix">
	        <div class="settings_lCol clearfix">
				<ul class="account_nav">
					<li><a class="accountTab" href="/account/info">Account</a></li>
					<li><a class="privacyTab" href="/account/privacy">Privacy</a></li>
					<li><a class="noticesTab" href="/account/notices">Notices</a></li>
					{{if supportsArtistMessages}}
						<li><a class="artistMessagesTab" href="/account/artistMessages">Artist Messages</a></li>
					{{/if}}
					{{if !isSubscriber && !inPaymentBackedTrial && !isGiftee }}
	                    <li><a class="upgradeTab" href="/account/upgrade">Upgrade</a></li>
					{{else}}
						<li><a class="billingTab" href="/account/billing">Billing</a></li>
					{{/if}}
					{{if hasReceipts}}
						<li><a class="receiptsTab" href="/account/receipts">Receipts</a></li>
					{{/if}}
					<hr/>
					{{if isSubscriber}}
						<li><a class="audioQualityTab" href="/account/audioQuality">Audio Quality</a></li>
						<li><a class="installDesktopAppTab" href="/account/desktopApp">Install Desktop App</a></li>
					{{else}}
						<li><a class="audioQualityTab" href="/account/audioQuality">Audio Quality</a></li>
						<li><a class="installDesktopAppTab" href="/account/desktopApp">Install Desktop App</a></li>
					{{/if}}
	            </ul>
			</div>
        </div>
    </div>
</script>

    
    <div class='_spacer'><p height='163px'></p></div>
<script id="accountSettingsTmpl" type="text/x-jquery-tmpl">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</script>

<script id="deleteAccountConfirmHeaderTmpl" type="text/x-jquery-tmpl">
   	<p>Are you sure?</p>
</script>

<script id="deleteAccountConfirmContentTmpl" type="text/x-jquery-tmpl">
   	<p>You will no longer be able to log in with your email address and password.</p>
   	<p>Your stations, thumbs, and profile information will no longer be accessible.</p>
</script>

<script id="deleteAccountConfirmFooterTmpl" type="text/x-jquery-tmpl">
	<button class="btn_bg cancelDeleteAccount">Keep Account</button>
	<a href="#" class="confirmDeleteAccount">Delete Account</a>
</script>

<script id="deleteAccountPasswordHeaderTmpl" type="text/x-jquery-tmpl">
   	<p>Please enter your password</p>
</script>

<script id="deleteAccountPasswordContentTmpl" type="text/x-jquery-tmpl">
   	<p>Enter your password to delete your account and your stations on Pandora. This cannot be undone.</p>
	<p class="formFieldError deleteError"></p>
   	<input class="passwordField" type="password"></input>
</script>

<script id="deleteAccountPasswordFooterTmpl" type="text/x-jquery-tmpl">
	<button class="btn_bg cancelDeleteAccount">Cancel</button>
	<a href="#" class="deleteAccountCheck">Submit</a>
</script>

<script id="deleteAccountEmailHeaderTmpl" type="text/x-jquery-tmpl">
   	<p>Please enter your contact email</p>
</script>

<script id="deleteAccountEmailContentTmpl" type="text/x-jquery-tmpl">
   	<p>A Listener Advocate will email you instructions for how to cancel your Pandora Subscription and delete your account.</p>
	<p class="formFieldError deleteError"></p>
   	<input class="emailField default_text" type="text" placeholder="Your contact email"></input>
</script>

<script id="deleteAccountEmailConfirmContentTmpl" type="text/x-jquery-tmpl">
   	<p>A Listener Advocate will email you at ${email} with instructions for how to cancel your Pandora Subscription and delete your account.</p>
</script>

<script id="deleteAccountEmailConfirmHeaderTmpl" type="text/x-jquery-tmpl">
   	<p>Email submitted</p>
</script>

<script id="deleteAccountEmailConfirmFooterTmpl" type="text/x-jquery-tmpl">
   <button class="btn_bg cancelDeleteAccount">OK</button>
</script>

<script id="deleteAccountEmailFooterTmpl" type="text/x-jquery-tmpl">
	<button class="btn_bg cancelDeleteAccount">Cancel</button>
	<a href="#" class="deleteAccountCheck">Submit</a>
</script>

<script id="deleteAccountITunesHeaderTmpl" type="text/x-jquery-tmpl">
   	<p>There's just one more step</p>
</script>

<script id="deleteAccountITunesContentTmpl" type="text/x-jquery-tmpl">
   	<p>Before your account can be deleted, you need to cancel your Pandora Subscription through iTunes.</p>
   	<p>1. Launch iTunes on your computer.
   	2. Choose Store from the menu bar, then View Account, then enter your Apple ID and password when prompted. (If you are signed
   	into your iTunes account already, you will need to choose Store > Sign In, enter your iTunes account and password, then go back to
   	Store > View Account. You may be asked to re-enter your Apple ID password.)
   	3. From the Account Information screen, scroll to the bottom of the page to the Settings section.
   	4. Click Manage to the right of Subscriptions.
   	5. From the Manage Subscriptions screen, choose Pandora Radio.
   	6. From the Pandora Plus screen, you can change your auto renewal options.
   	7. After making your changes, click on Done.
</script>

    
    <div class='_spacer'><p height='158px'></p></div>
<script id="privacyTmpl" type="text/x-jquery-tmpl">
	<div class="settings_rCol clearfix">
	<form class="account_settings clearfix">
		<h3>Listening Activity</h3>

		<div class="settings_divider clearfix"></div>

		<p>
			Share your great taste in music and comedy and help your friends discover new favorites.
		</p>

		<div class="checkbox_field settings_option clearfix">
			<input type="radio" name="profile_privacy" value="public" id="public_profile" />
			<label for="public_profile">
				<strong>Public</strong> &ndash; Allow others to view your profile and show your Pandora activity in your followers' music feeds.
			</label>

			<div class="checkbox_field settings_option clearfix indented autoShareOptions">

				<div class="subheading">Additional options:</div>

				<input type="checkbox" name="autoShare" value="autoShare" id="autoShareCheckBox" />
				<label for="autoShareCheckBox">
					Publish to my Facebook Timeline
				</label>
				<div class="suboptions">
					<div class="checkbox_field settings_option clearfix indented suboption">
						<input type="checkbox" name="autoShareListens" value="autoShareListens" id="autoShareListensCheckBox" />
						<label for="autoShareListensCheckBox">
							Listens
						</label>
					</div>
					<div class="checkbox_field settings_option clearfix indented suboption">
						<input type="checkbox" name="autoShareLikes" value="autoShareLikes" id="autoShareLikesCheckBox" />
						<label for="autoShareLikesCheckBox">
							Likes
						</label>
					</div>
					<div class="checkbox_field settings_option clearfix indented suboption">
						<input type="checkbox" name="autoShareFollows" value="autoShareFollows" id="autoShareFollowsCheckBox" />
						<label for="autoShareFollowsCheckBox">
							Follows
						</label>
					</div>
				</div>
			</div>

			<div class="checkbox_field settings_option clearfix indented">
				<input type="checkbox" name="allow_profile_notes" value="comments" id="yes_comments" />
				<label for="yes_comments">
					Allow comments on my Pandora profile
				</label>
			</div>

		</div>
		<div class="checkbox_field settings_option clearfix">
			<input type="radio" name="profile_privacy" value="private" id="private_profile" />
			<label for="private_profile">
				<strong>Private</strong> &ndash; <i>Keep my listening activity hidden</i>
			</label>
		</div>

		<input type="submit" name="submit" value="" class="submit_btn"><span class="saved_text">Changes saved.</span>

		<h3>Manage External Services</h3>
		<div class="settings_divider clearfix"></div>

		<div>
			<div class="right">
				<div class="button btn_bg facebook connectButton">Connect</div>
			</div>
			<div class="facebookService">Facebook</div>
			<div class="serviceDescription disconnected">Import your profile picture, music likes, and friends list</div>
			<div class="serviceDescription connected">Connected as <img src="/images/clearspacer.gif" width="16" height="16"> <span></span></div>
		</div>

		<div class="settings_divider clearfix"></div>

		<div class="right">
			<div class="button btn_bg twitter connectButton">Connect</div>
		</div>
		<div class="twitterService">Twitter</div>

	</form>
	</div>
</script>

    
    <div class='_spacer'><p height='157px'></p></div>
<script id="noticesTmpl" type="text/x-jquery-tmpl">
<div class="settings_rCol clearfix">
	<form class="account_settings notices clearfix">
		<h3>From Pandora</h3>

		<div class="checkbox_field settings_option clearfix">
			<fieldset class="clearfix">
				<input type="checkbox" name="notices_pandora" value="send" id="send_tips"/>
				<label for="send_tips">Send me personalized recommendations and tips</label>
				<div class="clear"></div>
			</fieldset>
		</div>

		<div class="settings_divider clearfix"></div>

		<h3>From Friends</h3>

		<div class="checkbox_field settings_option clearfix">
			<fieldset class="clearfix">
				<input type="checkbox" name="notices_friends" value="email" id="send_comments"/>
				<label for="send_comments">Email me when someone comments on my profile or stations</label>
				<div class="clear"></div>
			</fieldset>
		</div>

		<div class="checkbox_field settings_option clearfix">
			<fieldset class="clearfix">
				<input type="checkbox" name="notices_follow" value="email"/><label for="send">Email me when
				someone starts following me</label>

				<div class="clear"></div>
			</fieldset>
		</div>

		<div class="settings_divider clearfix"></div>

		{{if showArtistPromoEmails}}
		<h3>From Artists</h3>

		<div class="checkbox_field settings_option clearfix">
			<fieldset class="clearfix">
				<input type="checkbox" name="notices_artists" value="email" id="send_comments"/>
				<label for="send_comments">Send me announcements from my favorite artists</label>
				<div class="clear"></div>
			</fieldset>
		</div>

		<div class="settings_divider clearfix"></div>
		{{/if}}

		<input type="submit" name="submit" value="" class="submit_btn"><span class="saved_text">Changes saved.</span>
	</form>
</div>
</script>

    
    <div class='_spacer'><p height='163px'></p></div>
<script id="artistMessagesTmpl" type="text/x-jquery-tmpl">
<div class="settings_rCol clearfix">
	<form class="account_settings artist_messages clearfix">
		<div class="checkbox_field clearfix">
			<h3>Play Artist Audio Messages</h3>
			<input type="checkbox" name="global_artist_message" id="global_toggle" {{if isGlobalEnabled}}checked{{/if}}/>
		</div>

 		<div class="settings_divider clearfix"></div>

 		{{each stations}}
 			<div class="checkbox_field settings_option clearfix">
				<fieldset class="clearfix">
					<input type="checkbox" name="artist_message" data-station-id="${$value.id}" {{if !isGlobalEnabled}}disabled{{/if}} {{if $value.isChecked}}checked{{/if}}/>
					<label for="send_comments">${$value.label}</label>
					<div class="clear"></div>
				</fieldset>
			</div>
		{{/each}}

		<input type="submit" name="submit" value="" class="submit_btn"><span class="saved_text">Changes saved.</span>
	</form>
</div>
</script>

    
    <div class='_spacer'><p height='52px'></p></div>
<script id="stationSelectorHeaderTmpl" type="text/x-jquery-tmpl">
	<p>Move track</p>
</script>

<script id="stationSelectorContentTmpl" type="text/x-jquery-tmpl">
	<p>Move this track and songs like it to a different station.</p>
	<div class="moveSongContent">
		<div class="moveSongLeft">
			<div class="firstDiv">
				<img src="${albumArt}" align="left">
				<b>${songTitle}</b> by <b>${artistSummary}</b>
			</div>
			<div>
				<br/><br/><br/>
				Current station:<br/>
				<b>${currentStation._stationName}</b>
			</div>
		</div>
		<div class="moveSongRight">
			This song is a better fit for:
			<div class="stationList scroll-pane vertical-only">
				<ul>
				{{each stations}}
					{{if $value._isQuickMix}}
					{{else}}
						{{tmpl($value) "#stationSelectorPopupStationTmpl"}}
					{{/if}}
				{{/each}}
				</ul>
			</div>
		</div>
	</div>
</script>

<script id="stationSelectorFooterTmpl" type="text/x-jquery-tmpl">
	<div class="clearfix">
		<div class="right">
			<a href="#" class="okButton button btn_bg">Add</a>
		</div>
	</div>
</script>

<script id="stationSelectorPopupStationTmpl" type="text/x-jquery-tmpl">
	<li class="stationSelectorPopupStation">${_stationName}</li>
</script>

    
    <div class='_spacer'><p height='158px'></p></div>
<script id="backstageCommentTmpl" type="text/x-jquery-tmpl">
	<div class="comment_box clearfix" data-noteid="${noteID}" data-sender-webname="${webName}" style="display:none;" data-senderid="${senderID}">
		{{if feedID}}
			<div class="close" feedId="${feedID}" listenerId="${senderID}" ownerName="${senderName}"></div>
		{{else}}
			<div class="close"></div>
		{{/if}}
		<div class="pfora-commenter">
			 
				<div class="pfora-img-square pfora-img-square--50x50" style="background-image:url('
					{{if fbid && fbid!=0}}
						http://graph.facebook.com/v2.2/${fbid}/picture?type=square
					{{else}}
						/img/no_listener_image.png
					{{/if}}
				')">
				</div>
		</div>
		<div class="comment_name">{{tmpl "#backstageCommentNameTmpl"}}</div>
		<div class="comment_text">${cleanMessage}</div>
		<div class="comment_date">moments ago</div>
	</div>
</script>

<script id="backstageCommentNameTmpl" type="text/x-jquery-tmpl">
<a href="/profile/${webName}" {{if (fbid)}} class="facebookName" fbid="${fbid}" webname="${webName}"  {{/if}}>${senderName}</a>
</script>

<script id="errorPageTmpl" type="text/x-jquery-tmpl">
<h2>We couldn't find the page you were looking for.</h2>

<p>
	Get the music started with one of these pages instead:
	<a href="#">Homepage</a>, <a href="/music/top-stations">Genre Browser</a>, <a href="/feed">Music Feed</a>
</p>
</script>

    
    <div class='_spacer'><p height='61px'></p></div>

<script id="confirmHeaderTmpl" type="text/x-jquery-tmpl">
	<p>${title}</p>
</script>

<script id="confirmBodyTmpl" type="text/x-jquery-tmpl">
	{{if subtitle}}
		<p class="subtitle">${subtitle}</p>
	{{/if}}
	<p>${message}</p>
</script>

<script id="confirmFooterTmpl" type="text/x-jquery-tmpl">
	<div class="clearfix">
	<div class="right">
		<a href="#" class="yesButton button btn_bg">${yesButtonText}</a>
		<a href="#" class="noButton button btn_bg">${noButtonText}</a>
	</div>
	</div>
</script>

    
    <div class='_spacer'><p height='163px'></p></div>

<script id="onboarding-confirmHeaderTmpl" type="text/x-jquery-tmpl">
	${title}
</script>

<script id="onboarding-confirmBodyTmpl" type="text/x-jquery-tmpl">
	{{if subtitle}}
	<p class="subtitle">${subtitle}</p>
	{{/if}}
	${message}
</script>

<script id="onboarding-confirmFooterTmpl" type="text/x-jquery-tmpl">
	{{each buttons}}
	<button class="${$value.className}">${$value.label}</button>
	{{/each}}
</script>

    
    <div class='_spacer'><p height='55px'></p></div>

<script id="facebookInfoTmpl" type="text/x-jquery-tmpl">
	<h1>You can now add your listening activity to Facebook</h1>
	<div class="header">
		Share what you're listening to, the music you like, and who you are following on Pandora.
		<a href="http://help.pandora.com/customer/portal/articles/1132168" target="_blank">Learn more</a>
	</div>
	<div class="points">
		<ul>
			<li>See your listening activity on your Facebook Timeline</li>
			<li>Tell your Facebook friends about all the great new music you've discovered</li>
			<li>Customize what you share</li>
		</ul>
		<div class="btn_bg publish">
			Publish to Facebook
		</div>
		<div>
			<a href="#" class="notNow">Not Now</a>
		</div>
	</div>
	<div>
		<img src="/img/fb-info-graphic.png" width="287" height="224">
	</div>
	<div>
		<iframe src="//www.facebook.com/plugins/facepile.php?size=medium&amp;max_rows=1&amp;width=300&amp;colorscheme=light&amp;appId=${appId}" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
	</div>
</script>
    
    <div class='_spacer'><p height='101px'></p></div>

<script id="facebookConnectedTmpl" type="text/x-jquery-tmpl">
	<h1>You are now publishing your listening activity to Facebook</h1>
	<div>
		<img src="/img/fb-connected-graphic.png" width="465" height="225">
	</div>
	<p>
		Pandora will share what you're listening to, the music you like, and who you are following directly to Facebook.
	</p>
	<p>
		Visit your <a href="#" class="yourSettings">settings</a> to review or customize what you share.
	</p>
</script>
    
    <div class='_spacer'><p height='161px'></p></div>

<script id="renameStationHeaderTmpl" type="text/x-jquery-tmpl">
	<p>Rename station</p>
</script>

<script id="renameStationContentTmpl" type="text/x-jquery-tmpl">
	<p>Current name: ${station._stationName}</p>
	<label for="renameStationName">New name:</label>
	<input name="renameStationName" class="renameStationName" id="renameStationName">
</script>

<script id="renameStationFooterTmpl" type="text/x-jquery-tmpl">
	<div class="clearfix">
		<div class="right">
			<a href="#" class="okButton button btn_bg">OK</a>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='57px'></p></div>
<script id="shareStationHeaderTmpl" type="text/x-jquery-tmpl">
    <div id="shareSponsorship"><a href="#" target="_blank"></a></div>
	<p id="shareHeaderStation">Share this station <span class="shareVehicleEmail">via Email</span></p>
	<p id="shareHeaderAlbum">Share this album <span class="shareVehicleEmail">via Email</span></p>
	<p id="shareHeaderSong">Share this track <span class="shareVehicleEmail">via Email</span></p>
	<p id="shareHeaderArtistMessage">Share this artist's message <span class="shareVehicleEmail">via Email</span></p>
	<p class="subhed light c-5 s-0_x">To your Pandora profile and your followers' music feeds</p>
</script>

<script id="shareStationContentTmpl" type="text/x-jquery-tmpl">
	{{if station && station._isThumbprintStation}}
		{{if station._isCreator}}
		<div class="shareNameEditSection">
			<form>
				<label for="shareNameInput">Name:</label>
				<input type="text" id="shareNameInput" maxlength="20" placeholder="${defaultShareName}" value="${fbName}">
				<span id="required-reminder">*Required</span>
			</form>
		</div>
		{{/if}}
	{{else}}
		<div class="shareStationOrSong clearfix">
			<div class="left space-r-1" id="shareLabel">Share:</div>
			<form>
				<div class="left space-r-1">
					<input id="shareStation" type="radio" name="shareType" value="station" checked />
					<label for="shareStation">Station</label>
				</div>
				<div class="left space-r-1">
					<input id="shareSong" type="radio" name="shareType" value="song" />
					<label for="shareSong">Track</label>
				</div>
			</form>
		</div>
	{{/if}}

	<div class="shareFormSection" id="shareToEmailForm">
		<label for="shareStationTo">To:</label>
		<textarea name="shareStationTo" id="shareStationTo" data-hasDefaultText="true">Enter one or more email addresses</textarea>
	</div>

	<div class="shareFormSection">
		<img src="${profileImage}" class="profileImage">
		<textarea name="shareStationMessage" id="shareStationMessage" cols="45" rows="3" />
	</div>

	<div id="shareStationInfo" class="stationTrackInfo">
		<img src="${stationArt}" class="stationSongImage">
		<div class="shareInfoData c-14">
			{{if station != null}}
				{{if station._isThumbprintStation && station._isCreator}}
					<h3 class="stationShareName">${station._stationShareName}</h3>
					<p class="c-15 threelineshigh stationShareDescription">{{html description}}</p>
				{{else}}
					<h3>${station._stationName}</h3>
					{{if station._isThumbprintStation}}
					<p class="c-15 threelineshigh">${sharedDescription}</p>
					{{else}}
					<p class="c-15 threelineshigh">{{html description}}</p>
					{{/if}}
				{{/if}}
			{{/if}}
		</div>
	</div>
	<div id="shareTrackInfo" class="stationTrackInfo">
		<img src="${albumArt}" class="stationSongImage">
		<div class="shareInfoData c-14">
			<h3>${trackSongTitle}</h3>
			{{if isArtistMessageTrack}}
				<p class="c-15 threelineshigh">${sharedDescription}</p>
			{{else}}
				<p><span class="c-15">{{if isCustomContentTrack}}from{{else}}by{{/if}} </span>${trackArtistSummary}</p>
				<p><span class="c-15">on </span>${trackAlbumTitle}</p>
			{{/if}}
		</div>
	</div>
	<div id="shareAlbumInfo" class="stationTrackInfo">
		<img src="${albumArt}" class="stationSongImage">
		<div class="shareInfoData">
			<div>{{if album != null}} <b>${album["albumTitle"]}</b> by <b>${album["artistSummary"]}</b> {{/if}} </div>
		</div>
	</div>
	<div class="stationTrackShare clearfix">
		<div id="shareSocialNetworkSelect" class="stationTrackInfo">
			<div>
				Also share on
			</div>
			<div class="facebook_logged_in">
				<label for="shareSocialNetworkSelectFacebook"><img src="/img/icon-facebook-16x15.png" border="0"></label>
				<input type="checkbox" id="shareSocialNetworkSelectFacebook" checked="checked">
			</div>
			<div class="facebook_not_logged_in">
				<a href="#" class="startLoginFacebook">
					<img src="/img/icon-facebook-16x15.png" border="0">
					(sign in)
				</a>
			</div>
			<div class="twitter_logged_in">
				<label for="shareSocialNetworkSelectTwitter"><img src="/img/icon-twitter-16x15.png" border="0"></label>
				<input type="checkbox" id="shareSocialNetworkSelectTwitter" checked="checked">
			</div>
			<div class="twitter_not_logged_in">
				<a href="#" class="startLoginTwitter">
					<img src="/img/icon-twitter-16x15.png" border="0">
					(sign in)
				</a>
			</div>
		</div>
	</div>
</script>

<script id="shareStationFooterTmpl" type="text/x-jquery-tmpl">
	<div class="buttons">
		<div class="leftLinks">
			<a href="#" id="shareViaProfile">Post to profile instead</a>
			<a href="#" id="shareViaEmail">Email instead</a>
		</div>
		<div class="rightButtons">
			<button class="okButton">&nbsp;</button>
		</div>
</script>

    
    <div class='_spacer'><p height='161px'></p></div>
<script id="shareVehicleAuthHeaderTmpl" type="text/x-jquery-tmpl">
	<p id="shareHeaderStation">Share music</p>
</script>

<script id="shareVehicleAuthContentTmpl" type="text/x-jquery-tmpl">
	<div class="shareFormSection">
		<b>Thanks! Your post has been shared on Pandora.</b>
	</div>

	<div class="shareFormSection">
		You've also indicated you wanted to share your post on other sites.  Please log in first:
	</div>

	{{if showFacebook}}
	<div class="shareFormSection">
		<button class="shareFormSection" id="facebookLoginButton">&nbsp;</button>
	</div>
	{{else showFacebookAuthenticated}}
	<div class="shareFormSection">
		You're connected to Facebook as ${facebookConnectName}
	</div>
	{{/if}}

	{{if showTwitter}}
	<div class="shareFormSection">
		<button class="shareFormSection" id="twitterLoginButton">&nbsp;</button>
	</div>
	{{else showTwitterAuthenticated}}
	<div class="shareFormSection">
		You're connected to Twitter
	</div>
	{{/if}}
</script>

<script id="shareVehicleAuthFooterTmpl" type="text/x-jquery-tmpl">
	<div class="buttons">
		<div class="rightButtons">
			<button class="skipButton">&nbsp;</button>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='157px'></p></div>
<script id="contextualHelpTmpl" type="text/x-jquery-tmpl">
	<div class="tip_container clearfix">
		<div class="top_tip"></div>
		<div class="tip_box">
			<div class="tip_header">
				<h1>Tip: ${title}</h1>

				<div id="tipClose"></div>
			</div>

			<div class="tip_details clearfix">
				<p>${initialText}</p>

				<div class="clearfix" id="contextualHelpMoreText">
					<p class="expand">${moreText}</p>
				</div>
				<div id="hrefShowMore">Tell me more</div>
			</div> <!--end tooltip details-->
		</div> <!--end tip-->
	</div> <!--end tip_container-->
</script>


    
    <div class='_spacer'><p height='62px'></p></div>
<script id="CapInfoTmpl" type="text/x-jquery-tmpl">
    <div class="backstage">
        <div class="cap_container clearfix">
            <div class="cap_header">You are running out of free hours</div>

            <div class="cap_options clearfix">
			<p class="btm_border">Once you reach Pandora's free listening limit, the music will stop and you will be
				presented with an option to upgrade to Pandora One to continue unlimited listening immediately.<br/>
				<span class="why_limited"><a target="_blank" href="http://blog.pandora.com/faq/contents/1555.html">Why is listening
					limited?</a></span></p>
            </div>

            <div class="cap_options clearfix">
                <h2>Upgrade to Pandora Plus</h2>

                <p class="p_one">Pandora Plus is the best way to listen to radio:</p>
                <ul>
                    <li>No Ads</li>
	                <li>High Quality Audio</li>
	                <li>Desktop Application</li>
	                <li>Custom Skins</li>
	                <li>Fewer Interruptions</li>
                </ul>
                <p class="learn_more"><a href="/pandoraOneInfo">Learn more</a></p>
            </div>

            <div class="upgrade_btns">
                <div class="upgrade_now"></div>
            </div>

            <div class="keep_listening">Just keep listening for now</div>
        </div>
        <!--end cap container-->

    </div>
    <!--end backstage-->
</script>


<script id="CapReachedTmpl" type="text/x-jquery-tmpl">
    <div class="backstage">
        <div class="cap_container clearfix">
            <div class="cap_header">You&rsquo;ve reached the monthly free listening limit</div>

            <div class="cap_options clearfix">
                <p>Pandora gives you (${username}) ${capHours} hours of free listening each
                    month.<br/>To continue listening immediately, please upgrade.</p>
            </div>
            <!--end options-->

            <div class="cap_options btm_border clearfix">
                <div class="upgrade_btn"></div>
                <div class="option_text"><strong>Pandora Plus is the best way to listen to radio:</strong>
                    <ul>
	                    <li>No Ads</li>
	                    <li>High Quality Audio</li>
	                    <li>Desktop Application</li>
	                    <li>Custom Skins</li>
	                    <li>Fewer Interruptions</li>
                    </ul>
                    <span class="learn_more"><a href="/one">Learn more</a></span>
                </div>
            </div>
            <!--end options-->
            <p class="reset">To continue listening for free, simply come back on ${nextMonth} 1. The ${capHours} hour limit is reset
                every month.</p>

        </div>
    </div>
    <!--end backstage-->
</script>

    
    <div class='_spacer'><p height='62px'></p></div>
<script id="subscriberVendorTmpl" type="text/x-jquery-tmpl" xmlns="http://www.w3.org/1999/html">
<div class="settings_rCol clearfix">
	<div class="account_settings clearfix">
		<h3>${subscriptionTitle} Subscription Info</h3>
		<p>
		<b>renewal date : ${expirationDate}</b>
		</p>
		<fieldset>
		<div class="subscriberVendorText clearfix">
			<label>Subscription</label>
			{{if hidePrice}}
				<span class="subs">Monthly</span>
			{{else}}
				<span class="subs">${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}per month</span>
			{{/if}}
		</div>
		<div class="subscriberVendorText clearfix">
			<label>Payment Type</label>
			<span class="subs">${subscriberVendor}</span>
		</div>
		<div class="subscriberVendorText clearfix">
			<label>Auto Renew</label>
			<span>Manage your auto-renew through your ${subscriberVendor} account settings</span>
		</div>
		</fieldset>
	</div>
</div>
</script>

<script id="subscriberPaypalTmpl" type="text/x-jquery-tmpl" xmlns="http://www.w3.org/1999/html">
<div class="settings_rCol clearfix payment_form ">
	<div class="account_settings clearfix">
		{{tmpl "#RenewalDateTmpl"}}
		You are currently billed via PayPal.
		{{tmpl "#RenewalDescriptionTmpl"}}
		<span class="auto_renew_on"> {{tmpl "#SubscriptionChangeTmpl"}} </span>
		<div class="payment_buttons">
			{{if offerAnnualSub}}
				<button type="button" id="submit_paypal_bill_freq" class="auto_renew_on" {{if offerAnnualSub}} disabled {{/if}}> Save Changes </button>
			{{/if}}
			<button type="button" id="restore_pp_subscription" class="set_pp_autorenew auto_renew_off"> Restore Subscription </button>
			<button type="button" id="cancel_pp_subscription" class="set_pp_autorenew auto_renew_on" style="color: initial; background-color: initial;">Cancel Subscription</button>
			<a href="https://www.paypal.com/" target="_blank" style="float: right;">
				<button type="button" style="color: initial; background-color: initial; margin-left: 0; margin-right: 0; padding-left: 0; padding-right: 0;">Access PayPal</button>
			</a>
		</div>
	</div>
	{{tmpl "#AreYouABusinessTmpl"}}
</div>
</script>


<script id="PaymentTmpl" type="text/x-jquery-tmpl">
<div class="backstage">
	<div class="cap_container clearfix">
		<div class="cap_header">${subscriptionTitle}</div>
		{{tmpl "#PaymentPreambleTmpl"}}
	</div>
</div>
</script>

<script id="RenewalTmpl" type="text/x-jquery-tmpl">
<div class="backstage">
	<div class="cap_container clearfix">
		<div class="cap_header">Renew Your ${subscriptionTitle} Subscription</div>
		{{tmpl "#PaymentPreambleTmpl"}}
	</div>
</div>
</script>

<script id="RenewalDateTmpl" type="text/x-jquery-tmpl">
<div class="auto_renew_on title_1">
	Thanks for subscribing to ${subscriptionTitle}.<br>
	Your subscription will renew on <span style="color:blue">${expirationDate}.</span>
</div>
<div class="auto_renew_off title_1">
	{{if (expiredSubscriber)}}
		Your access to ${subscriptionTitle} has expired.
	{{else}}
		Your access to ${subscriptionTitle} will expire on <span style="color:red">${expirationDate}.</span>
	{{/if}}
</div>
</script>

<script id="RenewalDescriptionTmpl" type="text/x-jquery-tmpl">
<div class="payment_form subscription clearfix">
	<div style="float: left">
		Subscription:
	</div>
	<div style="margin-left: 150px">
		<div style="font-weight: bold">
			${subscriptionTitleWithTagline}
		</div>
	</div>
	<br>
	<div style="float: left">
		Upcoming Renewal:
	</div>
	<div style="margin-left: 150px">
		<span class="auto_renew_on"> Your </span>
		<span class="auto_renew_off"> If restored, your </span>
		subscription will automatically renew for
		<span class="renewal_summary" id="amount">${renewal_amount}</span>{{if isUserAUNZ}} USD{{/if}} +
		<span class="renewal_summary" id="salestax_amount"></span> sales tax {{if isUserAUNZ}}USD {{/if}}each <span class="renewal_summary" id="period">${renewal_period}</span> unless you cancel your subscription.
		<a href="#" class="see_details" style="white-space: nowrap">See Details</a>
		<div class="payment_smtxt clearfix">
			<div class='details'>
				You authorize Pandora to charge the then-current subscription fee amount, plus applicable tax,
				to the payment method provided by you, for as long as you choose to remain a subscriber. You can cancel your
				subscription at any time by emailing Listener Support
				<a href="http://help.pandora.com/customer/portal/emails/new?email[subject]=Auto%20Renew&un=${username}" target="_blank">here</a>.
			</div>
		</div>
	</div>
</div>
</script>

<script id="PaymentPreambleTmpl" type="text/x-jquery-tmpl">
<p class="payment_text">Select your preferred method of payment:

<div class="payment_field payment_field_validated clearfix">
	<div class="checkbox_content clearfix">
		<input type="radio" style="margin-left: 17px;" name="payment_select" id="credit_select" value="yes" checked/>
		<label for="credit_select">
			<img style="vertical-align: middle;margin-left: 5px" src="/img/content/icon_visa.png">
			<img style="vertical-align: middle;" src="/img/content/icon_mastercard.png">
			<img style="vertical-align: middle;" src="/img/content/icon_amex.png">
			<img style="vertical-align: middle;" src="/img/content/icon_discover.png">
		</label>
		<span id='paypal_select_container'>
			<input type="radio" style="margin-left: 17px;" name="payment_select" id="paypal_select" value="yes"/>
			<label for="paypal_select">
				<img id="paypal" src="https://www.paypalobjects.com/webstatic/mktg/logo/pp_cc_mark_37x23.jpg"
					style="vertical-align: middle;margin-left: 5px;height:27px;length:43px">
			</label>
			<a href="https://www.paypal.com/cgi-bin/webscr?cmd=xpt/Marketing/popup/OLCWhatIsPayPal-outside"
				onclick="return !window.open(this.href, 'PayPal', 'width=500,height=500')"
				target="_blank">What is PayPal?</a>
		</span>
	</div>
</div>
<div class="payment_indent" style="padding-left: 20px;">
	{{tmpl "#CreditCardFormTmpl"}}
	{{tmpl "#PaypalPaymentTmpl"}}
</div>
</script>

<script id="BillingTmpl" type="text/x-jquery-tmpl">
<div class="settings_rCol clearfix">
  {{tmpl "#CreditCardFormTmpl"}}
  {{tmpl "#AreYouABusinessTmpl"}}
</div>
</script>

<script id="TermsCopyTmpl" type="text/x-jquery-tmpl">
	<div class="payment_smtxt clearfix" style="width:450px">
		{{if mode == "business"}}
		I have read and agree to the <a href="/legal/business" target="_blank"> Pandora for Business Terms of Service</a> and authorize my payment method to be charged on a recurring basis.
		I understand I can cancel my subscription at any time.
		{{else}}
		I have read and agree to the <a href="/legal/subscription" target="_blank"> Pandora Subscription Terms </a> and authorize my payment method to be charged on a recurring basis.
		I understand I can cancel my subscription at any time.
		{{/if}}
	</div>
</script>

<script id="PaypalPaymentTmpl" type="text/x-jquery-tmpl">
<form class="payment_form clearfix" style='display:none' id='paypal_form'>
	<div class="payment_box">
		{{if (mode == "payToPlay")}}
			<div class="payment_field payment_field_validated clearfix">
				<label>Amount</label>
				<span class="subs">$0.99{{if isUserAUNZ}} USD{{/if}} + <span class="END_OF_MONTH" id="salestax_amount"></span> sales tax</span>
			</div>
			<div class="frequency_end_month payment_field payment_field_validated clearfix">
				<select name="paypal_billing_frequency">
					<option value="END_OF_MONTH" selected>
				</select>
			</div>

		{{else}}
			<div class="payment_field payment_field_validated clearfix">
				<label>Subscription</label>
				{{tmpl "#SubscriptionSelectionTmpl"}}
			</div>
			{{if (!showPaypalOrderConfirmScreen) }}
				<div class="payment_field payment_field_validated clearfix">
					<input type="checkbox" name="agree" id="paypal_agree" class="checkbox_input"/>
					<label for="paypal_agree">
					{{tmpl "#TermsCopyTmpl"}}
					</label>
					<div class="paymentFieldError agreeFieldError"></div>
				</div>
			{{/if}}
		{{/if}}
		<div class="payment_buttons payment_field_validated clearfix"  style='padding-top: 10px;'>
			<button type="button" class="pay_now" id="paypal_continue">${payText}</button>
			<button type="button" class="cancel" style="color: initial; background-color: initial; width: initial; margin-left: 30px;">Cancel</button>
			<div class='verisign'>
				<iframe src="/static/help/verisign.html" width="135" height="84" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe>
			</div>
		</div>
	</div>
</form>
</script>

<script id="SubscriptionChangeTmpl" type="text/x-jquery-tmpl">
{{if offerAnnualSub}}
	<div class="subscription_selection pay-col-w-2 clearfix">
		<span>Change Subscription Type:</span>
		<div class="subscription_selection_box clearfix">
			{{if mode == "business"}}
				{{tmpl "#BusinessSubscriptionSelectionFormTmpl"}}
			{{else}}
				{{tmpl "#SubscriptionSelectionFormTmpl"}}
			{{/if}}
		</div>
	</div>
{{/if}}
</script>

<script id="SubscriptionSelectionTmpl" type="text/x-jquery-tmpl">
<div class="payment_field payment_field_validated clearfix">
	 <div class='subscription_selection_box'>
		<h1>${subscriptionTitleWithTagline}</h1>
		{{if mode == "subscriber"}}
			{{if offerAnnualSub}}
				<div class="subscription_selection subscription_selection_box">
					{{tmpl "#SubscriptionSelectionFormTmpl"}}
				</div>
			{{else}}
				<span class="payment_summary ANNUAL">${annualPrice} {{if isUserAUNZ}}USD {{/if}} each year (+ <span class="ANNUAL" id="salestax_amount"></span> sales tax)</span>
				<span class="payment_summary MONTHLY">${monthlyPrice} {{if isUserAUNZ}}USD {{/if}} each month (+ <span class="MONTHLY" id="salestax_amount"></span> sales tax)</span>
			{{/if}}
		{{else}}
			<div class="subscription_selection subscription_selection_box">
				{{tmpl "#BusinessSubscriptionSelectionFormTmpl"}}
			</div>
		{{/if}}
	</div>
</div>
</script>

<script id="SubscriptionSelectionFormTmpl" type="text/x-jquery-tmpl">
	<form action="">
        <div class="bill_freq_row clearfix" >
                <input type="radio" name="bill_freq_input" class="bill_freq_input" value="MONTHLY" id="monthly_radio_button" {{if (billingFrequency == "MONTHLY")}} checked {{/if}}>
                <label for="monthly_radio_button" style="width: initial">
                <div>Monthly Plan</div>
                <div class="pbwt_salestax">(${monthlyPrice} {{if isUserAUNZ}}USD {{/if}} per month + <span class="MONTHLY" id="salestax_amount"></span> sales tax)</div>
            </label>
        </div>
        <div class="bill_freq_row clearfix" >
                <input type="radio" name="bill_freq_input" class="bill_freq_input" value="ANNUAL" id="annual_radio_button" {{if (billingFrequency == "ANNUAL")}} checked {{/if}}>
                <label for="annual_radio_button" style="width: initial">
                <div>Annual Plan {{if isV2}} - <span class="plan_description">Best value, includes one month free!</span> {{/if}}</div>
                <div class="pbwt_salestax">(${annualPrice} {{if isUserAUNZ}}USD {{/if}} per year + <span class="ANNUAL" id="salestax_amount"></span> sales tax)</div>
            </label>
        </div>
    </form>
	{{if showBusinessLink}}
		<p style="font-size: 0.8em; margin: 5px 0"><a href="#" id="are_you_a_business_link">Are you a business?</a></p>
	{{/if}}

</script>

<script id="BusinessSubscriptionSelectionFormTmpl" type="text/x-jquery-tmpl">
	<form action="">
		<div class="bill_freq_row clearfix" >
				<input type="radio" name="bill_freq_input" class="bill_freq_input" value="MONTHLY" id="monthly_radio_button" {{if (billingFrequency == "MONTHLY")}} checked {{/if}}>
				<label for="monthly_radio_button" style="width: initial">
				<div>Monthly Plan</div>
				<div class="pbwt_salestax">(${businessMonthlyPrice} {{if isUserAUNZ}}USD {{/if}} per month + <span class="MONTHLY" id="salestax_amount"></span> sales tax)</div>
			</label>
		</div>
		<div class="bill_freq_row clearfix" >
				<input type="radio" name="bill_freq_input" class="bill_freq_input" value="ANNUAL" id="annual_radio_button" {{if (billingFrequency == "ANNUAL")}} checked {{/if}}>
				<label for="annual_radio_button" style="width: initial">
				<div>Annual Plan</div>
				<div class="pbwt_salestax">(${businessAnnualPrice} {{if isUserAUNZ}}USD {{/if}} per year + <span class="ANNUAL" id="salestax_amount"></span> sales tax)</div>
			</label>
		</div>
	</form>
</script>

<script id="CreditCardFormTmpl" type="text/x-jquery-tmpl">
<form class="payment_form clearfix" id='creditcard_form'>
	<div class="payment_box">
		<div class="payment_text">
			{{if mode == "payToPlay"}}
				Enter your credit card information to complete your end-of-month payment.
			{{else !showTerms}}
					{{tmpl "#RenewalDateTmpl"}}
					<div class="auto_renew_on"> You can update your billing information below: </div>
					<div class="auto_renew_off"> To restore your subscription please verify the following: </div>
					{{tmpl "#RenewalDescriptionTmpl"}}
			{{/if}}
		</div>

		<div class="payment_field payment_field_validated clearfix">
			{{if !showTerms}}
				{{tmpl "#SubscriptionChangeTmpl"}}
			{{/if}}
			<div class="bi-col-left pay-col-w-2">

				<div class="payment_field payment_field_validated clearfix">
					<label for="name">Name on Card</label>
					<input type="text" name="name" id="name" maxlength="30" class="text_input" value="${customerName}"/>

					<div class="paymentFieldError nameFieldError"></div>
				</div>

				<div class="payment_field payment_field_validated clearfix">
					<label for="cardnumber">Card Number</label>
					<input type="text" name="cardnumber" id="cardnumber" class="text_input" value="${displayableCardNumber}"/>

					<div class='delete_card'><a href="#" id="delete_card" style="display: none;">Delete this Credit Card</a></div>
					<div class="paymentFieldError cardNumberFieldError"></div>
				</div>

				<div class="payment_field payment_field_validated clearfix">
					<label for="securitycode">Security Code</label>
					<input type="text" name="securitycode" id="securitycode" class="text_input text_input_short" value="${securityCode}">

					<div class="paymentFieldError securitycodeFieldError"></div>
				</div>

				<div class="payment_field payment_field_validated clearfix">
					<label for="expirationdate_month">Expiration Date</label>
					<select name="expirationdate_month" id="expirationdate_month">
						{{each months}}
							<option value="${$value}" {{if $value == $data.expirationMonth}} selected {{/if}} >${$value}</option>
						{{/each}}
					</select>

					<select name="expirationdate_year">
						{{each years}}
							<option value="${$value}" {{if $value == $data.expirationYear}} selected {{/if}} >${$value}</option>
						{{/each}}
					</select>
					<br/>

					<div class="paymentFieldError expriationFieldError"></div>
				</div>

				<div class="payment_field payment_field_validated clearfix">
					<label for="zip">Billing Post/Zip Code</label>
					<input type="text" name="zipcode" id="pzip" maxlength="5" class="text_input text_input_short zipcode" value="${zipcode}"/>

					<div class="paymentFieldError zipcodeFieldError"></div>
				</div>
			</div>
		</div>

		{{if showTerms}}
			<div class="subscription_terms">
				<div class="payment_field payment_field_validated clearfix ">
					<label>Subscription</label>
					{{tmpl "#SubscriptionSelectionTmpl"}}
				</div>
				<div class="payment_field payment_field_validated clearfix">
					<input type="checkbox" name="agree" id="cc_agree" class="checkbox_input"/>
					<label for="cc_agree">
					{{tmpl "#TermsCopyTmpl"}}
					</label>
					<div class="paymentFieldError agreeFieldError"></div>
				</div>
			</div>
		{{/if}}
		<div class="subscription_terms payment_buttons payment_field_validated clearfix">
			{{if showPayButton}}
				<button type="button" class="pay_now p1_submit" id="p1_pay_now" disabled>${payText}</button>
			{{else}}
				<div class="clearfix"></div>
				<button type="button" id="submit_btn" class="pay_now p1_submit auto_renew_on" disabled>Save Changes</button>
				<button type="button" id="restore_btn" class="p1_submit auto_renew_off">Restore Subscription</button>
				<button type="button" id="cancel_sub_btn" class="auto_renew_on" style="color: initial; background-color: initial;">Cancel Subscription</button>
				<span class="saved_text">Changes saved.</span>
			{{/if}}
			{{if showCancelButton}}
				<button type="button" class="cancel" style="color: initial; background-color: initial; width: initial; margin-left: 30px;">Cancel</button>
			{{/if}}
			<div class='verisign'>
				<iframe src="/static/help/verisign.html" width="135" height="84" marginwidth="0"
				marginheight="0" frameborder="0" scrolling="no"></iframe>
			</div>
		</div>
	</div>
</form>
</script>

<script id="multipassTmpl" type="text/x-jquery-tmpl" xmlns="http://www.w3.org/1999/html">
    <div class="settings_rCol clearfix">
        <div class="account_settings clearfix" style="text-align: center">
            <h3>You are currently using a Pandora Plus Pass.</h3>
        </div>
    </div>
</script>

<script id="BusinessMigrationTmpl" type="text/x-jquery-tmpl">
	<div class="backstage" id="business_migration">
		<div class="cap_container clearfix">
			<div class="cap_header">Switch to Pandora for Business</div>
			<form class="payment_form payment_indent clearfix" id="business_convert_form">
				<p style="margin-left: 0; padding-left: 0; font-weight: bold; font-size: 1.2em;">
					The Pandora you love, licensed for your business.
				</p>
				<p style="margin-left: 0; padding-left: 0; font-size: 1.1em; line-height: 1.8em;">
					<strong>Simple</strong> - no additional installation or hardware required<br>
					<strong>Unlimited</strong> - ad-free, no timeouts and unlimited daily skips<br>
					<strong>Worry-Free</strong> - fully licensed for use in your business
				</p>
				<p style="margin-left: 0; padding-left: 0;">
					No additional charge for the rest of your billing cycle, then followed by:
				</p>
				<div class="payment_box">
					<div class="subscription_selection clearfix">
						<div class="subscription_selection_box" style="border: 2px solid #aaa; border-radius: 10px;">
							{{tmpl "#BusinessSubscriptionSelectionFormTmpl"}}
						</div>
					</div>
					<div class="payment_field payment_field_validated clearfix" style="margin-top: 15px">
						<input type="checkbox" name="agree" id="business_convert_agree" class="checkbox_input"/>
						<label for="business_convert_agree">
							{{tmpl "#TermsCopyTmpl"}}
						</label>
						<div class="paymentFieldError agreeFieldError"></div>
					</div>
					<div class="payment_buttons clearfix" style="margin-top: 15px">
						<button type="button" class="p1_submit" id="p1_business_convert" disabled>Start Now</button>
					</div>
				</div>
			</form>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='161px'></p></div>
<script id="BusinessConfirmationTmpl" type="text/x-jquery-tmpl">
	<div class="backstage" id="p4b_confirmation">
		<div class="cap_container clearfix">
			<div class="cap_header">
				Welcome to Pandora for Business!
			</div>
			<div style="text-align: center">
				<p style="font-weight: bold; font-size: 15px">We are pleased to offer you a simple, affordable, personalized music solution for your business.</p>
				<form id="business_info_form" class="payment_form">
					<div class="clearfix" style="margin-top: 30px">
						<button type="button" class="p4b_button" id="submit_business_info">Start Listening</button>
						{{if showReceiptLink}}
						<p class="p1_smallText" style="margin-top: 15px; color: #aaa">You can find the receipt for your payment in your <a href="/account/receipts">account settings</a> page.</p>
						{{/if}}
					</div>
				</form>
			</div>
		</div>
	</div>
</script>

<script id="BusinessInfoFieldsTmpl" type="text/x-jquery-tmpl">
	<table id="p4b_information_table">
		<tr>
			<td>
				<label for=company_name>Business Name</label>
			</td>
			<td>
				<input type=text name=company_name>
			</td>
		</tr>
		<tr>
			<td>
				<label for=industry>Industry Type</label>
			</td>
			<td>
				<select name=industry>
					<option></option>
					<option>Coffee Shop</option>
					<option>Bar / Brewery / Winery</option>
					<option>Restaurant - Quick Service</option>
					<option>Restaurant - Casual Dining</option>
					<option>Restaurant - Fine Dining</option>
					<option>Salon / Spa / Hair / Nail</option>
					<option>Fitness / Gym</option>
					<option>Professional Services - Medical / Dental</option>
					<option>Professional Services - Other</option>
					<option>Retail - Specialty Goods </option>
					<option>Retail - Convenience</option>
					<option>Retail - Fashion / Boutique </option>
					<option>Department Store / Supermarket</option>
					<option>Discount / Warehouse / Wholesale</option>
					<option>Hotel / Motel</option>
					<option>Other</option>
				</select>
			</td>
		</tr>
		<tr>
			<td>
				<label for=address>Street Address</label>
			</td>
			<td>
				<textarea name=address rows=2 style="border: 1px solid rgb(218,218,218)"></textarea>
			</td>
		</tr>
		<tr>
			<td>
				<label for=business_zip>Zip</label>
			</td>
			<td>
				<input type=text name=business_zip>
			</td>
		</tr>
		<tr>
			<td>
				<label for=state>State</label>
			</td>
			<td>
				<select name=state>
					<option></option>
					<option value="AL">AL</option>
					<option value="AK">AK</option>
					<option value="AZ">AZ</option>
					<option value="AR">AR</option>
					<option value="CA">CA</option>
					<option value="CO">CO</option>
					<option value="CT">CT</option>
					<option value="DE">DE</option>
					<option value="DC">DC</option>
					<option value="FL">FL</option>
					<option value="GA">GA</option>
					<option value="HI">HI</option>
					<option value="ID">ID</option>
					<option value="IL">IL</option>
					<option value="IN">IN</option>
					<option value="IA">IA</option>
					<option value="KS">KS</option>
					<option value="KY">KY</option>
					<option value="LA">LA</option>
					<option value="ME">ME</option>
					<option value="MD">MD</option>
					<option value="MA">MA</option>
					<option value="MI">MI</option>
					<option value="MN">MN</option>
					<option value="MS">MS</option>
					<option value="MO">MO</option>
					<option value="MT">MT</option>
					<option value="NE">NE</option>
					<option value="NV">NV</option>
					<option value="NH">NH</option>
					<option value="NJ">NJ</option>
					<option value="NM">NM</option>
					<option value="NY">NY</option>
					<option value="NC">NC</option>
					<option value="ND">ND</option>
					<option value="OH">OH</option>
					<option value="OK">OK</option>
					<option value="OR">OR</option>
					<option value="PA">PA</option>
					<option value="RI">RI</option>
					<option value="SC">SC</option>
					<option value="SD">SD</option>
					<option value="TN">TN</option>
					<option value="TX">TX</option>
					<option value="UT">UT</option>
					<option value="VT">VT</option>
					<option value="VA">VA</option>
					<option value="WA">WA</option>
					<option value="WV">WV</option>
					<option value="WI">WI</option>
					<option value="WY">WY</option>
				</select>
			</td>
		</tr>
	</table>
</script>

<script id="pandoraForBusinessTmpl" type="text/x-jquery-tmpl">
	<div id="p4b_landing_page">
		<img src="/img/pandoraforbusiness-landing-banner@2x.png" width="100%" style="margin-left: -1px">
		<h2>The Pandora you love, licensed for your business</h2>
		<p class="subheader">
			Whether you run a coffee shop or an office space, get the perfect vibe with Pandora for Business.
		</p>
		{{tmpl "#pandoraForBusinessBenefitsTableTmpl"}}
		<p class="price">
			${monthlyPrice}/month{{if isUserAUNZ}} USD{{/if}}
		</p>
		<button id="p4b_upgrade">Switch Now</button>
		<div id="p4b_information" style="display: none">
			<p class="subheader" style="margin-bottom: 22px">
				Please fill out the information below to continue:
			</p>
			<p id="p4b_information_errors" style="font-size: 12pt; color: red; width: 30%; margin: 5px auto; border-radius: 4px; display: none">All fields are required</p>
			<form id="business_info_form" class="payment_form" style="margin-bottom: 22px">
				{{tmpl "#BusinessInfoFieldsTmpl"}}
			</form>
			<button id="p4b_next">Next</button>
		</div>
		<p class="subheader">
			<a id="p4b_cancel_link" href="javascript:void(0)">Cancel</a>
		</p>
	</div>
</script>

<script id="pandoraForBusinessTimeoutUpsellTmpl" type="text/x-jquery-tmpl">
	<div id="p4b_timeout_upsell">
		<h2>Never have your music paused again.</h2>

		<div class="msg">
			Switch to Pandora for Business.<br>
			The same Pandora you love, licensed for your business.
		</div>

		{{tmpl "#pandoraForBusinessBenefitsTableTmpl"}}

		<button id="p4b_upgrade">
			Switch Now
		</button>

		<p style="margin-top: 10px">
			<a href="#" class="still_listening">Keep listening</a>
		</p>
	</div>
</script>

<script id="pandoraForBusinessBenefitsTableTmpl" type="text/x-jquery-tmpl">
		<table id="p4b_benefits_table">
			<tr>
				<td><img src="/img/p1/p4b-storefront-blue.png"></td>
				<td>Fully Licensed</td>
				<td><img src="/img/p1/affordable.svg"></td>
				<td>Affordable</td>
			</tr>
			<tr>
				<td><img src="/img/p1/ad_free.svg"></td>
				<td>Ad Free</td>
				<td><img src="/img/p1/no_timeouts.svg"></td>
				<td>No Timeouts</td>
			</tr>
		</table>
</script>

<script id="AreYouABusinessTmpl" type="text/x-jquery-tmpl">
{{if showBusinessOffer}}
<div id="p4b_are_you_a_business" class="p4b">
	<div class="p1_text">
		Are you a business? Switch to
	</div>
	<div class="p4b_logo">
		<img src="/img/pandoraforbusiness-logo-stacked-blue.png">
	</div>
	<div class="p1_text">
		<button class="p4b_button" id="p4b_learn_more">Learn More</button>
		<button class="p4b_button" id="p4b_upgrade">Switch Now</button>
	</div>
</div>
{{/if}}
</script>

<script id="pandoraForBusinessSessionStartHeaderTmpl" type="text/x-jquery-tmpl">
	<h1>Want to use Pandora in your business?</h1>
</script>

<script id="pandoraForBusinessSessionStartContentTmpl" type="text/x-jquery-tmpl">
	<img src="/img/p1/p4b-storefront-blue.png">
	<p>
		Get the simple, fully licensed Pandora for Business.
	</p>
	<div class="p1_text">
		<button class="p4b_button" id="p4b_learn_more">Learn More</button>
		<button class="p4b_button" id="p4b_upgrade">Switch Now</button>
	</div>
</div>
</script>

    
    <div class='_spacer'><p height='156px'></p></div>
<!--
	Inline css is needed so that the print page keeps the format.
-->
<script id="receiptsTmpl" type="text/x-jquery-tmpl">
	<div class="settings_rCol clearfix" id="receipts">
		<h2>Payment History</h2>
		<table style="width: 100%; max-width: 100%; margin-top: 15px;">
			<thead>
				<tr>
					<th>Transaction Date</th>
					<th>Amount</th>
					<th>Payment Method</th>
				</tr>
			</thead>
			<tbody id="receiptTableBody">
			</tbody>
		</table>
	</div>
</script>

<script id="receiptRow" type="text/x-jquery-tmpl">
	<tr>
		<td>
			<a class="viewReceiptDetails" id="${id}">${date}</a>
		</td>
		<td>
			<span id="amount">${totalAmount}</span>
		</td>
		<td>
			<span id="paymentMethod">${paymentMethod}</span>
		</td>
	</tr>

</script>

<script id="receiptDetail" type="text/x-jquery-tmpl">
<div class="settings_rCol" id="receipt">
	<div id="print-area">
		<style>
			.receipt-table {
				width: 100%;
				margin-top: 20px;
			}

			.receipt-table td {
				padding: 10px 0;
				text-align: left;
			}

			.receipt-table tr td:first-child {
				width: 25%;
				font-weight: bold;
				color: #222;
			}

			.receipt-table tr td:nth-child(2) {
				width: 75%;
			}
		</style>
		<div class="clearfix">
			<div style="float:left;">
				{{if logo == "business"}}
				<img src="/img/pandoraforbusiness-logo-horizontal-blue@2x.png" height="30px" style="margin-top: 20px">
				{{else logo == "one"}}
				<img src="/img/p1/ico-p1mdplogo.svg" height="30px" style="margin-top: 20px">
				{{else}}
				<img src="/img/pandora-logo-horizontal-blue@2x.png" height="30px" style="margin-top: 20px">
				{{/if}}
			</div>
			<div style="float:right; margin-top: 26px" class="paging">
			{{if lessLink}}
				<a class="previousReceiptDetail">Previous</a>
			{{else}}
				<span>Previous</span>
			{{/if}}
			&nbsp;
			{{if moreLink}}
				<a class="nextReceiptDetail">Next</a>
			{{else}}
				<span>Next</span>
			{{/if}}
			&middot;
			<a class="exitReceiptDetails">Back to list</a>
			</div>
		</div>

		<table class="receipt-table">
			<tr>
				<td>Invoice Number</td>
				<td>${invoiceNumber}</td>
			</tr>
			<tr>
				<td>Username</td>
				<td>${userName}</td>
			</tr>
			{{if companyName}}
			<tr>
				<td>Business Name</td>
				<td>${companyName}</td>
			</tr>
			{{/if}}
		</table>

		<hr class="settings_divider" style="margin: 10px 0">

		<table class="receipt-table">
			<tr>
				<td>Payment Method</td>
				<td>${paymentMethod}</td>
			</tr>
			<tr>
				<td>Order Number</td>
				<td>${transactionId}</td>
			</tr>
			<tr>
				<td>Transaction Date</td>
				<td>${date}</td>
			</tr>
		</table>

		<hr class="settings_divider" style="margin: 10px 0">

		<table class="receipt-table">
			<tr>
				<td>Subscription Type</td>
				<td>${amount} ${typeOfService}</td>
			</tr>
			<tr>
				<td>Sales Tax Amount</td>
				<td>${salesTax}</td>
			</tr>
			<tr>
				<td>Total Amount</td>
				<td>${totalAmount}</td>
			</tr>
		</table>
	</div>

	<button class="print button btn_bg" style="margin-top: 20px">Save / Print</button>
</div>

</script>

    
    <div class='_spacer'><p height='159px'></p></div>
<script id="expiration-expiredTmpl" type="text/x-jquery-tmpl">

	<h2>Your Pandora Subscription is up for renewal.</h2>

	<div class="msg">Select "renew" to confirm your billing information and enjoy ad free listening.
	</div>
	{{tmpl "#sponsoredTrialImgTmpl"}}
	<div class="closebtns btns clearfix">
		<a href="#" class="confirm button btn_bg blue">Renew</a>
		<a href="#" class="nothanks button btn_bg">No thanks</a>
	</div>

</script>


<script id="expiration-subscribeTmpl" type="text/x-jquery-tmpl">

	<h2>Trial Expired</h2>

	<div class="msg">
		Click on "Upgrade" to continue enjoying the same great Pandora experience.
	</div>
	{{tmpl "#sponsoredTrialImgTmpl"}}
	<div class="closebtns btns clearfix">
		<a href="#" class="confirm button btn_bg blue">Upgrade Now</a>
		<a href="#" class="nothanks button btn_bg">Go Back to Ad-Supported Pandora</a>
	</div>

</script>


<script id="expiration-sponsorshipExpiredTmpl" type="text/x-jquery-tmpl">

	<h2>Your free trial of Pandora Plus has ended.</h2>

	<div class="msg">
		Click on "Upgrade" to continue enjoying the same great Pandora experience.
	</div>
	{{tmpl "#sponsoredTrialImgTmpl"}}
	<div class="closebtns btns clearfix">
		<a href="#" class="confirm button btn_bg blue">Upgrade Now</a>
		<a href="#" class="nothanks button btn_bg">Go Back to Ad-Supported Pandora</a>
	</div>

</script>

<script id="sponsoredTrialImgTmpl" type="text/x-jquery-tmpl">
	<div class="upgrade_msg"><img src="/img/upgrade_settings.png">
		<ul>
			<li><span>&middot;</span> No Ads</li>
			<li><span>&middot;</span> Higher Quality Audio</li>
			<li><span>&middot;</span> Desktop Application</li>
			<li><span>&middot;</span> Custom Skins</li>
			<li><span>&middot;</span> Fewer Interruptions</li>
		</ul>
	</div>
</script>


<script id="expiration-expired-phoneTmpl" type="text/x-jquery-tmpl">

	<h2>Still a subscriber on your mobile phone?</h2>

	<div class="msg">
		Our records indicate that you've been a subscriber to Pandora on your mobile phone. As a phone subscriber
		you also receive an advertising-free experience at Pandora.com. To maintain this ad-free experience,
		please launch the Pandora application on your phone, which will verify your subscription.
	</div>
	<div class="msg">
		If you are no longer subscribed to Pandora via your phone, you may listen to Pandora online by clicking 'Listen
		on the web'.
	</div>

	<div class="btns clearfix">
		<a href="#" class="vendorBilledSubscriptionTimedOut_listenOnWeb continue button btn_bg">Listen on the web</a>
	</div>

</script>


<script id="expiration-subscribe-phoneTmpl" type="text/x-jquery-tmpl">

	<h2>Your time is up:</h2>

	<div class="msg">
		Your Pandora free trial has now expired. Sign up now for a Pandora subscription, and continue to enjoy all of
		your custom stations.
	</div>
	<div class="msg">
		To subscribe, download the full application on your mobile phone.
	</div>
	<div class="msg">
		If you do not wish to subscribe, you may continue listening for free on the web. You will have access to all of
		your custom stations, but only on the web.
	</div>

	<div class="btns clearfix">
		<a href="#" class="vendorBilledComplimentaryPeriodExpired_listenOnWeb continue button btn_bg">Listen on the
			web</a>
	</div>

</script>


<script id="expiration-subscriptionTmpl" type="text/x-jquery-tmpl">


	{{if payment_method=="PAYPAL"}}

		<h2>Update your PayPal account:</h2>
		<div class="msg">
			I'm sorry, your PayPal payment was declined when we tried a charge.
		</div>
	{{else}}

		<h2>Update your credit card details:</h2>

		<div class="msg">
			I'm sorry, your credit card was declined when we tried to charge your Pandora payment.
		</div>
	{{/if}}

		<div class="msg">
			Click continue to edit your payment information.
		</div>

		<div class="btns clearfix">
			<a href="#" class="confirm button btn_bg blue">Continue</a>
			<a href="#" class="nothanks button btn_bg">No thanks</a>
		</div>

</script>


<script id="expiration-renewalTmpl" type="text/x-jquery-tmpl">

	<h2>Update your Pandora Subscription:</h2>

	{{if payment_method=="PAYPAL"}}
		<div class="msg">
			I'm sorry, your PayPal payment was declined when we tried to renew your Pandora Subscription.
		</div>
	{{else}
		<div class="msg">
			I'm sorry, your credit card was declined when we tried to renew your Pandora Subscription.
		</div>
	{{/if}}
		<div class="msg">
			Click continue to edit your account info and renew your subscription.
		</div>

		<div class="btns clearfix">
			<a href="#" class="confirm button btn_bg blue">Continue</a>
			<a href="#" class="nothanks button btn_bg">No thanks</a>
		</div>


</script>

<script id="expiration-notneededTmpl" type="text/x-jquery-tmpl">

	<h2>Good News! Your Pandora Subscription does not need to be renewed at this time. Enjoy the music.</h2>

	<div class="btns clearfix">
		<a href="#" class="noaction button btn_bg blue">Continue</a>
	</div>

</script>

<script id="renewalNoThanksTmpl" type="text/x-jquery-tmpl">

	<h2>OK. We hope you&rsquo;ll continue listening to the ad-supported free version of Pandora.</h2>

	<div class="btns clearfix">
		<a href="#" class="continue button btn_bg">Continue</a>
	</div>

</script>

<script id="expiration-subscribe-mdpTmpl" type="text/x-jquery-tmpl">

	<style type="text/css">
		#subscribe-mdp {
			font-family: helvetica, sans-serif
		}
		#subscribe-mdp h2 {
			font-size: 1.063em; color: #072950; margin-bottom: 30px
		}
		#subscribe-mdp p {
			font-size: 0.875em;
			color: #273655;
			margin: 0;
		}
		#subscribe-mdp p#price {
			color: #00adee;
			margin-bottom: 5px;
			padding: 0;
		}
		#subscribe-mdp p#nothanks {
			margin: 24px 0 0 0;
		}
		#subscribe-mdp p#nothanks a {
			color: #858585;
			text-decoration: underline
		}
		#subscribe-mdp img {
			margin: 40px 0;
			height: 130px;
		}
		#subscribe-mdp button {
			-webkit-border-radius: 5px; -moz-border-radius: 5px;
			border-radius: 5px;
			font-family: helvetica;
			font-size: 1em;
			background-color: transparent;
			height: 40px;
			width: 124px;
			border: 1px solid #00adee;
			color: #00adee;
			margin-top: 0px;
		}
	</style>
	<div id="subscribe-mdp">
		<h2>Your pass has expired</h2>

		<p>
			But it doesn't have to end here. Enjoy Pandora Plus every day<br>
			for only ${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}per month.
		</p>

		<img src="/img/p1/ico-modal.png">

		<p id="price">
			Just ${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}per month
		</p>

		<button class="confirm">Upgrade</button>

		<p id="nothanks">
			<a href="javascript:void(0)" class="nothanks">No thanks</a>
		</p>
	</div>

</script>

<script id="expiration-expired-businessTmpl" type="text/x-jquery-tmpl">
	<h2>Your Pandora for Business subscription is up for renewal.</h2>

	<div class="msg">
		Select "renew" to continue using Pandora legally in your business<br>
		and enjoy ad-free listening.
	</div>
	<div class="upgrade_msg">
	<img src="/img/upgrade_settings.png">
		<ul>
			<li><span>&middot;</span> Legal</li>
			<li><span>&middot;</span> Ad-Free</li>
			<li><span>&middot;</span> No Timeouts</li>
			<li><span>&middot;</span> Unlimited Music</li>
		</ul>
	</div>
	<div class="closebtns btns clearfix">
		<a href="#" class="confirm button btn_bg blue">Renew</a>
		<a href="#" class="nothanks button btn_bg">No thanks</a>
	</div>
	<div class="msg" style="font-style: italic; margin-bottom: 30px; font-size: 12px">
		If you choose not to renew your Pandora for Business subscription, you will
		no longer be licensed or authorized to use the Pandora service in your business.
	</div>
</script>

    
    <div class='_spacer'><p height='160px'></p></div>
<script id="giftHelpTmpl" type="text/x-jquery-tmpl">
	<div class="help clearfix">
		<div>How do I redeem?</div>
		<p class="space-b-1">
			Enter your unique code in the box above. Your  redemption code will be a string of
			9-13 characters that may consist of numbers, letters, or both.  If you have any
			questions, email a Listener Advocate
			<a href="https://help.pandora.com/customer/portal/emails/new?email[subject]=Gift%20Redemption%20Question">here</a>.
		</p>

		<pclass="space-b-1">
			For more information on redemption and Pandora Plus,
			please see the <a target="_blank" href="/legal/subscription">Pandora Subscription Terms</a> and
			the <a target="_blank" href="/legal/subscription/gift">Pandora Gift Subscription Terms</a>.
		</p>
	</div>
</script>

<script id="redeemNewTmpl" type="text/x-jquery-tmpl">
	<div class="redeem_container clearfix">
		<div class="redeem_header">Redeem your Pandora Plus Code</div>
		<div class="redeem_content clearfix">
			<a href="#" class="button_lg btn_bg">I am new to Pandora</a>

			<div class="additional_txt">Are you already a Pandora listener? <a href="#">Click here</a></div>
		</div>
	</div>
</script>

<script id="redeemNowTmpl" type="text/x-jquery-tmpl">
	<div class="redeem_container clearfix">
		<div class="redeem_header">Redeem your Pandora Plus Code</div>
		<div class="redeem_content clearfix">
			{{if (vendorBilledTmpl)}}
				<p class="space-b-1 heavy">You are currently subscribed to Pandora Plus and billed by ${vendor}.</p>
	            <p class="space-b-1">${vendor} does not accept Pandora gifts. If you redeem this gift now, we will apply this gift as soon as your ${vendor}-billed Pandora Subscription has expired.</p>
	            <p class="space-b-1">	Please visit our <a href="http://help.pandora.com/customer/portal/articles/1468736-managing-your-pandora-one-subscription?un=${username}" target="_blank">help page</a> for information on how to manage your Pandora Subscription.</p>
			{{/if}}
			<div class="redeem_field clearfix">
				<label for="gift_code">Code:</label>
				<input type="text" id="giftcode" name="giftcode" class="text_input"/>
			</div>
			<div id="error" class="error"> <!--place gift code error msg here--></div>
			{{tmpl "#giftHelpTmpl"}}
			<div class="redeem_btns clearfix">
				<div id="redeemNowBtn" class="button btn_bg">Redeem Now</div>
				<div id="goBackBtn" class="button btn_bg">Go back</div>
			</div>
		</div>
	</div>
</script>

<script id="redeemRegisterTmpl" type="text/x-jquery-tmpl">
	<!--div class="redeem_container clearfix"-->
	<div class="contentContainer clearfix">
		<div class="redeem_header">Redeem your Pandora Plus Code</div>
		<div class="redeem_content clearfix">
			<div class="redeem_field clearfix">
				<label for="email">Your email</label>
				<input type="email" id="email" name="email"/>
			</div>
			<div class="error" id="emailError"></div>

			<div class="redeem_field clearfix">
				<label for="password">Password</label>
				<input type="password" id="password" name="password"/>
			</div>
			<div class="error" id="passwordError"></div>

			<div class="redeem_field clearfix">
				<label for="birthyear">Birth year</label>
				<input type="text" id="birthyear" name="birthyear"/>

				<div class="more_info clearfix">
					<a href="https://help.pandora.com/customer/portal/articles/1468760-information-about-privacy-on-pandora#2"
					   target="_blank">Why?</a>
				</div>
			</div>
			<div class="error birthYearFieldError" id="birthyearError"></div>

			<div class="redeem_field clearfix">
				<label for="zipcode">Postal/ zip code</label>
				<input type="text" id="zipcode" name="zipcode"/>

				<div class="more_info clearfix">
					<a href="https://help.pandora.com/customer/portal/articles/1468760-information-about-privacy-on-pandora#2"
					   target="_blank">Why?</a>
				</div>
			</div>
			<div class="error zipCodeFieldError" id="zipcodeError"></div>

			<div class="redeem_field clearfix">
				<label for="gender">Gender</label>

				<div class="gender_selection clearfix">
					<input type="radio" name="gender" id="male" value="MALE"><label>Male</label><br>
					<!--input type="checkbox" name="gender" id="male" value="male"/><label for="male">Male</label-->
				</div>
				<div class="gender_selection clearfix">
					<input type="radio" name="gender" id="female" value="FEMALE"><label>Female</label>
					<!--input type="checkbox" name="gender" id="female" value="female"/><label for="female">Female</label-->
				</div>
				<div class="more_info clearfix">
					<a href="https://help.pandora.com/customer/portal/articles/1468760-information-about-privacy-on-pandora#2"
					   target="_blank">Why?</a>
				</div>
			</div>
			<div class="error" id="genderError"></div>

			<div class="redeem_field terms clearfix">
				<input type="checkbox" name="terms" id="terms" value="check_terms"/><label for="check_terms">I have
				read, understood, and agree to the <a target="_blank" href="/legal/">Terms of Use</a>.</label>
				<div class="error" id="termsError" style="display:none;"></div>

				<input type="checkbox" name="optin" id="optin" value="send_recommendations" checked/><label
					for="send_recommendations">Send me personalized recommendations and tips. <a target="_blank"
																								 href="/privacy/">Privacy
				Policy</a></label>
				<input type="checkbox" name="remember" class="form_checkbox" checked><label>Remember me and keep me signed in.</label>

			</div>

			<div class="redeem_field code clearfix">
				<label for="gift_code">Code:</label>
				<input type="text" id="giftcode" name="gift_code" class="text_input" value='${giftcode}'/>
			</div>
			<div class="error" id="codeError"></div>

			{{tmpl "#giftHelpTmpl"}}
			<div class="redeem_btns clearfix">
				<div id="redeemNowBtn" class="button btn_bg">Redeem Now</div>
				<div id="goBackBtn" class="button btn_bg">Go back</div>
			</div>
		</div>
	</div>
</script>

<script id="redeemChoicesTmpl" type="text/x-jquery-tmpl">
	<div class="redemption">
		<div class="redeem_container clearfix">
			<div class="redeem_header">Redeem your Pandora Plus Code</div>
			<div class="redeem_content  clearfix">
				<h2>Pandora Plus gives you:</h2>
				<ul>
					<li>Pandora Desktop Application</li>
					<li>No Ads</li>
					<li>Higher Quality Audio</li>
				</ul>
				<div><a href="/pandoraOneInfo">Learn more</a></div>
				<div class="pandoraOne_btns clearfix">
					<div id="existingUserBtn" class="button btn_bg">I have a Pandora account</div>
					<div id="newUserBtn" class="button btn_bg">I'm new to Pandora</div>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="GiftPaymentTmpl" type="text/x-jquery-tmpl">
<div class="backstage">
	<div class="cap_container clearfix">
		<div class="cap_header">Redeem your Pandora Plus Code</div>
			<p class="payment_text">Enter your payment information below to redeem your
			free trial. After your trial period ends, you will be charged the subscription
			rate selected below. Cancel anytime.</p>

			<div class="payment_field payment_field_validated clearfix">
				<div class="checkbox_content clearfix">
					<input type="radio" style="margin-left: 17px;" name="payment_select" id="credit_select" value="yes" checked/>
					<label for="credit_select">
						<img style="vertical-align: middle;margin-left: 5px" src="/img/content/icon_visa.png">
						<img style="vertical-align: middle;" src="/img/content/icon_mastercard.png">
						<img style="vertical-align: middle;" src="/img/content/icon_amex.png">
						<img style="vertical-align: middle;" src="/img/content/icon_discover.png">
					</label>
					<span id='paypal_select_container'>
						<input type="radio" style="margin-left: 17px;" name="payment_select" id="paypal_select" value="yes"/>
						<label for="paypal_select">
							<img id="paypal" src="https://www.paypalobjects.com/webstatic/mktg/logo/pp_cc_mark_37x23.jpg"
								style="vertical-align: middle;margin-left: 5px;height:27px;length:43px">
						</label>
						<a href="https://www.paypal.com/cgi-bin/webscr?cmd=xpt/Marketing/popup/OLCWhatIsPayPal-outside"
							onclick="return !window.open(this.href, 'PayPal', 'width=500,height=500')"
							target="_blank">What is PayPal?</a>
					</span>
				</div>
			</div>
			<div class="payment_indent" style="padding-left: 20px;">
				{{tmpl "#CreditCardGiftTmpl"}}
				{{tmpl "#PaypalGiftTmpl"}}
			</div>
	</div>
</div>
</script>

<script id="PaypalGiftTmpl" type="text/x-jquery-tmpl">
<form class="payment_form clearfix" style='display:none' id='paypal_form'>
	<div class="payment_box">
		{{tmpl "#GiftSubscriptionDescriptionTmpl"}}

		<div class="payment_field payment_field_validated clearfix">
			  <input type="checkbox" name="agreePP" id="agreePP" class="checkbox_input"/>
			  <label for="agreePP">
				  <div class="payment_smtxt clearfix" style="width:450px">I have read and agree to the
					<a href="/legal/subscription" target="_blank"> Pandora Subscription Terms </a>
					and authorize my payment method to be charged on a recurring basis. I understand I can cancel my subscription at any time.
				  </div>
			  </label>
			  <div class="paymentFieldError agreeFieldError agreePPFieldError"></div>
		</div>

		<div class="payment_buttons payment_field_validated clearfix" style='padding-top: 10px;'>
			<button type="button" id="redeem_gift_pp" class="pay_now">Redeem Now</button>
			<div class='verisign'>
				<iframe src="/static/help/verisign.html" width="135" height="84" marginwidth="0" marginheight="0"
						frameborder="0" scrolling="no"></iframe>
			</div>
		</div>
	</div>
</form>
</script>

<script id="CreditCardGiftTmpl" type="text/x-jquery-tmpl">
<form class="payment_form clearfix" id='creditcard_form'>
	<div class="payment_box">
		<div class="payment_field payment_field_validated clearfix">
			<label for="name">Name on Card</label>
			<input type="text" name="name" id="name" maxlength="30" class="text_input" value="${customerName}"/>

			<div class="paymentFieldError nameFieldError"></div>
		</div>

		<div class="payment_field payment_field_validated clearfix">
			<label for="cardnumber">Card Number</label>
			<input type="text" name="cardnumber" id="cardnumber" class="text_input"
				   value="${displayableCardNumber}"/>

			<div class='delete_card'><a href="#" id="delete_card" style="display: none;">Delete this Credit
				Card</a></div>
			<div class="paymentFieldError cardNumberFieldError"></div>
		</div>

		<div class="payment_field payment_field_validated clearfix">
			<label for="securitycode">Security Code</label>
			<input type="text" name="securitycode" id="securitycode" class="text_input" value="${securityCode}">

			<div class="paymentFieldError securitycodeFieldError"></div>
		</div>
		<div class="payment_field payment_field_validated clearfix">
			<label for="expirationdate_month">Expiration Date</label>
			<select name="expirationdate_month" id="expirationdate_month">
				{{each months}}
				<option value="${$value}"
				{{if $value == $data.expirationMonth}} selected {{/if}} >${$value}</option>
				{{/each}}
			</select>

			<select name="expirationdate_year">
				{{each years}}
				<option value="${$value}"
				{{if $value == $data.expirationYear}} selected {{/if}} >${$value}</option>
				{{/each}}
			</select>
			<br/>

			<div class="paymentFieldError expriationFieldError"></div>
		</div>
		<div class="payment_field payment_field_validated clearfix">
			<label for="zip">Billing Post/Zip Code</label>
			<input type="text" name="zipcode" id="zipcode" maxlength="5" class="text_input zipcode" value="${zipcode}"/>

			<div class="paymentFieldError zipCodeFieldError"></div>
		</div>
		{{tmpl "#GiftSubscriptionDescriptionTmpl"}}
		 <div class="payment_field payment_field_validated clearfix">
			  <input type="checkbox" name="agreeCC" id="agreeCC" class="checkbox_input"/>
			  <label for="agreeCC">
				  <div class="payment_smtxt clearfix" style="width:450px">I have read and agree to the
					<a href="/legal/subscription" target="_blank"> Pandora Subscription Terms </a>
					and authorize my payment method to be charged on a recurring basis. I understand I can cancel my subscription at any time.
				  </div>
			  </label>
			  <div class="paymentFieldError agreeFieldError agreeCCFieldError"></div>
		</div>
		<div class="payment_buttons payment_field_validated clearfix">

			<button type="button" id="redeem_gift_cc" class="pay_now" disabled>Redeem Now</button>
			<div class='verisign'>
				<iframe src="/static/help/verisign.html" width="135" height="84" marginwidth="0"
						marginheight="0" frameborder="0" scrolling="no"></iframe>
			</div>
		</div>
	</div>
</form>
</script>

<script id="GiftSubscriptionDescriptionTmpl" type="text/x-jquery-tmpl">
<div class="payment_field payment_field_validated subscription_selection_trial clearfix">
	<label>Subscription</label>
	 <div class='subscription_selection_box'>
		<h1>Pandora Plus - Ad Free, More Skips, and Fewer Timeouts</h1>
		{{if offerAnnualSub}}
			<h2>Free gift subscription, followed by:</h2>
			<div class="subscription_selection subscription_selection_box">
				<form action="">
					<div class="bill_freq_row clearfix">
						<input type="radio" name="bill_freq_input" class="bill_freq_input" value="MONTHLY" id="monthly_radio_button" {{if (billingFrequency == "MONTHLY")}} checked {{/if}}>
						<label for="monthly_radio_button" style="width: initial">
							<div>Monthly Plan</div>
							<div class="pbwt_salestax">(${monthlyPrice} {{if isUserAUNZ}}USD {{/if}} per month + <span class="MONTHLY" id="salestax_amount"></span> sales tax)</div>
						</label>
					</div>
					<div class="bill_freq_row clearfix">
						<input type="radio" name="bill_freq_input" class="bill_freq_input" value="ANNUAL" id="annual_radio_button" {{if (billingFrequency == "ANNUAL")}} checked {{/if}}>
						<label for="annual_radio_button" style="width: initial">
						 	<div>Annual Plan {{if isV2}} - <span class="plan_description">Best value, includes one month free!</span> {{/if}}</div>
							<div class="pbwt_salestax">(${annualPrice} {{if isUserAUNZ}}USD {{/if}} per year + <span class="ANNUAL" id="salestax_amount"></span> sales tax)</div>
						</label>
					</div>
				</form>
			</div>
		{{else}}
			<span id='billing_frequency'>Some duration gift subscription, followed by ${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}per month (+ <span class="pbwt_salestax" id="salestax_amount"></span> tax)</span>
		{{/if}}
	</div>
</div>
</script>

<script id="hasStationsTmpl" type="text/x-jquery-tmpl">
	<div class="redemption">
		<div class="redeem_container clearfix">
			<div class="redeem_header">Redeem your Pandora Plus Code</div>
			<div class="redeem_content  clearfix">
				<h2>Pandora Plus gives you:</h2>
				<ul>
					<li>Pandora Desktop Application</li>
					<li>No Ads</li>
					<li>Higher Quality Audio</li>
				</ul>
				<div><a href="/pandoraOneInfo">Learn more</a></div>
				<div class="station_text">Are these your stations?</div>
				<div class="station_list">${stations}</div>
				<div class="pandoraOne_btns clearfix">
					<div id="yesBtn" class="button btn_bg">Yes</div>
					<div id="noBtn" class="button btn_bg">No</div>
				</div>
			</div>

		</div>
	</div>
</script>

<!-- Displayed when the user is logged in -->
<script id="redeemSignedInTmpl" type="text/x-jquery-tmpl">
	<div class="redeem_container clearfix">
		<div class="redeem_header">Redeem your Pandora Plus Code</div>
		<div class="redeem_content clearfix">
			<h2>Pandora Plus gives you:</h2>
			<ul>
				<li>Pandora Desktop Application</li>
				<li>No Ads</li>
				<li>Higher Quality Audio</li>
			</ul>
			<div><a href="/pandoraOneInfo">Learn more</a></div>
			<div id="signed_in">You're currently signed in as <span class="user_email">${username}</span>.
				<a id="notMeLink" href="#">This is not me</a>
			</div>
			<div id="redeemSignedInBtn" class="button btn_bg">Redeem Now</div>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='161px'></p></div>

<script id="modalPleaseWaitTmpl" type="text/x-jquery-tmpl">
	<div class="blocker"></div>
	<div class="box">
		<div class="spinner"></div>
		<div class="text">${$data}</div>
	</div>
</script>
    
    <div class='_spacer'><p height='59px'></p></div>
<script id="upgradeTmpl" type="text/x-jquery-tmpl">
	<div class="upgrade_container clearfix">

		<h2>Upgrade to <strong>Pandora Plus</strong><span>&trade;</span></h2>

		<div class="upgrade_msg"><img src="/img/upgrade_settings.png">
			<ul>
				<li><span>&middot;</span> No Ads</li>
				<li><span>&middot;</span> Higher Quality Audio</li>
				<li><span>&middot;</span> Desktop Application</li>
				<li><span>&middot;</span> Custom Skins</li>
				<li><span>&middot;</span> Fewer Interruptions</li>
				<li><span>&nbsp;</span><a id="learn" href="/pandoraOneInfo">Learn more</a></li>
			</ul>
		</div>
		<div class="duration_container">
			<p>
				<strong>${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}a month</strong><br>
				Or save with an annual plan
			</p>
		</div>

		<div class="upgrade_btns clearfix">
			{{if showTrial}}
				<div id="start_trial" class="button btn_bg blue"> Start Your Free Week </div>
			{{else}}
				<div id="upgrade_now" class="button btn_bg blue"> Upgrade Now </div>
			{{/if}}
		</div>

		{{tmpl "#AreYouABusinessTmpl"}}
	</div>


</script>

<script id="TrialWelcomeHeaderTmpl" type="text/x-jquery-tmpl">
	<p>Welcome To Your Pandora Plus Free Trial</p>
</script>

<script id="TrialWelcomeContentTmpl" type="text/x-jquery-tmpl">
	<p>Pandora Plus is completely free of any sort of advertising. No audio ads, no visual ads.
		It's just you and the music.</p>

	<div class="upgrade_container">
		<div class="upgrade_msg"><img src="/img/upgrade_settings.png">
			<ul>
				<div>Plus you get</div>
				<li><span>&middot;</span> No Ads</li>
				<li><span>&middot;</span> Higher Quality Audio</li>
				<li><span>&middot;</span> Desktop Application</li>
				<li><span>&middot;</span> Custom Skins</li>
				<li><span>&middot;</span> Fewer Interruptions</li>
			</ul>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='59px'></p></div>
<script id="stillListeningTmpl" type="text/x-jquery-tmpl">
	<div class="col-prop-1">
		{{if isStreamLimited}}
		<div class="panel-top-audio-nag clearfix">
			<h2>Audio Paused</h2>
			<div class="msg nag_msg">This Pandora {{if isBusiness}}for Business{{else}}One{{/if}} account is currently being used elsewhere. <p>
			Please pause the other devices currently streaming from this account, or create a new {{if isBusiness}}Pandora for Business{{/if}} account.</div>
			<div class="btns">
				<a href="#" class="continue_abuse button btn_bg">Continue</a>
			</div>
			{{if !isBusiness}}
			<div class="btns">
				<a href="#" class="learn_more_abuse button btn_bg" target="_blank">Learn More</a>
			</div>
			{{/if}}
		</div>
		{{else}}
		<div class="panel-top clearfix">
			<h2>Are you still listening?</h2>
			<div class="msg">It's no fun playing to an empty room.</div>

			{{if isSponsoredListening}}
				<div class="svnOffer msg">Do a quick activity from our sponsor to get<br/><strong>${creditHours} of uninterrupted listening</strong></div>
			{{else}}
				<div class="svnOffer msg">Do a quick activity from our sponsor and we won't ask you if you're listening for the next ${creditHours}.</div>
			{{/if}}

			<div class="btns">
				{{if shouldSeeAds}}<a href="#" class="svnOffer eliminate_timeout button btn_bg">Do the sponsor activity</a>{{/if}}
				<a id="still_listening_ignore" href="#" class="still_listening button btn_bg">I'm still listening</a>
			</div>
		</div>
		{{if showUpgrade}}
		<div id="upgradeOffer">
			<div class="panel-btm-wide view-8 clearfix">
				<h2 class="s-6">Upgrade to <strong>Pandora Plus</strong><span>&trade;</span></h2>
				<h3 class="s-1_5">Pandora Plus is the best way to listen to radio.</h3>
				<div class="duration_container">
					<p>
						<strong>${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}a month</strong><br>
						Or save with an annual plan
					</p>
				</div>

				<div class="btns upgrade_btns space-b-2">
						<a href="#" id="still_listening_upgrade" class="upgrade_now c-0 button btn_bg blue clearfix">Upgrade
							Now</a>
					</div>
				<div class="upgrade_msg">
					<img src="/img/upgrade_settings.png" />
					<ul>
						<li><span>&middot;</span> No Ads</li>  
						<li><span>&middot;</span> Higher Quality Audio</li>  
						<li><span>&middot;</span> Desktop Application</li>  
						<li><span>&middot;</span> Custom Skins</li>  
						<li><span>&middot;</span> Fewer Interruptions</li>  
						<li><span>&nbsp;</span><a id="learn" href="/pandoraOneInfo">Learn more</a></li>
					</ul>
				</div>
			</div><!-- //view-7 -->
		</div><!-- //#upgradeOffer -->
		{{/if}}
		{{/if}}
	</div><!-- col-prop-1 -->
</script>

    
    <div class='_spacer'><p height='159px'></p></div>
<script id="lightboxTmpl" type="text/x-jquery-tmpl">
	<div class="lightbox">
	<div class="lightbox_bg ${classname}">
		<div class="lightbox_body">
			{{if (!dont_close)}}
				<div class="close"></div>
			{{/if}}
			<div class="lightbox_header"></div>
			<div class="lightbox_content"></div>
			<div class="lightbox_footer"></div>
		</div>
	</div>
	</div>
</script>

    
    <div class='_spacer'><p height='158px'></p></div>
<script id="onboarding-lightboxTmpl-old" type="text/x-jquery-tmpl">
	<div class="onboarding-lightbox onboarding">
		<div class="onboarding-lightbox_bg ${classname}">
			<div class="onboarding-lightbox_body">
				<div class="onboarding-lightbox_header onboarding__h3"></div>
				<div class="onboarding-lightbox_content"></div>
				<div class="onboarding-lightbox_footer"></div>
			</div>
		</div>
	</div>
</script>

<script id="onboarding-lightboxTmpl" type="text/x-jquery-tmpl">
	<div class="dialogContainer ${classname}">
		<div class="dialogContainer__dialogBox">
			<div class="dialogContainer__dialogBox__title onboarding-lightbox_header"></div>
			<div class="dialogContainer__dialogBox__content onboarding-lightbox_content"></div>
			<div class="onboarding-lightbox_footer"></div>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='59px'></p></div>

<script id="readOnlyHeaderTmpl" type="text/x-jquery-tmpl">
	<p>We apologize for the inconvenience...</p>
</script>

<script id="readOnlyContentTmpl" type="text/x-jquery-tmpl">
	<p>Pandora is conducting system maintenance. If you've visited Pandora before, you'll still be able to
       listen to your existing stations while we work on our systems, but you won't be able to create new stations
       or submit feedback until maintenance is complete. If this is your first visit to Pandora
       please come back and visit us again tomorrow. Thanks for your patience.</p>
</script>


    
    <div class='_spacer'><p height='160px'></p></div>
<script id="tooYoungTmpl" type="text/x-jquery-tmpl">
	<div class="onboarding welcome">
		<div class="outer_bg">
			<div class="welcome_content too_young">
				<h1 class="onboarding__h1 onboarding__h1--margin-bottom-small">
					Sorry, you are unable to register for Pandora<br>
					internet radio.
				</h1>

				<h2 class="onboarding__h2">
					Thank you for your interest in Pandora!<br>
					Unfortunately, we are unable to accept <br>
					your registration at this time.
				</h2>
			</div>
		</div>
	</div>
</script>
    
    <div class='_spacer'><p height='52px'></p></div>
<script id="firstInteractionHeaderTmpl" type="text/x-jquery-tmpl">
	<p>Congratulations! You're now registered with Pandora</p>
</script>

<script id="firstInteractionContentTmpl" type="text/x-jquery-tmpl">
	<h2>Did you know about your Pandora profile page?</h2>
	<p>
		Your profile is where you can easily find your Pandora info and activity including:
		<ul>
			<li>Your stations</li>
			<li>Tracks, artists and albums you like</li>
			<li>Bio information</li>
			<li>Comments from other listeners</li>
		</ul>
	</p>
	<div class="blue_section clearfix">
		<img src="/img/profile.png" height="130">
		<div>
			<h3>Your Pandora Profile</h3>
			<div class="input_section clearfix">
				<input id="public_profile" type="checkbox" checked>
				<div>
					<label for="public_profile">Allow others to view your profile and activity.</label>
					<p>Anyone can view your profile and people who follow you can see your Pandora activity in their music feed.</p>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="firstInteractionFooterTmpl" type="text/x-jquery-tmpl">
	<div class="clearfix">
		<div class="btns clearfix" id="first_interaction_continue">
			<a href="#" class="continue button btn_bg">Continue</a>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='162px'></p></div>
<script id="postregAdHeaderTmpl" type="text/x-jquery-tmpl">
	<div>Please check out this offer from one of our advertisers.</div>
</script>

<script id="postregAdContentTmpl" type="text/x-jquery-tmpl">
	<div id="postregAdSwfContainer" />
</script>

<script id="postregAdFooterTmpl" type="text/x-jquery-tmpl">
	<div class="clearfix">
		<div class="btns clearfix" id="postreg_nothanks">
			<a href="#" class="continue button btn_bg">No, thanks</a>
		</div>
	</div>
</script>

<script id="postregAdConfirmHeaderTmpl" type="text/x-jquery-tmpl">

</script>

<script id="postregAdConfirmTmpl" type="text/x-jquery-tmpl">
	<div id="postregAdInfoConfirmation">${msg}</div>
</script>

<script id="postregAdInfoConfirmButtons" type="text/x-jquery-tmpl">
	<div class="clearfix">
		<div class="btns clearfix" id="postreg_info_dont_allow">
			<a href="#" class="button btn_bg">No Thanks</a>
		</div>

		<div class="btns clearfix" id="postreg_info_allow">
			<a href="#" class="button btn_bg">Allow</a>
		</div>
	</div>
</script>
    
    <div class='_spacer'><p height='163px'></p></div>
<script id="svnAdHeaderTmpl" type="text/x-jquery-tmpl">
	<div>
		<span class="headerContinue"><a href="#" class="button btn_bg">Start listening</a></span>
		<span class="headerMsg">
			{{if isSponsoredListening}}
				Complete this activity to get ${creditHours} of uninterrupted listening
			{{else}}
				Complete this activity and we won't ask if you're listening for the next ${creditHours}
			{{/if}}
		</span>
	</div>
</script>

<script id="svnAdContentTmpl" type="text/x-jquery-tmpl">
	<iframe id="svnAdContainer" src="${svnActivityUrl}" height="${height}" width="${width}"/>
</script>

<script id="svnAdFooterTmpl" type="text/x-jquery-tmpl">
</script>

    
    <div class='_spacer'><p height='60px'></p></div>
<script id="pandoraOneTmpl" type="text/x-jquery-tmpl">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</script>


    
    <div class='_spacer'><p height='162px'></p></div>

<script id="desktopAppDownloadTmpl" type="text/x-jquery-tmpl">

<div class="desktopApp settings_rCol clearfix">
<div class="p1_content clearfix">
  
<div class="p1_left">
  <h1>Pandora Plus Desktop App</h1>
  <p>With the Pandora Desktop Application, you can play your Pandora stations right from your desktop &ndash; without opening a new browser window. Plus, because the desktop app is only available as part of Pandora Plus, your music is completely free of all advertising.</p>
  <ul>
    <li>Easily see what's playing with one click from your tooltray/dock</li>
    <li>Conveniently pause, play and change stations</li>
    <li>Quick start to begin listening to Pandora</li>
    <li>Works with both Mac and Windows</li>
  </ul>
</div>

<div class="install clearfix" id="install_with_auto">
  
<div class="install_left">
  <h2>Pandora Plus Desktop App</h2>
<div class="with_badge" id="auto_install">
  <span style="display: none">
  AC_FL_RunContent(
  'codebase','http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab',
  'width','217',
  
  // do not make this shorter.
  // if AIR is not installed, a dialog is shown that requires
  // at least 141px height.
  'height','141',
  
  'id','badge',
  'align','middle',
  'src','/desktop/badge',
  'quality','high',
  'name','badge',
  'allowscriptaccess','all',
  'pluginspage','http://www.macromedia.com/go/getflashplayer',
  'flashvars','appname=Pandora&appurl=/static/desktop/Pandora_v1.air&airversion=1.0',
  'movie','/desktop/badge'
  );
  </span>
</div>
</div>

<div class="install_right">
  <p>Or, if you prefer&hellip;<br />
  <strong>Manual Installation</strong></p>
  
  <p class="steps"><span class="gray">Step 1</span><br />
  Download and install <a href="http://get.adobe.com/air" target="_blank">Adobe AIR</a></p>
  
  <p class="steps"><span class="gray">Step 2</span><br />
  Download and install <a href="${desktopAppUrl}">Pandora Desktop</a></p>
</div>

</div>


<div class="install clearfix" id="install_no_auto">
  
<div class="install_left">
	<h2>Install Pandora Desktop</h2>
	<p class="steps"><span class="gray">Step 1</span><br />
  Download and install <a href="http://get.adobe.com/air" target="_blank">Adobe AIR</a></p>
</div>

<div class="install_right">
  <p class="steps"><span class="gray">Step 2</span><br />
  Download and install <a href="${desktopAppUrl}" target="_blank">Pandora Desktop</a></p>
</div>

</div>



</div>
</div>

</script>

    
    <div class='_spacer'><p height='105px'></p></div>
<script id="giftIntroTmpl" type="text/x-jquery-tmpl">
	<h1>Give the gift of music</h1>

	<p>
		<a href="/pandoraOneInfo">Pandora Plus</a> is the best way to listen to radio. Give the gift of ad-free listening,
		high quality audio and much more - all for just $36 for one year of Pandora Plus.
	</p>

	<p>
		<img src="/img/gift.png">
	</p>

	{{if (isUserLoggedIn)}}
		<div class="next button-c">Create Now</div>
	{{else}}
		<div class="buttons clearfix">
			<div class="login button-c">Sign In</div>
			<div class="register button-c">Register</div>
		</div>
	{{/if}}

	<p>
		<a href="/pandoraOneInfo">Learn more</a> about Pandora Plus features.
	</p>
</script>

<script id="giftShowTmpl" type="text/x-jquery-tmpl">
	<h1>Pandora Gift Subscription</h1>

	<p>Your payment has been confirmed. A purchase confirmation has been sent to you at ${username}.</p>

	{{if (gift.type == "EMAIL")}}
		<p>Your <b>gift has been sent</b> to ${gift.recipientEmail}.</p>
		<div class="buttons">
			<div class="print button-c">Print Gift</div>
		</div>
	{{else}}
		<p>Your <b>gift has not been sent</b> to ${gift.recipientEmail}.</p>
		<div class="buttons">
			{{if (gift.recipientEmail != null && gift.recipientEmail != "")}}
				<div class="email button-c">Email Gift</div>
			{{/if}}
			<div class="print button-c">Print Gift</div>
		</div>
	{{/if}}

	<div id="print-area">
		<img src="${theme.print_image}">
		<div id="gift-message-box">
			<div id="gift-title">You've received a one year Pandora Plus gift subscription!</div>
			<div id="gift-details">
				<div class="clearfix"><div class="label">From:</div><div class="value">${gift.senderName}</div></div>
				<div class="clearfix"><div class="label">To:</div><div class="value">${gift.recipientName}</div></div>
				<div class="clearfix"><div class="label">Message:</div><div class="value">${gift.message}</div></div>
			</div>
			{{if (noads)}}
				<div id="gift-code" class="no_ads">
			{{else}}
				<div id="gift-code">
			{{/if}}
				Enter this code ${gift.formattedGiftCode} at
				<a href="/giftredeem/">www.pandora.com/giftredeem/</a>
			</div>
		</div>
	</div>
</script>

<script id="giftExampleHeaderTmpl" type="text/x-jquery-tmpl">
	${title}
</script>

<script id="giftExampleContentTmpl" type="text/x-jquery-tmpl">
	<div><img src="${lightbox_image_print}"></div>
</script>

<script id="giftExampleFooterTmpl" type="text/x-jquery-tmpl">
	<div class="select button-c">Select</div>
</script>

<script id="selectedThemeTmpl" type="text/x-jquery-tmpl">
	<div>Currently selected design</div>
	<div class="title">${title}</div>
	<div><img src="${selected_image}" /></div>
</script>

<script id="giftThemeTmpl" type="text/x-jquery-tmpl">
	<div class="sample_container">
		<div class="sample_heading">${title}</div>
		<img src="${small_image}">
		<div class="sample_buttons">
			<a href="#" class="select">Select</a>
			<a href="#" class="example">Example</a>
		</div>
	</div>
</script>

<script id="giftEnterInfoTmpl" type="text/x-jquery-tmpl">
	<div>Pandora Gift Subscriptions</div>

	<div>
		<p style="margin-bottom:40px">Pandora Gift Subscriptions recipients must be U.S., Australia, or New Zealand residents and at least 13 years of age. Pandora Gift Subscriptions may not be redeemed for cash, and cannot be combined with any other special or free offer. Please see the Pandora Gift Subscription Terms for more details.</p>
		<h1>Select a theme</h1>

		<div class="clearfix">
			<div id="theme_bg" class="scroll-pane horizontal-only">
				<div class="scrollable_content">
				</div>
			</div>
		</div>

		<div id="info_form" class="clearfix">
			<div id="currentSelection"></div>

			<form>
				<input type="hidden" id="card_choice" name="card_choice" value="" />

				<div>
					<h2 style="margin-top:0px">Who are you?</h2>
					<div class="clearfix">
						<div class="label">Your Email:</div>
						<div class="value">${username} <a href="#" class="signOutLink">this isn't me</a></div>
					</div>
					<div id="sender_name_error" class="giftError">Your name cannot be blank.</div>
					<div class="clearfix">
						<div class="label"><label for="sender_name">Your Name:</label></div>
						<div class="value"><input type="text" id="sender_name" maxlength="40" name="sender_name" value="${fullname}"/></div>
					</div>

					<h2>Who is the gift for?</h2>
					<div id="recipient_name_error" class="giftError">The recipient name cannot be blank.</div>
					<div class="clearfix">
						<div class="label"><label for="recipient_name">Recipient Name:</label></div>
						<div class="value"><input type="text" id="recipient_name" maxlength="40" name="recipient_name"/></div>
					</div>
					<div id="recipient_email_error" class="giftError">If you're emailing this gift, you must specify a valid recipient email.</div>
					<div class="emailOnly clearfix">
						<div class="label"><label for="recipient_email">Recipient Email:</label></div>
						<div class="value"><input type="email" id="recipient_email" maxlength="64" name="recipient_email"/></div>
					</div>
					<div id="recipient_email2_error" class="giftError">The confirmation email doesn't match the recipient's email.</div>
					<div class="emailOnly clearfix">
						<div class="label"><label for="recipient_email2">Confirm Recipient Email:</label></div>
						<div class="value"><input type="email" id="recipient_email2" maxlength="64" name="recipient_email2"/></div>
					</div>

					<h2>What message would you like to send?</h2>
					<div class="emailOnly clearfix">
						<div class="label"><label for="message">Message:</label> (optional)</div>
						<div class="value">
							<div id="messageError" class="giftError">Your message must be at most 300 letters long.</div>
							<textarea id="message" name="message" rows="5" cols="27"></textarea>
						</div>
					</div>

					<h2>How would you like to deliver the gift?</h2>
					<div class="clearfix">
						<div class="label"></div>
						<div class="value">
							<input type="radio" id="via_email" name="gift_delivery" value="email" checked/>
							<label for="via_email">Email the gift when you make the payment</label>
						</div>
						<div class="label"></div>
						<div class="value">
							<input type="radio" id="via_print" name="gift_delivery" value="printed"/>
							<label for="via_print">Don't email the gift when you make the purchase</label>
						</div>
					</div>

					<div class="buttons clearfix">
						<div class="cancel button-c">Cancel</div>
						<div class="next button-c">Next</div>
					</div>
				</div>
			</form>
		</div>

		<!-- the legal stuff -->
		<div id="terms">
			{{tmpl "#p1GiftTermsTmpl"}}
		</div>
	</div>
</script>

<script id="p1GiftTermsTmpl" type="text/x-jquery-tmpl">
	<b>Gift Subscription Terms</b><br/><br/>
	These Pandora Gift Subscription Terms apply to purchase and/or redemption of the Pandora Plus Gift
	Subscription.<br/><br/>
	<ol>
		<li>Pandora Gift Subscriptions are subject to these Pandora Gift Subscription Terms, the <a href='/legal/subscription' target='_blank'>Pandora Subscription Terms</a>, the <a href='/legal' target='_blank'>Pandora Terms of Use</a>, and the <a href='/privacy' target='_blank'>Pandora Privacy Policy</a> (collectively, the \"Pandora Policies\"), which are incorporated herein by reference. Pandora reserves the right to alter any one or more of the Pandora Policies at any time, without notice to the Purchaser or Recipient (as the terms are defined below).</li>
		<li>A purchaser (\"Purchaser\") may buy a Pandora Gift Subscription online or by purchasing a Pandora Plus Gift Card and transferring it to a recipient (\"Recipient\"). The Recipient must be at least 13 years of age, and a resident of a country in which Pandora is authorized to operate the Pandora Plus service.</li>
		<li>To purchase a Pandora Gift Subscription online, the Purchaser must provide valid registration information, a valid payment method, and other payment information at the time of purchase. By purchasing a Pandora Gift Subscription, you authorize Pandora to charge the purchase price of the Pandora Gift Subscription, and any applicable sales, telecommunication, excise or similar taxes to the payment method that you provide.</li>
		<li>The Purchaser is not entitled to a refund or credit for any reason, including, without limitation, if the Recipient fails to redeem or cancels the Pandora Gift Subscription, except to the extent required by law. However, if the Purchaser purchases a Pandora Plus Gift Card at a retail store, the Pandora Plus Gift Card itself may be refundable prior to activation of the Pandora Gift Subscription online if permitted by the retailer's return policy; see store for details.</li>
		<li>The Purchaser may not transfer a single Pandora Gift Subscription to more than one recipient. A Pandora Gift Subscription is fully transferable by the Recipient prior to activation or redemption. In the event of any such transfer by the Recipient, the individual who redeems or activates the Pandora Gift Subscription shall be deemed the Recipient for purposes hereof.</li>
		<li>Recipients may redeem their valid Pandora Gift Subscriptions at any time by using the activation code provided upon purchase. The code may be located at the bottom of a gift subscription email or print-out, above the terms and conditions, or on the back of a Pandora Plus Gift Card. Once redeemed and activated, the	code is void. The Pandora Gift Subscription itself is good for the term that is set forth in your gift subscription email, print out or Pandora Plus Gift Card (the \"Gift Subscription Term\").</li>
		<li>Pandora Gift Subscriptions may not be redeemed for cash, or combined with other promotional offers, free trial offers or incentives.</li>
		<li>Recipients must provide Pandora with valid registration information, including, but not limited, to an email address, birth year, zip code and gender, in order to redeem or activate the Pandora Gift Subscription.</li>
		<li>If the Recipient has an existing Pandora Subscription, then Recipient's Pandora Gift Subscription will start when the Recipient's existing Subscription Term ends. At the end of the Gift Subscription Term, the Recipient's own Pandora Subscription will resume in accordance with the Pandora Subscription Terms and his or her account settings, including automatic renewal, if elected by the Recipient.</li>
		<li>The Recipient is entitled to cancel his or her Pandora Gift Subscription at any time following activation, provided however, that the Recipient is not entitled to a refund or a credit of any kind in the event of such cancellation.</li>
		<li>Pandora is not responsible for lost or stolen Pandora Gift Subscription redemption codes or cards, or the unauthorized redemption of Pandora Gift Subscriptions, except as required by law.</li>
		<li>These Pandora Gift Subscription Terms are governed by the laws of the State of California, USA without regard to conflict of law provisions thereof.</li>
		<li>In the event of any conflict between these Pandora Gift Subscription Terms and the Pandora Subscription Terms, these Pandora Gift Subscription Terms will control.</li>
		<li>The issuer of Pandora Gift Subscriptions in the United States is Pandora Media California, LLC, a subsidiary of Pandora Media, Inc. The issuer of Pandora Gift Subscriptions in Australia, New Zealand and related territories is Pandora Media HK, LLC, a subsidiary of Pandora Hong Kong Limited.</li>
	</ol>
	<p>Last Updated: July 15, 2016</p>
</script>
    
    <div class='_spacer'><p height='160px'></p></div>
<script id="surveyTmpl" type="text/x-jquery-tmpl">
	<style>
		.survey {padding:28px 24px;;}
		.survey p {margin-bottom:12px;line-height:1.2em;}
		.survey .h-2 {font-size:1.5em;}
		.survey .signature img {display:block;}
		.survey .signature p {margin:0;}
		.survey .col1 {width:150px;float:left;overflow:hidden;margin-right:10px;}
		.survey .col2 {width:430px;float:left;overflow:hidden;padding-left:10px;border-left:1px solid #E9E9E9;}
		.survey .button {padding:20px 15px;font-size:16px;}
	</style>
	<div class="clearfix">
		<div class="col1">
	        <a class="button btn_bg" href="http://pandora.qualtrics.com/SE/?SID=SV_bqrAxPEYXUV0ijz" target="_blank">
	        	Take the survey now
	        </a>
	    </div><!-- //right -->
	    <div class="col2">
	    	<p class="h-2">We'd really appreciate your help!</p>
			<p>To make Pandora better, we'd love to get your feedback on the service.</p>
			<p>To help us cover the bills, we'd also love to understand the things you like to do and buy so that we know what kinds of things to advertise on Pandora.</p>
			<p>We've designed a <a href="http://pandora.qualtrics.com/SE/?SID=SV_bqrAxPEYXUV0ijz" target="_blank">5-minute survey</a> that covers both topics.</p>
			<p>Rest assured, the information you share with us will be used ONLY for research purposes and ONLY by Pandora.</p>
			<p>The specific information you give will NOT become part of your account record at Pandora &#8211; it will only be used in aggregate &#8211; combined with the answers of hundreds of others to paint an overall picture for us and for potential advertisers.</p>
			<p>Thanks!</p>
			<div class="signature">
				<img src="/images/tim_signature.gif" border="0" alt="Tim Westergren">
				<p>Tim Westergren</p>
				<p><i>Founder</i></p>
				<p>Pandora</p>
			</div>
	    </div><!-- //left -->
    </div><!-- //clearfix -->
</script>

    
    <div class='_spacer'><p height='53px'></p></div>
<script id="sponsoredTrialLoginTmpl" type="text/x-jquery-tmpl">
	<div class="trial_container clearfix">
		{{tmpl "#sponsoredTrialHeaderTmpl"}}
		<div class="redeem_content clearfix">
			<div class="redeem_field clearfix">
				<label for="email">Your email</label>
				<input type="email" id="email"/>
			</div>
			<div id="emailError" class="error"></div>

			<div class="redeem_field clearfix">
				<label for="password">Password</label>
				<input type="password" id="password"/>
			</div>
			<div id="passError" class="error"></div>

			<div class="remember">
				<input type="checkbox" name="remember" id="remember" checked><label for="remember">Remember me</label>
			</div>

			<div class="forgot">
				<a href="/account/help">Forgot password?</a>
			</div>

			<div class="redeem_btns clearfix">
				<div id="startNowBtn" class="button btn_bg">Start your free trial</div>
				<div id="goBackBtn" class="button btn_bg">Go back</div>
			</div>
		</div>
	</div>
</script>

<script id="sponsoredTrialNewTmpl" type="text/x-jquery-tmpl">
	<div class="trail_container clearfix">
		{{tmpl "#sponsoredTrialHeaderTmpl"}}
		<div class="redeem_content clearfix">
			<a href="#" class="button_lg btn_bg">I am new to Pandora</a>

			<div class="additional_txt">Are you already a Pandora listener? <a href="#">Click here</a></div>
		</div>
	</div>
</script>

<script id="sponsoredTrialRegisterTmpl" type="text/x-jquery-tmpl">
	<div class="trial_container clearfix">
		{{tmpl "#sponsoredTrialHeaderTmpl"}}
		<div class="redeem_content clearfix">
			<div class="redeem_field clearfix">
				<label for="email">Your email</label>
				<input type="email" id="email" name="email"/>
			</div>
			<div class="error" id="emailError"></div>

			<div class="redeem_field clearfix">
				<label for="password">Password</label>
				<input type="password" id="password" name="password"/>
			</div>
			<div class="error" id="passwordError"></div>

			<div class="redeem_field clearfix">
				<label for="birthyear">Birth year</label>
				<input type="text" id="birthyear" name="birthyear"/>

				<div class="more_info clearfix">
					<a href="https://help.pandora.com/customer/portal/articles/1468760-information-about-privacy-on-pandora#2"
					   target="_blank">Why?</a>
				</div>
			</div>
			<div class="error" id="birthyearError"></div>

			<div class="redeem_field clearfix">
				<label for="zipcode">US zip code</label>
				<input type="text" id="zipcode" name="zipcode"/>

				<div class="more_info clearfix">
					<a href="https://help.pandora.com/customer/portal/articles/1468760-information-about-privacy-on-pandora#2"
					   target="_blank">US residents only</a>
				</div>
			</div>
			<div class="error" id="zipcodeError"></div>

			<div class="redeem_field clearfix">
				<label for="gender">Gender</label>

				<div class="gender_selection clearfix">
					<input type="radio" name="gender" id="male" value="MALE"><label>Male</label><br>
				</div>
				<div class="gender_selection clearfix">
					<input type="radio" name="gender" id="female" value="FEMALE"><label>Female</label>
				</div>
				<div class="more_info clearfix">
					<a href="https://help.pandora.com/customer/portal/articles/1468760-information-about-privacy-on-pandora#2"
					   target="_blank">Why?</a>
				</div>
			</div>
			<div class="error" id="genderError"></div>

			<div class="redeem_field terms clearfix">
				<input type="checkbox" name="terms" id="terms" value="check_terms"/><label for="check_terms">I have
				read, understood, and agree to the <a target="_blank" href="/legal/">Terms of Use</a>.</label>
				<div class="error" id="termsError" style="display:none"></div>

				<input type="checkbox" name="optin" id="optin" value="send_recommendations" checked/><label
					for="send_recommendations">Send me personalized recommendations and tips. <a target="_blank"
																								 href="/privacy/">Privacy
				Policy</a></label>

				<input type="checkbox" name="remember" id="remember" checked><label for="remember">Remember me and keep me signed in.</label>

			</div>

			<div class="redeem_btns clearfix">
				<div id="startNowBtn" class="button btn_bg">Start your free trial</div>
				<div id="goBackBtn" class="button btn_bg">Go back</div>
			</div>
		</div>
	</div>
</script>

<script id="sponsoredTrialChoicesTmpl" type="text/x-jquery-tmpl">
	<div class="trial_container clearfix">
		{{tmpl "#sponsoredTrialHeaderTmpl"}}
		<div class="trial_content clearfix">
			{{tmpl "#sponsoredTrialBodyTmpl"}}
			<div class="upgrade_btns clearfix">
				<div id="existingUserBtn" class="button btn_bg">I have a Pandora account</div>
				<div id="newUserBtn" class="button btn_bg">I'm new to Pandora</div>
			</div>
		</div>
	</div>
</script>

<script id="sponsoredTrialHasStationsTmpl" type="text/x-jquery-tmpl">
	<div class="trial_container clearfix">
		{{tmpl "#sponsoredTrialHeaderTmpl"}}
		<div class="redeem_content  clearfix">
			<h2>Pandora Plus gives you:</h2>
			<ul>
				<li>Pandora Desktop Application</li>
				<li>No Ads</li>
				<li>Higher Quality Audio</li>
			</ul>
			<div><a href="/pandoraOneInfo">Learn more</a></div>
			<div class="station_text">Are these your stations?</div>
			<div class="station_list">${stations}</div>
			<div class="pandoraOne_btns clearfix">
				<div id="yesBtn" class="button btn_bg">Yes</div>
				<div id="noBtn" class="button btn_bg">No</div>
			</div>
		</div>
	</div>
</script>

<!-- Authenticated user lands here -->
<script id="sponsoredTrialSignedInTmpl" type="text/x-jquery-tmpl">

	<div class="trial_container clearfix">
		{{tmpl "#sponsoredTrialHeaderTmpl"}}
		<div class="trial_content clearfix">
			{{tmpl "#sponsoredTrialBodyTmpl"}}
			<div class="signed_in">You're currently signed in as <span class="user_email">${username}</span>.
				<a id="notMeLink" href="#">This is not me</a>
			</div>
			<div class="upgrade_btns clearfix">
				<div id="startNowBtn" class="button btn_bg">Start your free trial</div>
			</div>
		</div>
	</div>
</script>

<script id="sponsoredTrialBodyTmpl" type="text/x-jquery-tmpl">

	<h2><strong>Pandora Plus</strong><span>&trade;</span><strong> gives you</strong></h2>

	<div class="upgrade_msg"><img src="/img/upgrade_settings.png">
		<ul>
			<li><span>&middot;</span> No Ads</li>
			<li><span>&middot;</span> Higher Quality Audio</li>
			<li><span>&middot;</span> Desktop Application</li>
			<li><span>&middot;</span> Custom Skins</li>
			<li><span>&middot;</span> Fewer Interruptions</li>
			<li><span>&nbsp;</span><a id="learn" href="/pandoraOneInfo">Learn more</a></li>
		</ul>
	</div>
</script>

<script id="sponsoredTrialHeaderTmpl" type="text/x-jquery-tmpl">
	<div class="trial_header">
		<div id="sponsoredTrial">
			<a href="#" target="_blank">{{if logo}} {{html logo.outerHTML}} {{/if}}</a>
		</div>
		<h2>Start your free Pandora Plus<span>&trade;</span> Trial</h2>
	</div>
</script>

    
    <div class='_spacer'><p height='61px'></p></div>

<script id="passwordConfirmationHeaderTmpl" type="text/x-jquery-tmpl">
	<h1>
		Password Required
	</h1>
</script>

<script id="passwordConfirmationContentTmpl" type="text/x-jquery-tmpl">
	<div class="welcome">
		<div class="pass_confirm">
			<p class="firstLine">
				Please enter your account password to confirm changes.
			</p>
			<form action="#" class="loginForm passConfirmForm clearfix">
				<div class="formField">
					<label for="password">Your password</label>
					<input type="password" value="" id="password" class="field" name="password">
					<div class="formFieldError passwordFieldError"></div>
				</div>
				<div class="formField multi_btns">
					<input type="submit" value="Submit" class="btn_bg welcome_btn submitButton">
				</div>
			</form>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='158px'></p></div>

<script id="cancelSubscriptionWarningHeaderTmpl" type="text/x-jquery-tmpl">
	<h1>
		Are you sure?
	</h1>
</script>

<script id="cancelSubscriptionWarningContentTmpl" type="text/x-jquery-tmpl">
	<div class="welcome">
		<div class="pass_confirm">
			<p class="cancelDialogCopy">
			    {{if grandfathered}}
					If you cancel your subscription you will lose the following Pandora Plus features when your subscription expires: ad-free, more skips, fewer timeouts.
					<div class="cancelDialogCopy cancelDialogCopySecondLine">
						If you cancel, you will also lose your discounted loyalty price.
					</div>
				{{else isBusiness}}
					If you cancel your subscription you will lose the following Pandora for Business features when your subscription expires: ad-free, licensed for businesses, no timeouts.
				{{else}}
					If you cancel your subscription you will lose the following Pandora Plus features when your subscription expires: ad-free, more skips, fewer timeouts.
				{{/if}}
			</p>
			<form action="#" class="passConfirmForm clearfix">
				<div class="formField multi_btns" style="margin:0">
					<input type="submit" value={{if grandfathered}} "Keep Discounted Price" {{else}} "Keep Current Plan" {{/if}} class="btn_bg welcome_btn cancelButton" style="font-weight:bold">
					<input type="submit" id="cancel" value="Cancel Subscription" class="btn_bg welcome_btn submitButton">
				</div>
			</form>
		</div>
	</div>
</script>

    
    <div class='_spacer'><p height='156px'></p></div>
<script id="paypalConfirmTmpl" type="text/x-jquery-tmpl">

	<div class="backstage">
		<div class="cap_container clearfix">
			<div class="cap_header">Order Review</div>
			<div class="payment_indent">
				{{tmpl "#confirmTmpl"}}
			</div>
		</div>
	</div>


</script>

<script id="confirmTmpl" type="text/x-jquery-tmpl">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</script>

    
    <div class='_spacer'><p height='104px'></p></div>
<script id="PaymentBackedTrialTmpl" type="text/x-jquery-tmpl">
<div class="backstage">
	<div class="cap_container clearfix">

		<div class="cap_header">Pandora Plus Free Trial</div>

		<p class="payment_text">Select your preferred method of payment:</p>

		<div class="payment_field payment_field_validated clearfix">
			<div class="checkbox_content clearfix">
				{{if (!showPaypalOrderConfirmScreen)}}
					<input type="radio" style="margin-left: 17px;" name="payment_select" id="credit_select" value="yes" checked/>
				{{else}}
					<span style="margin-left: 17px;"/>
				{{/if}}
				<label for="credit_select">
					<img style="vertical-align: middle;margin-left: 5px" src="/img/content/icon_visa.png">
					<img style="vertical-align: middle;" src="/img/content/icon_mastercard.png">
					<img style="vertical-align: middle;" src="/img/content/icon_amex.png">
					<img style="vertical-align: middle;" src="/img/content/icon_discover.png">
				</label>
				{{if (!showPaypalOrderConfirmScreen)}}
					<span id='paypal_select_container'>
						<input type="radio" style="margin-left: 17px;" name="payment_select" id="paypal_select" value="yes"/>
						<label for="paypal_select">
							<img id="paypal" src="https://www.paypalobjects.com/webstatic/mktg/logo/pp_cc_mark_37x23.jpg"
								 style="vertical-align: middle;margin-left: 5px;height:27px;length:43px">
						</label>
						<a href="https://www.paypal.com/cgi-bin/webscr?cmd=xpt/Marketing/popup/OLCWhatIsPayPal-outside"
						   onclick="return !window.open(this.href, 'PayPal', 'width=500,height=500')"
						   target="_blank">What is PayPal?</a>
					</span>
				{{/if}}
			</div>
		</div>
		<div class="payment_indent" style="padding-left: 20px;">
			{{tmpl "#CreditCardTmpl"}}
			{{tmpl "#PaypalTmpl"}}
		</div>
	</div>
</div>
</script>

<script id="PaypalTmpl" type="text/x-jquery-tmpl">
<form class="payment_form clearfix" style='display:none' id='paypal_form'>
	<div class="payment_box">
		{{tmpl "#SubscriptionDescriptionTmpl"}}

		<div class="payment_field payment_field_validated clearfix">
			  <input type="checkbox" name="agreePP" id="agreePP" class="checkbox_input"/>
			  <label for="agreePP">
				  <div class="payment_smtxt clearfix" style="width:450px">I have read and agree to the
					<a href="/legal/subscription" target="_blank"> Pandora Subscription Terms </a>
					and authorize my payment method to be charged on a recurring basis. I understand I can cancel my subscription at any time.
				  </div>
			  </label>
			  <div class="paymentFieldError agreeFieldError agreePPFieldError"></div>
		</div>

		<div class="payment_buttons payment_field_validated clearfix" style='padding-top: 10px;'>
			<button type="button" id="start_trial_pp" class="pay_now">Start Your Free Week</button>
			<div class='verisign'>
				<iframe src="/static/help/verisign.html" width="135" height="84" marginwidth="0" marginheight="0"
						frameborder="0" scrolling="no"></iframe>
			</div>
		</div>
	</div>
</form>
</script>

<script id="CreditCardTmpl" type="text/x-jquery-tmpl">
<form class="payment_form clearfix" id='creditcard_form'>
	<div class="payment_box">
		<div class="payment_field payment_field_validated clearfix">
			<label for="name">Name on Card</label>
			<input type="text" name="name" id="name" maxlength="30" class="text_input" value="${customerName}"/>

			<div class="paymentFieldError nameFieldError"></div>
		</div>

		<div class="payment_field payment_field_validated clearfix">
			<label for="cardnumber">Card Number</label>
			<input type="text" name="cardnumber" id="cardnumber" class="text_input"
				   value="${displayableCardNumber}"/>

			<div class='delete_card'><a href="#" id="delete_card" style="display: none;">Delete this Credit
				Card</a></div>
			<div class="paymentFieldError cardNumberFieldError"></div>
		</div>

		<div class="payment_field payment_field_validated clearfix">
			<label for="securitycode">Security Code</label>
			<input type="text" name="securitycode" id="securitycode" class="text_input" value="${securityCode}">

			<div class="paymentFieldError securitycodeFieldError"></div>
		</div>
		<div class="payment_field payment_field_validated clearfix">
			<label for="expirationdate_month">Expiration Date</label>
			<select name="expirationdate_month" id="expirationdate_month">
				{{each months}}
				<option value="${$value}"
				{{if $value == $data.expirationMonth}} selected {{/if}} >${$value}</option>
				{{/each}}
			</select>

			<select name="expirationdate_year">
				{{each years}}
				<option value="${$value}"
				{{if $value == $data.expirationYear}} selected {{/if}} >${$value}</option>
				{{/each}}
			</select>
			<br/>

			<div class="paymentFieldError expriationFieldError"></div>
		</div>
		<div class="payment_field payment_field_validated clearfix">
			<label for="zip">Billing Post/Zip Code</label>
			<input type="text" name="zipcode" id="zip" maxlength="5" class="text_input zipcode" value="${zipcode}"/>

			<div class="paymentFieldError zipcodeFieldError"></div>
		</div>
		{{tmpl "#SubscriptionDescriptionTmpl"}}
		 <div class="payment_field payment_field_validated clearfix">
			  <input type="checkbox" name="agreeCC" id="agreeCC" class="checkbox_input"/>
			  <label for="agreeCC">
				  <div class="payment_smtxt clearfix" style="width:450px">I have read and agree to the
					<a onclick="var win=window.open('/legal/subscription','_blank'); return false"> Pandora Subscription Terms </a>
					and authorize my payment method to be charged on a recurring basis. I understand I can cancel my subscription at any time.
				  </div>
			  </label>
			  <div class="paymentFieldError agreeFieldError agreeCCFieldError"></div>
		</div>
		<div class="payment_buttons payment_field_validated clearfix">

			<button type="button" id="start_trial_cc" class="pay_now" disabled>Start Your Free Week</button>
			<div class='verisign'>
				<iframe src="/static/help/verisign.html" width="135" height="84" marginwidth="0"
						marginheight="0" frameborder="0" scrolling="no"></iframe>
			</div>
		</div>
	</div>
</form>
</script>

<script id="SubscriptionDescriptionTmpl" type="text/x-jquery-tmpl">
<div class="payment_field payment_field_validated subscription_selection_trial clearfix">
	<label>Subscription</label>
	 <div class='subscription_selection_box'>
		<h1>Pandora Plus - Ad Free, More Skips, and Fewer Timeouts</h1>
		{{if offerAnnualSub}}
			<h2>Free ${trialDuration} day trial, followed by:</h2>
			<div class="subscription_selection subscription_selection_box">
				<form action="">
					<div class="bill_freq_row clearfix">
						<input type="radio" name="bill_freq_input" class="bill_freq_input" value="MONTHLY" id="monthly_radio_button" {{if (billingFrequency == "MONTHLY")}} checked {{/if}}>
						<label for="monthly_radio_button" style="width: initial">
							<div>Monthly Plan</div>
							<div class="pbwt_salestax">(${monthlyPrice} {{if isUserAUNZ}}USD {{/if}} per month + <span class="MONTHLY" id="salestax_amount"></span> sales tax)</div>
						</label>
					</div>
					<div class="bill_freq_row clearfix">
						<input type="radio" name="bill_freq_input" class="bill_freq_input" value="ANNUAL" id="annual_radio_button" {{if (billingFrequency == "ANNUAL")}} checked {{/if}}>
						<label for="annual_radio_button" style="width: initial">
						 	<div>Annual Plan {{if isV2}} - <span class="plan_description">Best value, includes one month free!</span> {{/if}}</div>
							<div class="pbwt_salestax">(${annualPrice} {{if isUserAUNZ}}USD {{/if}} per year + <span class="ANNUAL" id="salestax_amount"></span> sales tax)</div>
						</label>
					</div>
				</form>
			</div>
		{{else}}
			<span id='billing_frequency'>Free ${trialDuration} day trial, followed by ${monthlyPrice} {{if isUserAUNZ}}USD {{/if}}per month (+ <span class="pbwt_salestax" id="salestax_amount"></span> tax)</span>
		{{/if}}
	</div>
</div>
</script>

    
    <div class='_spacer'><p height='157px'></p></div>
<script id="RequestHelpTmpl" type="text/x-jquery-tmpl">
    <div class="onboarding welcome">
		<div class="outer_bg">
			<div class="welcome_content">
				<h1 class="onboarding__h1 onboarding__h1--margin-bottom-small">
					We're Here to Help
				</h1>

				<h2 class="onboarding__h2">
					Enter your email and we'll send you <br>
					a link to reset your password.
				</h2>

				<div class="bottom">
					<div class="resetContainer">
						<div class="onboarding__form">
							<form action="#" class="loginForm registerForm requestHelpForm">
								<div class="onboarding__form__div--input-wrapper">
									<input type="email" id="email" class="onboarding__form__input onboarding__form__input-top onboarding__b1 onboarding__b1--longform" name="email" placeholder="Your Contact Email">
                                    <span class="js-clear-field onboarding__b3--longform onboarding__form__input__link--clear"><i class="icon icon-close"></i></span>
								</div>
                                <div class="onboarding__form__label onboarding__b3--longform onboarding__form__label--password">
                                    This is the email we'll use to contact you about your account.
                                </div>
								<div class="onboarding__form__div--input-wrapper">
								    <input type="text" class="onboarding__form__input onboarding__form__input-top onboarding__b1 onboarding__b1--longform" name="year" placeholder="Birth Year" />
						            <a class="js-modal-birth-year onboarding__b3--longform onboarding__form__input__link--show">why?</a>
						        </div>
						        <div class="onboarding__form__div--input-wrapper">
                                    <input type="text" class="onboarding__form__input onboarding__b1 onboarding__b1--longform" name="zipCode" />
                                    <a class="js-modal-zipcode onboarding__b3--longform onboarding__form__input__link--show">why?</a>
                                </div>

								<div class="onboarding__form__group onboarding__form__group--button">
									<input type="submit" value="Submit" class="requestHelpButton onboarding__b1 onboarding__form__button onboarding__form__button--blue">
								</div>
							</form>
						</div>
					</div>
					<div class="btm_content clearfix">
						<a href="/account/sign-in" class="onboarding__b1 onboarding__link cancel welcome_btn">Cancel</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</script>

<script id="RequestHelpSuccessTmpl" type="text/x-jquery-tmpl">
    <div class="onboarding welcome">
		<div class="outer_bg">
			<div class="welcome_content">
				<h1 class="onboarding__h1 onboarding__h1--margin-bottom-small">
					Help is on the way
				</h1>

				<h2 class="onboarding__h2">
					One of our Listener Advocates will email you at ${emailAddress} to help you access your account. </h2>

				<div class="bottom">
                    <div class="onboarding__form loginForm">
                        <div class="onboarding__form__group onboarding__form__group--button">
							<button class="js-login onboarding__b1 onboarding__link onboarding__form__button onboarding__form__button--blue">Return to Login</button>
                        </div>
                    </div>
				</div>
			</div>
		</div>
	</div>
</script>
    
    <div class='_spacer'><p height='161px'></p></div>
<script type="text/javascript">
    
    if (self == top) {
        var theBody = document.getElementsByTagName('body')[0];
        theBody.style.display = "block";
    } else {
        top.location = self.location;
    }
</script>


<script src="/include/3rd-party/swfobject.js"></script>
<script type="text/javascript">
	var deconceptFlashVersion = deconcept.SWFObjectUtil.getPlayerVersion();
	var deconceptFlashVersionMajor = deconceptFlashVersion.major;
	var deconceptFlashVersionMinor = deconceptFlashVersion.minor;
	var deconceptFlashVersionRelease = deconceptFlashVersion.release;
</script>

<script type="text/javascript" src="/static/images/p1_gift/choices/gift_choices.js"></script>
<script type="text/javascript" src="/static/ribbon/account_messages.js"></script>

<script src="/js/libs/jquery.jplayer-2.3.9/jquery.jplayer.min.js?v=74573612"></script>
<script src="/script.combined.js?v=74573612"></script>
<script src="/pandora.js?v=74573612"></script>
<script type="text/javascript">
TunerVars["_data"] = {"facebookShareAppId":"139475280761","timeBetweenAudioAndVideoAd":30,"postalCodeValidationRegex":"^\\d{5}$","facebookTrackShareBaseUrl":"","staticImageUrl":"https://content-images.p-cdn.com","timeToStartVideoAds":180,"statsHost":"stats.pandora.com","extendedFadeType":"logarithmic","proxyPort":80,"desktopAppUrl":"http://www.pandora.com/radio/static/desktop_app/pandora_2_0_10.air","canDisplayLyrics":"true","createStationHintPath":"","zone":"prod","host":"www.pandora.com","pwc2016OptInAllowed":true,"timeBetweenAudioAds":900,"extendedFadeLength":175,"shost":"www.pandora.com","timeBetweenDisplayAndVideoAd":5,"maxAdInitiatedRefreshDelaySeconds":60,"createStationHintGenre":"","paypalShowOrderConfirmScreen":false,"proxyHost":"www.pandora.com","timeBetweenAudioAndDisplayAd":5,"statsPort":80,"timeBetweenVideoAndAudioAd":30,"quickFadeLength":50,"enableAudioFade":false,"port":"80","timeToStartAudioAds":420,"facebookConnectPermissions":"public_profile,user_friends,publish_actions","dynamicImageUrl":"https://dyn-images.p-cdn.com","dynamicImageSizes":"90,130,500,640,1080","adRefreshInterval":3,"apvEnabled":true,"flashPlayFadeLength":50,"timeBetweenVideoAds":900,"countryCode":"US","postalCodeValidationErrorMessage":"Enter a valid 5 digit U.S. zip code.","ooyalaVersionUrl":"v3/4a71bfa5c2bf45e9b11ee25cb6092f15?version=d77f40e914dabaff91d0956d4a01ee5bec127789","statsInterval":30000,"timeBetweenVideoAndDisplayAd":5,"statsSslPort":443,"isAAMFlaggingV2":true,"timeBetweenDisplayAds":3,"dfpNetworkCode":"4204","timeBetweenDisplayAndAudioAd":5,"flexReplaysCoverageLow":false,"statsBatchSize":300,"organization":"pand","dfpSiteDataMaxChars":512,"useHttpsForceCodeUrls":true,"sport":"443"};



var homepageError = null;
function getClientKey() {
    try {
        return eval(eval("_m(FRA__F, hex_md5(_t()).split(\"\"))"));
    } catch (e) {
        homepageError = e;
    }
}

</script>
<noscript>
	<div class="toastContainer" style="top: 0px; ">
		<div class="lightbox_bg toastItem">
			<div class="lightbox_body_no_header toastBody">
				<div class="lightbox_content toastContent">
					<div class="toastItemText">In order to use Pandora internet radio, please enable your browser's JavaScript support.</div>
				</div>
			</div>
		</div>
	</div>
</noscript>

<div id="Secretary" style="position:absolute;height:0;width:0;"></div>
<script type="text/javascript">
	swfobject.embedSWF("/SecretaryJS.swf?v2", "Secretary", "0", "0", "8", null, {"allowscriptaccess": "always"}, null, null, function(event) {
		if (window['flashLoaded']) window['flashLoaded'](event);
	});
</script>

<script type="text/javascript" src="https://player.ooyala.com/v3/4a71bfa5c2bf45e9b11ee25cb6092f15?version=d77f40e914dabaff91d0956d4a01ee5bec127789"></script>
<style>
	.strobeMediaPlayer {
		position: absolute;
		top: 0;
		left: 0;
	}
</style>
<div id="strobeMediaPlayback" style="position:absolute;height:0;width:0;"></div>

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2309503-4', 'auto');
	ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script type="text/javascript">
	(function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));

</script>

<script type="text/javascript">
	
	(function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
	g.src=('https:'==location.protocol?'//sb':'//b')+ ".scorecardresearch.com/beacon.js";
	s.parentNode.insertBefore(g,s);}(document,'script'));
	</script>
<noscript>
	<img src="http://b.scorecardresearch.com/b?c1=2&c2=6036333&c3=&c4=www.pandora.com&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<script type="text/javascript">
	
	function fireNeilsenBeacon(extra) {
		var si = window.location.href;
		if (extra != null) {
			si += (si.indexOf("#") == -1 ? "#" : "") + extra;
		}
		var d = new Image(1, 1);
		d.onerror = d.onload = function () {
			d.onerror = d.onload = null;
		};
		d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-104040h&cg=0&cc=1&si=", escape(si), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
	}
	</script>
<noscript>
	<div>
		<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-104040h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
	</div>
</noscript>
<script type="text/javascript">
	adroll_adv_id = "RKDKEIQ46FGV3CMZBIQWL7";
	adroll_pix_id = "L27JYXGFEVABHDBM7QZP4B";
	(function () {
		var oldonload = window.onload;
		window.onload = function(){
			__adroll_loaded=true;
			var scr = document.createElement("script");
			var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
			scr.setAttribute('async', 'true');
			scr.type = "text/javascript";
			scr.src = host + "/j/roundtrip.js";
			((document.getElementsByTagName('head') || [null])[0] ||
			document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
			if(oldonload){oldonload()}};
	}());
</script>

<!-- BEGIN Krux Control Tag for "pandora.com" -->
<!-- Source: /snippet/controltag?confid=J85o7FMm&site=pandora.com&edit=1 -->
<script class="kxct" data-id="J85o7FMm" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
        (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=J85o7FMm"
        ;
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>
<!-- END Krux Controltag -->
</body>
</html>
